No puedo abrir los puertos de mi router (Emule)!

#1
Bueno, tengo un router Huawei EG8247h del proveedor "Mundo Pacifico", al momento de seguir los pasos para abrir los puertos TCP (20100) UDP (20200) este guarda los cambios, pero luego al realizar el test desde Emule, este me arroja "TEST TCP INCORRECTO" TEST UDP NO SE REALIZARA!... He intentado de todo, pero nada resulta.
 

Adjuntos

#3
gracias, al parecer este tutorial ya lo había visto, lo que no me cuadra es la primera parte donde dice: "NOTA, ANTES DE CONFIGURAR LOS PUERTOS EN UN ROUTEADOR, FAVOR DE CAMBIAR EL PUERTO 80 HTTP DEL (DVR) POR EL PUERTO 81".

(DVR = GRABADOR DE VÍDEO DIGITAL, EL CUAL NO POSEO...)

Lo demás que aparece en los siguientes pasos, lo hice tal cual aparece en las diapositivas, lo único raro con respecto es el menú de la diapositiva donde dice: External Port (81-81)... si te das cuenta en mi configuración eso no me aparece, en el mio queda vació.
HE PROBADO DE TODO

"COMO PUEDO LLENAR ESTO Y QUE REALMENTE FUNCIONE"
 

Adjuntos

Última edición:
#6
Básicamente la cosa es así y tienes que crear dos reglas:

Para abrir el puerto TCP:
===================

Type: User-Defined

Application: "No hay que hacer nada, por sólo funciona para los servicios predeterminados"

Enable Port Mapping: Marcado, que es como lo tienes

Mapping Name: eMule TCP

WAN Name: La que tienes.

Internal Host: La IP de redireccionamiento, pero para ello tienes que desactivar DHCP si lo tienes activado, y esto lo sabes si en las propiedad de la conexión de Windows o del sistema operativo, está para elegir IP automáticamente o no.

En cualquier caso esta IP es la IP privada del ordenador o equipo. Ejemplo:

Internal Host: 192.168.100.15

External Source IP Address: Vacío en ambos casos

Protocol: TCP

Internal port number: El puerto TCP que tengas en el emule en la configuración de los puertos que se accede en Preferencias -> Conexión

Ejemplo:

Internal port number: 85 - 85

External port number: Lo mismo que en Internal Port Number. En el ejemplo 85 - 85

External source port number: Vacío

Para abrir el puerto UDP
===================

Type: User-Defined

Application: "No hay que hacer nada, por sólo funciona para los servicios predeterminados"

Enable Port Mapping: Marcado, que es como lo tienes

Mapping Name: eMule UDP

WAN Name: La que tienes.

Internal Host: La IP de redireccionamiento, pero para ello tienes que desactivar DHCP si lo tienes activado, y esto lo sabes si en las propiedad de la conexión de Windows o del sistema operativo, está para elegir IP automáticamente o no.

En cualquier caso esta IP es la IP privada del ordenador o equipo. Ejemplo:

Internal Host: 192.168.100.15

External Source IP Address: Vacío en ambos casos

Protocol: UDP

Internal port number: El puerto UDP que tengas en el emule en la configuración de los puertos que se accede en Preferencias -> Conexión

Ejemplo:

Internal port number: 1029 - 1029

External port number: Lo mismo que en Internal Port Number. En el ejemplo 1029 - 1029

External Source Port Number: Vacío

Darle Add. Para cada regla que crees.

Salu2
 
#7
Nova6K0, gracias por el apoyo y por la info compartida.

Mira lo priemro que hice en esta ocasion fue abrir en CMD/ipconfig/all, para revisar si tengo activado mi DHCP, y si efectivamente asi es...
actual.JPG



Siguiendo pasos logre desactivar mi DHCP, cancelando la configuracion automatica, luego me pide rellenar el campo * Direccion IP y Mascara de red, los completo con los datos que adjunte anteriormente.
DHCP MANUAL.png


El problema parte aqui, El DHCP si se desactiva, pero tambien lo hace mi conexion!, ya que no se vuelve a conectar mas...
Captura.PNG

1.PNG
ADAPTADOR DE RED.PNG

2.PNG ...Luego abro la puerta de enlace de mi router, agregando los parametros TCP Y UDP que son los mismos que tengo en puertos en eMule: TCP 20100 UDP 20200, grabo y cierro... Pero como antes lo dije, mi router no se vuelve a conectar a internet desde el paso en donde desactivo el DHCP, lo otro que me di cuenta en el intento anterior, es que luego de repetir varias veces el procedimiento, al revisar los puertos en mi router mi internal host no es el mismo antes era 192.168.18.205 y ahora es 192.168.18.224.
Captura.PNG
Ahora esta bien, ya que volvi todo a automatico, pero antes ambas direcciones "INTERNAL HOST" eran diferentes, al de arriba tenia la anterior y la de abajo tenia la nueva.

*Este paso de agregar los puertos al router, lo debo hacer antes o despues de desactivar el DHCP?
*Que estoy haciendo mal?


slds y gracias por tomarte tu tiempo!
 

Adjuntos

#8
El problema parte aqui, El DHCP si se desactiva, pero tambien lo hace mi conexion!, ya que no se vuelve a conectar mas...
A juzgar por las capturas anteriores, en "puerta de enlace" hay que colocar la 192.168.18.1 y en uno de los DNS, también.

Vale, antes de seguir guarreando. Es posible que estés detrás de un CG-NAT. Al buscar por "Mundo Pacífico ISP CG-NAT", me han salido varios resultados un tanto "sugerentes". Es fácil de --> comprobar <--. Ya que has entrado al router, ve a WAN y comprueba que la IP que tiene asignada coincide que tu IP pública (a mí me gusta comprobarla aquí: https://ipchicken.com). Si no coincide, estás tras un CG-NAT y por más que abras puertos, no se podrá acceder a los servicios de tu PC (eMule o el que sea) hasta que consigas que te saquen del CG-NAT y recibas una IP pública normal.

Piensa en un CG-NAT como... si fuera un router gigante al que se conectan muchos routers pequeñitos; los de los clientes; el tuyo sería uno de ellos. Es decir, el primer sitio en el que habría que redirigir puertos sería el CG-NAT, pero... ¿te imaginas si todos los clientes de Mundo Pacífico pudieran hurgar en su configuración?
 
Última edición:
#9
gracias K.A.R.R por darte el tiempo de ayudarme con esto, que me ha frustrado en cierta manera, ya que desde peque siempre quise tener eMule, un amigo por alla en los años 20xx lo tenia y funkaba de maravillas, yo siempre con eso de Ares jajaja.
Volviendo al tema, logre desactivar el DHCP y mi pc si se conecta a internet ;), pero como tu dices mas abajo, las ip no coinciden... entonces debere resignarme a morir sin poder utliziar el eMule? :x:cry::cry:

6.PNG

1.PNG

3.PNG

5.PNG

4.PNG

11.PNG
 
#10
172.19.242.247. Sí, ya no hay duda, es una IP privada.

A ver, tampoco te mueras. Yo creo que lo que procede es llamar al servicio de soporte, preferiblemente, técnico del ISP y exponerles que corres habitualmente servicios y que estar tras un CG-NAT te supone un problemón y que a ver si te pueden sacar de él, para poder obtener una IP pública normal y eso.

No sé cómo andará el tema de las salidas de CG-NAT en ese ISP. Es decir, aquí, en el grupo MásMóvil, al principio era una catástrofe, hasta el punto de que la persona que te atendía lo mismo no sabía ni de qué le estabas hablando. De verdad, que se leen historias de alrededor de 2017... Incluso tienen por ahí, en su blog, un artículo defendiendo de puñetera pena el uso de los CG-NAT, que parece que ha sido escrito por un "comercialillo recién salido del horno" (no sé si me explico). Ahora ya ha mejorado mucho y te suelen sacar en 24 horas o por ahí. En mi caso, todo fue bien.

Por eso digo que a ver si hay suerte y tú también consigues que te saquen.
 
Arriba