No puedo abrir puertos en Huawei HG8245Q2

Buenas ADSL, tengo esta cuenta registradas desde hace bastante años, pero creo que esta es mi primera vez posteando.

Tengo un dilema con dicho routher y he seguido instrucciones de youtube de como abrir puertos según este modelo, pero no he podido

Tengo entendido que se desbloquean en la siguiente ruta: PortForward Rules > Port Mapping Configuration



Los 2 WAN (no debería ser 1 solo??) que aparece en están configurado con los mismos parámetros.

También tengo DHCP activo con vencimiento de una semana para evitar posibles cambios de IP a mi equipo.

He leído que también debiese tener activo el UPnP, no tengo claro para que es, pero está on.

Pese a todo lo anterior, los test online indican que está cerrado, por si las dudas también utilicé mi celular conectado al mismo routher (+configuración del mismo) y deshabilitado los datos mobiles, también indica que está cerrado, por lo que queda descartado que fuese mi firewall


Alguien sabrá que más se puede hacer?





PD: En WAN information, me sale 4 de ellos.... es normal? influye en los puertos?
Untitled.png
 
Última edición:
Estimados, Buenas, nuevamente tengo el puerto cerrado (según la aplicación). Ayer me deshabilitaron el servicio de Internet por "no pago", pero resulta que la transferencia no se había completado, una vez resuelto eso ayer, se reanudó las conexiones, pero el puerto que ya tenía configurado no quiso volverse a abrir más.

Además de considerar todo lo redactado en los post anteriores, tengo deshabilitado el DMZ, He reiniciado tanto el routher como mi equipo, y he dejado en lista blanca al programa al firewall, también he probado desactivando el antivirus/firewall, etc. y no logro abrir el puerto.

Espero que me puedan ayudar


EDITO: Desabilité el "Port Mapping Configuration" y habilité el DMZ, aun así los test me indican que está cerrado los puertos, ¿Eso quiere decir que el problema está en mi equipo?

EDITO 2: Que es port trigger?? leí en este post que también hay que configurarlo/activarlo
 
Última edición:
¿No hay alguna otro tester que dé mas información? me dice que el puerto Falla, pero no me da mas antecedentes ni información, ya he intentado de todo y he perdido unas 5 horas rehabilitando el puerto, y nada.

sshot-1593.png
 
Arriba