Evitar cuelges con P2P -> Configurar Timeouts

#21
Cuelgues Router Huawei MT 882

A mi particularmente se me suele colgar entre las 5 y 8 horas de funcionamiento,siempre,aunque cambie los valores del timeout...
Si te sirve de ayuda.
 
#25
Re: Cuelgues Router Huawei MT 882

Pablosky dijo:
A mi particularmente se me suele colgar entre las 5 y 8 horas de funcionamiento,siempre,aunque cambie los valores del timeout...
Si te sirve de ayuda.
Llevo todo 1 día seguido (y lo que le queda) y sin problemas de ningún tipo.

Por ahora no creo que tenga que hacer nada de lo que se comenta en este hilo :cool:
 
#28
A Sandino y otr@s filántropos:

Lo del eMule aún no le he probado porque no tengo ná que descargar; esperaré a tener varias cosas para probarlo.

Lo que me urge más es que con lo que me dijiste el CoD I no se ha arreglado; dejé todos los valores iguales y modifiqué el 'ip nat timeout ge', lo puse a 120 y a 180 y sigue igual; de cada 10 intentos puedo jugar 2 veces, pero al poco se interrumpe la conexión. Entro en servidores con ping 90.

Al CoD II juego sin problemas en internet, pero me gusta más el I y desistalé el II para poner otra vez el I, con el cual nunca he jugado desde que puse Jazztel. El juego es original.

En fin, creo que algo tendrá Jazztel y/o el Huawei que me está haciendo la puñeta. De mi PC no creo que sea (visto ya lo obvio: firewall, actualizaciones,...).

Espero tu/vuestra ayuda para solucionar esto, o al menos ideas que me orienten debido a que yo ya no sé qué bichear...

GRACIAS.

Saludos.-
 
#29
mordax dijo:
Lo que me urge más es que con lo que me dijiste el CoD I no se ha arreglado; dejé todos los valores iguales y modifiqué el 'ip nat timeout ge', lo puse a 120 y a 180 y sigue igual; de cada 10 intentos puedo jugar 2 veces, pero al poco se interrumpe la conexión. Entro en servidores con ping 90.

Saludos.-
Pero eso te pasa sólo con el CoD o te pasa en windows...lo digo pq si se te corta tu conexión es normal que luego se te corte en windows igualmente.
 
#30
ComtrendCT536:

Me pasa sólo con el CoD, la conexión en windows sigue perfectamente... de hecho ya digo que con el CoD II jugaba sin problemas.

El juego dice 'conexión interrumpida' pero el eMule sigue descargando. Cuando he probado con el eMule cerrado pasa lo mismo.

SALUDOS.-
 
#31
lo he probado todo y ya desespero

he reducido fuentes y conexiones en e emule he probado lo del time out con varios valores ahora tengo 3600 , 120 , 120 y a mi la luz de link me baila de naranja a verde y a nade na cada 20 minutos ni poniendolo en modo modem lo unico que tengo asi mas diferente es que en la nat tengo una sola entrada para redireccionar todos los puertos a la ip de la maquina local cosa que no creo que sea muy problematica nose yo ya desespero con jazztel y eso que no llebo ni un mes con ellos :_(
 
#32
no me salen las ip con nat en msdos

bueno antes de nada saludaros a todos
tengo el huawei con conexion de jazztel y utilizo el edonkey2000 pero no hay manera de que me pille mas de 20 algunas veces hasta 80 pero no tanto como yo quiesiera,tengo conexion de un mega y estoy desperdiciando la pasta,bueno e intentado seguir el tutorial pero en el primer paso cuando ejecuto sys view autoexec.net no me salen las cuatro ip nat timeout que tengo que cambiar .eso es normal o es que soy asi de raro?un saludo y gracias de antemano
 
#33
Re: no me salen las ip con nat en msdos

charlielvis dijo:
... sys view autoexec.net no me salen las cuatro ip nat timeout que tengo que cambiar .eso es normal o es que soy asi de raro?
Es normal, te aparecerán cuando las introduzcas tú. De todas formas, esto no tiene nada que ver con la velocidad de descarga.

alka_po dijo:
he reducido fuentes y conexiones en e emule he probado lo del time out con varios valores ahora tengo 3600 , 120 , 120 y a mi la luz de link me baila
Si la luz de link "baila" lo que tienes es problema de sincronismo, linea o similar... mira a cuanto y cómo sincronizas y consulta con Jazztel si hay algún problema...

Si con los valores de timeout reducidos los P2P se siguen colgando entonces no es un problema de saturación de NAT y reducirlos más no va a servir de nada.
Aseguraos de que teneis configurado el router en PPPoA/VC y con los timeouts de 5400 y una configuración del emule o similar razonable, no debería haber problema.
Si lo hay es otro problema.

See you :)
 
#35
Tengo configurado el Huawei con PPPoE/LLC según me indicaron en el servicio técnico de Jazztel, pero veo en la sección datos de conexión (y en el último post de Sandino) debería ser PPPoA/VC.

La verdad es que así me va de maravilla, salvo lo comentado del eMule y del CoD.. ¿Puede ser debido a esto y no a los valores NAT? ¿Porqué se indica en esta web PPPoA/VC cuando en la carta adjunta al Huawei y en el servicio técnico se indica PPPoE/LLC?

La verdad es que en el servicio técnico me dijeron la 1ª vez que llamé que pusiera PPPoA/VC, pero tras ver la carta volví a llamar y me dijeron que habría sido un error y que lo configurase con PPPoE/LLC; ahora veo que aquí se indica PPPoA/VC... curioso... y mosqueante...

SALUDOS.-
 
#36
Mordax, Jazztel recomienda que se ponga PPPoE, pero la experiencia de muchos usuarios de la web nos dice que en muchos casos va mejor PPPoA. Hay una discusión al respecto en el foro de Jazztel.

En cualquier caso yo lo que recomiendo es que se prueben ambos modos y que cada usuario decida cual es el que le convence.
 
#37
pppoe/llc o pppoa/vc

A mi no me funciona con PPPOE/LLC.(tengo 1 mega)...
Quizas si teneis ADSL2 (20 MEGAS) igual podeis elegir...
 
#38
yo tb creo ke el problema es de jazztel, pq ami se me desconecta cada 2 por 3 y no solo en el emule
ayer por ejemplo haciendo una descarga ftp de una distro de linux se me desconecto y se me jodio la descarga xDD y jugando online al cod2 a veces se me ha desconectao tb......

ademas tengo mucho nivel de ruido en la linea ,....
a no ser ke el problema se a especifico del huawei no creo ke el problema sea del emule
 
#39
Jazztel

Yo creo que son cortes de conexion...
Antes tenia un modem(el comtrend) y una vez al dia o mas se me desconectaba la conexion.Lo que hacia era darle al boton derecho del acceso directo de la conexion y le daba a conectar y ya esta.
Por problemas tecnicos me cambiaron el modem,pero no me enviaron otro igual sino el Huawei.Ahora cuando tengo esos cortes o como querais llamarles,el problema es que ahora no tengo un acceso directo y cuando quiero volver a conectarme tengo que reiniciar el ordenador.(Por eso queria convertir el router en modem)...
 
Arriba