Configuración del router Huawei HG532 como repetidor Wifi

¡¡Hola Pacotresc!!
Estoy intentando enviarte una captura de pantalla o un fichero con la captura de pantalla pero no se tampoco como hacerlo... está claro que no soy un virguero de esto.
Te lo comento
WAN Connection
PRIMERAS DOS LINEAS (la de cabecera en gris y la de informacion en azul)
Name: nas_8_35
Connection type: Bridge
Connection status: PendingDisconnect
IP Address:
Enable: 1

EN LA PARTE DEL FORMULARIO...

Link Type: DSL (marcado punto gordo) UMTS (sin marcar)
WAN Connection: Ennable
VPI/VCI: 8/35
Service List: Internet (marcado) TR069 (sin marcar)
Port Binding: LAN1 (marcado) SSID1 (marcado) (todo lo demas sin marcar)
Connection type: Bridge
DHCP transparent transmission Ennable (marcado)
Service type: UBR without PCR
Encapsulation mode: LLC


y creo que eso es todo.
Ya me diras, pero creo que lo he revisado de tus comentarios previos y... bueno, ya me diras tu opinion.
Una vez mas (ya se... un poco pesado) GRACIAS
 
Hola otra vez... me temo que algo pasa con el DSL...
Me dice
"DSL Synchronization status: NoSignal"
"DSL uptime: 00:00:00"

Solo por si ayuda
 
Comprueba también que el cable de red que te viene del router principal lo has metido en el conector "LAN1" y que en el menú "Básico --> WIFI/WLAN --> Configuración inalámbrica" has seleccionado el "Indice SSID: SSID1"
Por lo demás no tengo disponible ahora el router, esta tarde cuando vuelva a casa te contesto
 
He comprobado tu configuración WAN y está bien. Al menos a mi me funciona. Se me ocurre que si tienes imagenio tal vez tengas conectado el dispositivo de imagenio en el HG532C. En ese caso probaría a desconectarlo y ver si ya te funciona el Wiffi.
Otra cosa que podemos hacer es que me mandes tu configuración del HG532C por privado, la cargo en mi router e intento hacerlo funcionar. Ya sabes, "Maintenance-->Device-->Configuration file-->Download Configuration file"
 
Paco...perdona no haberte contestado pero llevo dos días con un calenturon de tres pares de narices.
La contestación a ti primer post es SI tengo conectado el cable que viene del comtred al puerto LAN1 del HG532c y si tengo en SSID Index: SSID1
En cuanto pueda te envío la copia de la configuración.
Ah! Por cierto... El imagenio no lo tengo conectado todavia al HG532c
 
Re: ¡Me has ayudado un montón!

Pacotresc dijo:
Continuamos. Como es una cosa que nos puede venir bien primero hacemos una copia de la configuración del router. Para ello te metes en el router via web y en el menu principal seleccionas:
Mantenimiento --> Dispositivo --> Archivo de configuración --> Descargar fichero de configuración , click y te lo guardas en el ordenador.

Como en el menu del router no tendrás la opción wan entramos por la puerta trasera. Con el menu del router abierto tienes que cargar esta página: http://192.168.1.200/html/ntwkall/wan.asp (me has dicho que la dirección IP que has creado era 192.168.1.200).
En la parte de arriba supongo te saldrán 3 lineas con las columnas "Nombre--Tipo de conexión--Estado de la conexión--Dirección IP-- Activar". Pues bien, se trata de seleccionar una de esas lineas con el ratón y la linea aparecerá con fondo azul. Una vez hecho eso le das a eliminar y esperas a que termine. Haces lo mismo con las otras 2 lineas o las que sean, no tiene que quedar ninguna.
Ahora vas a crear una nueva conexión y para ello pinchas en "Nuevo". Los datos que tienes que meter son como sigue:
Tipo de vínculo: (circulito con punto gordo) DSL
Conexión WAN v Habilitar
VPI/VCI: 8 / 35
Lista de servicios: v INTERNET
Asignación de puerto: v LAN1 v SSID1
Tipo de conexión: Bridge
Transmision transparente DHCP: v Enable
Tipo de servicio: UBR sin PCR
Modo de encriptación: LLC

El resto lo dejas en blanco y le das a enviar. Espera hasta que termine.
!!!!IMPORTANTE!!!! en la configuración anterior asumo que el cable de red que te viene del router principal lo has metido en el conector "LAN1" y que en el menú "Básico --> WIFI/WLAN --> Configuración inalámbrica" has seleccionado el "Indice SSID: SSID1"
Mirate tambien en este último menú el campo "Canal:" y déjalo en "Auto" que es como lo tengo yo.
And that's all folks.
Mi conexión actual utilizando este router da 95 de bajada y 10 de subida en lan y en wiffi 28 / 1,19.
Suerte


Mil gracias por el pequeño tutorial que has hecho en el foro, gracias a ello me has ayudado mucho. Excelente mil gracias.
 
Re:

Pacotresc dijo:
Continuamos. Como es una cosa que nos puede venir bien primero hacemos una copia de la configuración del router. Para ello te metes en el router via web y en el menu principal seleccionas:
Mantenimiento --> Dispositivo --> Archivo de configuración --> Descargar fichero de configuración , click y te lo guardas en el ordenador.

Como en el menu del router no tendrás la opción wan entramos por la puerta trasera. Con el menu del router abierto tienes que cargar esta página: http://192.168.1.200/html/ntwkall/wan.asp (me has dicho que la dirección IP que has creado era 192.168.1.200).
En la parte de arriba supongo te saldrán 3 lineas con las columnas "Nombre--Tipo de conexión--Estado de la conexión--Dirección IP-- Activar". Pues bien, se trata de seleccionar una de esas lineas con el ratón y la linea aparecerá con fondo azul. Una vez hecho eso le das a eliminar y esperas a que termine. Haces lo mismo con las otras 2 lineas o las que sean, no tiene que quedar ninguna.
Ahora vas a crear una nueva conexión y para ello pinchas en "Nuevo". Los datos que tienes que meter son como sigue:
Tipo de vínculo: (circulito con punto gordo) DSL
Conexión WAN v Habilitar
VPI/VCI: 8 / 35
Lista de servicios: v INTERNET
Asignación de puerto: v LAN1 v SSID1
Tipo de conexión: Bridge
Transmision transparente DHCP: v Enable
Tipo de servicio: UBR sin PCR
Modo de encriptación: LLC

El resto lo dejas en blanco y le das a enviar. Espera hasta que termine.
!!!!IMPORTANTE!!!! en la configuración anterior asumo que el cable de red que te viene del router principal lo has metido en el conector "LAN1" y que en el menú "Básico --> WIFI/WLAN --> Configuración inalámbrica" has seleccionado el "Indice SSID: SSID1"
Mirate tambien en este último menú el campo "Canal:" y déjalo en "Auto" que es como lo tengo yo.
And that's all folks.
Mi conexión actual utilizando este router da 95 de bajada y 10 de subida en lan y en wiffi 28 / 1,19.
Suerte


Gracias por el apunte. Ahora tengo los 3 routers que tenia arrumbados en un cajon dandome una cobertura total en casa! :)
El detalle de pacotresc no me habia hecho falta en un livebox de orange que tenia, pero para el huawei ha sido fundamental, se me asignaban si no lo hacia IPs fuera del rango que maneja el router principal.
Saludos
 
discula una pregunta realize todo lo que indicaste a salio todo a la perfeccion puedo navegar ya sea por cable o inalambricamente, pero deseo volver a ingresar a router pero no puedo en el navegador diguito 192.168.1.200 pero no ingresa, como puedo volver a ingresar
 
No se, en principio tienes que poder acceder si esa es la dirección que has configurado. Yo lo tengo en 192.168.1.101 y no tengo problemas para acceder al router. Lo que puedes hacer es entrar en el router principal con 192.168.1.1 e intentar localizar alli el código asignado al router secundario. En un comtrend por ejemplo lo tienes en la opcion IGMP Proxy
 
Hola tengo estos dos modelos de routers el HG532s es el principal y he seguido los pasos para poner de repetidor amplificador el HG532c pero no consigo navegar por este ultimo con el movil a pesar de que si lo detecta y se conecta a él. Yo no tengo ni idea de estas cosas. Alguien sabe por qué no consigo navegar? muchas gracias.
 
lince12, no se si habrás probado a conectar con wifi con otro dispositivo distinto de tu móvil para descartar que el problema no radique en tu móvil.
De todas formas creo que te va a resultar mas fácil repetir el procedimiento entero que intentar localizar un fallo puntual. Por tanto configura nuevamente tu flamante huawei HG532c, entra y desactiva DHCP, asignale 192.168.1.200, conecta por cable RJ45 con el router principal en los puertos que te han dicho, elimina las configuraciones WAN y crea una nueva con los parámetros fijados y ya te tendría que funcionar. Conecta tu movil al router y teclea la contraseña del wifi. Es todo
 
Si ya tienes un cable que va desde el router principal al segundo piso, hay otra manera mas sencilla, pones el huawei en modo bridge, y conectas el cable que viene del router principal, ya con eso el huawei lo que hara en modo puente es dejar pasar toda la informcion que recibe. Es desir que solo con conectarte a la señal wifi que emite el huawei ya debes tener navegacion
 
Jorge Da silva dijo:
Si ya tienes un cable que va desde el router principal al segundo piso, hay otra manera mas sencilla, pones el huawei en modo bridge, y conectas el cable que viene del router principal, ya con eso el huawei lo que hara en modo puente es dejar pasar toda la informcion que recibe. Es desir que solo con conectarte a la señal wifi que emite el huawei ya debes tener navegacion

Es una manera mas sencilla como tu dices pero el problema que tiene es que el wifi no te funciona. Eso que dices es válido para otros router pero para este no.
 
Hola, muchas gracias por la ayuda. aun no he podido probar lo que me indicas pero seguro que el movil va bien pues conecto sin problemas en otras wifis y en la del router principal. Estos días tengo más tiempo para hacer pruebas, ya diré si va o no va la cosa.
Gracias
 
Hola. Tengo el Zyxel de Telefónica trabajando como principal y ahora me va a llegar el Huawei que quiero que me de cobertura en la planta de arriba.

No puedo tirar un cable de router a router, pero mi casa tiene rosetas en todas las habitaciones. ¿Podría conectar el Huawei a una roseta de la planta de arriba, cambiarle la IP, ponerlo en Bridge, desactivar el DHCP para así que me llegue cobertura wifi arriba?
 
Hola, soy nuevo en el foro y antes de nada quiero daros las gracias por que entre indicaciones, preguntas y aclaraciones, me habeis ayudado a conectar mi huawei 532c como repetidor.
Ahora intentando rizar el rizo me he encontrado con un problema.
Tengo un router thomson de ono como primer router y este conectado por rj45 con el huawei.
El huawei tiene puerto usb para acceder a un pendrive, bien pues no hay manera de configurar la wan de este para despues configurar el servidor ftp del mismo y asi pder acceder al pendrive.
¿Es posible que esto no se pueda hacer por estar el huawei en modo brige?
 
Hola buenas, tengo un problema similar y a ver si alguno me podríais echar una mano:
Tengo también esos dos Routers: HG532S y HG532C. Por otro lado tengo tengo en la planta baja una toma de telefono y en la planta alta otra. Mi intención es poner un router en cada una pero no sé configurarlos.. Soy bastante novato pero llevo mucho buscando y como tampoco se exactamente el nombre que tiene lo que quiero hacer pues me cuesta mas.. Espero que vosotros que sois mas expertos podáis ayudarme. Muchisimas gracias!!

Saludos
 
Hola a todos!!!

Estaba intentando aprovechar un HG532C de Jazztel para mejorar la señal del router de Vodafone que tengo en la actualidad. He seguido los pasos que indica Pacotresc para que el HG532C funcione como bridge, pero me he lanzado y antes de probar de que todo funcionaba correctamente y actualicé el firmware del HG532C.

El resultado es que sigue funcionando como switch, pero ya no emite señal wifi ni permite acceder al router. Lo he intentado resetear, pero nada.

¿Alguna sugerencia de cómo hacer?

Muchas gracias de antemano por la ayuda 
 
Arriba