W7 no arranca con i7860

Buenas a todos.
Tengo un problemilla con el segundo i7860 que tngo, cuando lo pincho en la placa ga h55n-usb3.0(mini itx) si me meto en bios se queda bien el ordenador y al parecer las temperaturas son correctas, si me salgo y dejo que inicie el windos sale la barra de cargando del windows y el logo (windows7) y cuando va qitarse esa pantalla ya a arrancar se apaga, como si se le fuera la energia.

Habia pensado que podira ser la fuente una generica de 260 watios pero, ya que el i7 lo estoy probando porque va en otra placa que me tiene q llegar, solamente tengo puesto lo minimo la placa 4 gb de ram en 2x2gb una grafica y un disco duro.

El primer i7860 que compre ni si quiera arrancaba se encendia el pc 2 seg ys e reniciaba asi continuamente, lo he llevado a alter... y me lo han cambiado sin problemas. Este es el segundo que me han dado, pensaba que podria descartar que el problema fuera del procesador pues cuando entro en la bios me lo reconoce ala perfeccion y me lee las temperaturas y ademas nose me apaga puede estar ahi todo el timepo que quieras, y por tanto tambien habia descartado que fuera de la bios no creo quna placa con tan poco tiempo haya que actualizarla, de todas maneras el micro me lo rocnoce.

Sin embargo ya digo que al intentar arrancar windows 7 no lo hace, tiene pinta de que sea la fuente pero he estado mirando en una pagina que no recuerdo ahora que se pone bastante por los foros, para mirar el consumo que tengo y e calculado sobre unos 170 wat se me aconseja unos 220 asique la de 260 geneirca qiza yege als 200 watios sin problemas asique nose si ese seria la causa.

El equipo donde me sucede esto es:
PLaca base gigabyte h55n usb3.0 mini itx
2x2gb ram geil 1333 drr3
disipador noctua 12p
tarjeta grafica asus hd5570
hd 1tb 7200 rpm hitachi

Un saludo!

Por cierto antes de eso tenia un core i3 pinchado en ese mismo sistema cuando lo pincho todo arranca ala perfeccion, si pincho el i7 le pasa esto, que puede suceder?
 
Lo raro es que con el i3 te funcione bien el PC...esa fuente es muy escasa, aunque el equipo no consuma tanto.

Como prueba, desactiva el HyperThreading del Core i7 y prueba, con eso consigues ahorrar energía.

Saludos.
 
gracias! dread ya lo lei hace poco, muy buena informacion para saber sobretodo lo que se necesita realmente que la potencia esta sobrevalorada.

Lo que no entiendo muy bien es la potencia que sale de cada canal yo tengo enganxados los de 24 pines d atx y el otro de 8, creeis entonces que puede ser problema de la fuente? porque por lo que he leido cuando va a arrancar el sistema el trabajo del procesador se eleva asta el 80 por ciento o mas.

Pensais que no es cosa del procesador? porque ya que e tenido que cambiar uno por lo menos qerria estar trankilo sabniendo que este esta bien que sera de la fuente de alimentacion.

Gracias por responder haber si puedo solucionar esto rapido porque de 6 cosas que he pedido 3 me an yegado mal las 3 peores la placa el procesador y la fuente, de momento man cambiado el procesador y ahora stoy cn la placa que ya la e enviad por rma hoy vy a ver que pasa con la fuente, a alguien le a pasado que le llegen la mitad de los productos en mal estado? porq creo que he tenido muy mala suerte xd.
 
alex555 dijo:
Lo raro es que con el i3 te funcione bien el PC...esa fuente es muy escasa, aunque el equipo no consuma tanto.

Como prueba, desactiva el HyperThreading del Core i7 y prueba, con eso consigues ahorrar energía.

Saludos.

Exacto eso es lo que me extraña no creo que haya mucha diferencia de consumo entre un i3 y un i7, bueno quiza en full load si.. el caso que hasta que no mecambien la nueva fuente una cooler master silent pro modular de 850 watuis no vy a poder probar con otra fuente.
Asique eso que me dices de desactivar el hyperthreading, aunq no se vy aver si invesitgando por la bios se puede ponr en disable. Gracias un saludo
 
buenas acabo de ver en la bios que delos 4 procesadores las temeraturas son entre 5 y 6 grados en ls 3 primeros y de 25 grados en el cuarto es normal eso?
 
Los i3 consumen unos 60 W, los i7 de la serie 8xx, casi 100 W. Hay una diferencia bastante grande entre el consumo de ambos procesadores.

Sobre lo que comentas de las temps de los núcleos, loque realmente importa es cuando entre en Windows y puedas usar un programa como el Real Temp o el Hardware Monitor para ver las temperaturas de cada núcleo. Aún así, comprueba que el disipador hace buen contacto con el procesador.

Saludos
 
Buenas! est atarde he estado con mi tio que en su dia fue tecnico superior, y emos cambiado le a pasado un progarama desde el usb que nose cual era para comprobar el estado de las memorias, y a mirado el preocesador y dice que la bios lo reconoce muy bien, asique no es ni por la grafica ni por las memorias y por lo visto la bios de la placa funciona correctamente asique de la placa no cree que sea, y que el procesador obedece perfectamente.
A demas creo que ha bajado un poco la frecuencia ad esactivado el turbobost ese y nose que mas y parece ser que casi arrancaba asique esta casi convencido de que era la fuente, que por desgracia no teniams otra para probar.

Haber si puedo pasarme por donde compre la fuente y que me enchufe otra y ojala que funcione y sea eso porque yo ya me estoy empezandoa marear, los problemas que m sta dando esto para montar un p.. ordenador.

gracias por contestar saludos
 
Es que, con todo respecto, a nadie se le ocurre intentar arrancar una configuración así con una fuente genericaza de tan solo 200 W.

Saludos
 
Dreadnought dijo:
Es que, con todo respecto, a nadie se le ocurre intentar arrancar una configuración así con una fuente genericaza de tan solo 200 W.

Saludos
Tienes razon, eso se debio al 50 por ciento de ignorancia y 50 por ciento de desesperacion que ya me entro despues de haber comprobado con todos los componentes y como no tenia otra fuente..., gracias a todos por la ayuda. un saludo
 
Dreadnought dijo:
Es que, con todo respecto, a nadie se le ocurre intentar arrancar una configuración así con una fuente genericaza de tan solo 200 W.

Saludos

Totalmente de acuerdo yo:

1º Pensaría en una de 500 w para arriba y
2º PFC activo (como ya dije en su momento.)

Ahora que cada cual que haga lo que quiera...
 
Arriba