Tarjeta gráfica

Depende del juego te irá mejor una u otra, los 2GB de la GTX 950 en ciertos juegos te limitará más los settings que puedas poner para las texturas, etc... de todos modos, como el equipo es antiguo y de gama baja, cualquiera de las 2 es buena opción, si te viene mejor, cómprate la GTX 950.

Saludos.
 
gracias @jacqlittle .
En cuanto me venga la tarjeta ya os dire si me funciona el ordenador o por el contrario tengo alguna cosa mas estropeada.
Esperemos que sea solo la tarjeta.
 
Esperemos que sea la gráfica sólo generalmente con los discos duros es lo que más suele fallar. Tienes bastantes posibilidades de que todo vaya bien.
 
Esperemos que me llegue mañana la gráfica y pueda probarla.
He visto en mi tarjeta como una pequeña quemadura (que igual ha estado siempre así) de un componente, no se si es un condensador o que. Os mando una foto.
IMG_20210113_215211.jpg

Por el otro lado de la tarjeta es éste componente, os mando una foto
IMG_20210113_215347.jpg

Creéis que el problema sea eso? O puede ser cualquier otra cosa? Estaba penando en desoldarlo y poner uno nuevo pero no se que es. En un lateral pone R30 1049.
Si ese es el problema, creéis que se puede comprar ese componente en alguna tienda de electrónica?
 
Última edición:
Otra pregunta. Cuando estaba viendo alguna película en 4k si quería pasarla para adelante se me quedaba pillado y dejaba de ver la película. Yo creo que era porque la tarjeta no era capaz de reproducir en 4k o de moverla bien la película.
Con la tarjeta rx560 o la gtx950 podré ver películas en 4k y si paso para adelante se quedara también bloqueada?
 
En principio, cuando pongas una gráfica adecuada no deberías tener problemas con los archivos de vídeo a 4K, ojo, depende como estén codificados también, que esas gráficas son un poco antiguas y en 4K a 60fps puede que den algún tiron según esté codificado el vídeo, a 4K y 30 fps no deberías tener ningún problema.

Sobre tu duda del componente quemado, espera recomendaciones de otros compañeros más especializados en electrónica.

Saludos.
 
Ya me ha llegado la tarjeta y sigue sin funcionar. Mi gozo en un pozo.
Lo tendré que llevar a un informático aunque no se si merece la pena porque ya es viejo.
Estoy pensando en coger uno de segunda mano por Wallapoo.
Si tenéis que coger alguno de segunda mano, que es lo que pondríais??
 
Uno como el mío de segunda mano cuanto podría costar?
La placa base ya lo sabéis, memoria 12gb ram 12800cl9d ddr3 1600 cl9,
Se que es antiguo pero tampoco quiero gastarme mucho dinero y para que el crío juegue al fortnite y a los juegos de lego suficiente.
Ya podéis perdonar que no me explique mejor b pero es que la mujer me está chillando porque tenemos que cenar
 
Última edición:
Sobre el mercado de segunda mano no estoy al tanto, si quieres hay un foro en esta web para ello: Segunda Mano: Compra-Venta ADSL

Depende de lo que te compres de segunda mano tendrá un precio más o menos caro, pero seguramente que más barato que nuevo y más ahora con los precios que hay debido a la escasez de componentes, la pandemia, minería de cryptomonedas, etc...

Saludos.
 
Gracias @jacqlittle
Estoy mirando en la dirección que me has puesto pero no veo nada. También he visto alguno por Wallapoo y en la página de areagamer, pero como no entiendo pues no se si es caro o está bien.
Voy a escribir un mensaje en presupuesto hardware para que me configures uno con el presupuesto que tengo.
Gracias
 
Quiero probar con una fuente de alimentación, la corsai vs450 me servirá para probar?
Es que hay uno que vende una placa como la mía, con el chip y la memoria y antes de cogerselo quisiera probar la fuente.
Tienen los mismos conectores para enchufar a la placa?
 
Las Corsair VS son de gama bastante baja, sobre todo los modelos antiguos, los modernos son un poco mejores, pero también de gama baja.

Sobre los conectores, supongo que te refieres a los conectores PCIe que van a la fuente, no a la placa base. En tu gráfica no sé cuáles tiene, en la web del fabricante no lo indica: https://www.gigabyte.com/es/Graphics-Card/GV-R577UD-1GD/sp#sp

Sobre tu duda de la placa base, desde hace muchísimos años, todas usan 1 slot PCIe x16, si es eso a lo que te refieres.

Saludos.
 
A la placa base le llega alimentación de la fuente por un conector de 12 pines te pongo la foto y por otro de 8 pines, te pongo la otro foto.
Lo que quiero saber es si esa fuente de alimentación tiene esos conectores. Así sabré si el problema es de la fuente o sino de la placa base, chip o memoria
 

Adjuntos

  • IMG_20210125_143816.jpg
    IMG_20210125_143816.jpg
    474.3 KB · Visitas: 22
  • IMG_20210125_143832.jpg
    IMG_20210125_143832.jpg
    313.6 KB · Visitas: 18
Ok, pero eso no tiene nada que ver con la gráfica. Las fotos que pones no se ven bien, pero supongo que son los conectores ATX de 20+4 ( 24 ) pines y el EPS de 4+4 ( 8 ) pines, que esa fuente los lleva, como todas, vamos. Algunos modelos de gama muy baja y/o antiguos llevan ATX de 20 pines nada más, o EPS de 4 pines nada más, pero esa fuente no es tan antigua, incluso el modelo antiguo.

Saludos.
 
Ya puedes perdonar, es que mis explicaciones son un poco malas por eso lo de las fotos.
Esa fuente es solo para probar, luego ya compraría una mejor (si ese es el problema).
La que te he puesto valdría para probarla? Y cual me recomendárias luego?
 
Por relación precio/calidad te recomendaría una Seasonic S12III de 500 ó 550W, cuestan poco más que esa Corsair, pero son mucho mejores, vas sobrado de potencia para futuras ampliaciones, tienen 5 años de garantía, etc...


Para probar y tal, sí te debería valer esa fuente, siempre que no esté cascada, claro.

Saludos.
 
He probado con una fuente de alimentación y sigue igual, no se ve . He conectado solo de la fuente de alimentación nueva el conector de 12 pines y el conector de 8 pines (que es solo alimentación para la placa base, me imagino).
Y uno para el disco duro. Tengo que tener todos los conectores conectados para ver imagen? O con los que he puesto es suficiente?
Otra pregunta. El disipador con ventilador que está encima del microprocesador tiene que activarse al encender?
Es que no se enciende el ventilador pero si saco un poco el conector si que funciona el ventilador (eso con la fuente vieja)
 
Las placas base tienen conectores ATX de 20+4 pines (no de 12 pines) y EPS de 4+4 pines. Si no conectas ambos no se inicia el ordenador.

El ventilador del cooler tiene que girar cuando se inicia el ordenador, o tienes mal el conector de la placa base, o el conector o cable del ventilador, o está mal la placa base, que viendo como tenías un componente quemado unos posts atrás, es muy posible, además que puede que estén quemadas algunas pistas del circuito, etc...

Si tienes tantos problemas, yo iría pensando en llevarla a un técnico que te la revise, o en comprar otra placa base.

Saludos.
 
Eso es lo que voy a hacer, voy a comprar una placa base como la mía y si sigue fallando pues lo tiro por la ventana
 
Arriba