SSD KINGSTON A400 se cuelga al reproducir

#1
Hola tod@s.

Aprovechando el Black Friday pasado adquirí dos SSD Kingston A400 de 480 y 960 GB respectivamente.

El de 960 lo puse de de segundo disco de datos en un PC que me configuró Jacqlittle... y va de lujo.

El problema viene con el de 480 desde hace un par de semanas más o menos.

Este SSD lo he introducido en dos carcasas de 2,5" distintas (para descartar que fuera fallo de la carcasa) y lo uso exclusivamente para la reproducción de archivos de video: series y películas con calidad 720p, 1080p y UHD.

EL PROBLEMA

Cuando le parece se congelan la imagen y el audio durante unos 8-10 segundos... pasado ese tiempo:

- se reanudan a hipervelocidad y avanzado el tiempo congelado como si no hubiera pasado nada.

- la imagen se queda congelada y se reanuda el audio a hipervelocidad el tiempo congelado para luego continuar a ritmo normal.


No ocurre siempre. Unas veces está horas funcionando sin problema
y otras veces es insoportable porque ocurre cada pocos minutos.

Cómo he dicho antes lo he probado en dos carcasas distintas y nada, sigue ocurriendo.

He buscado info por la red y que si puede ser el firmware, que si la placa...

Conectado a una TV LED UHD 4K 55" SAMSUNG UE55JU6800 ocurre lo mismo... no siempre, otras veces cada pocos minutos... Etc.

El sistema de archivos es NTFS.

TRIM activado en todos los PCs.


Que ocurre?

Soluciones?

A ver si podéis echarme un cable ;)


PD: El SSD está en garantía evidentemente o sea que si hay que devolverlo no hay problema
 
Última edición:
#2
Para descartar que sean las carcasas o los cables, pruébalo también conectado directamente a la placa base durante un tiempo, a ver si hace lo mismo, y si es así, pónte en contacto con la tienda y les comentas el problema, que lo normal es que te digan que gestiones la garantía o que te lo cambian por otro.

De todos modos, no comentas si has actualizado el firmware, has comentado que has leído que recomiendan actualizarlo, pero no si lo has hecho. Léete bien las condiciones en la web de Kingston o en la documentación del SSD, y si pone algo de que actualizando el firmware se anule la garantía.

Saludos.
 
#3
Hola Jacqlittle... siempre rápido y efectivo ;)

Perdona por no comentar lo que hice con respecto al firmware.

Leyendo por la red efectivamente encontré lo de que actualizar el firmware del SSD podría ser la solución.

Me bajé el SSD Manager Kingston de la web oficial de la marca, lo instalé... y nada, ni detectaba el disco ni nada de nada, se que quedaba escaneando como en bucle y no hacía nada.

Esperaba a hoy para instalar el programa en uno de los PCs de sobremesa que me configuraste tú ya que este PC lleva dos SSD Kingston: el del SO y el 960 GB que comentaba más arriba.

Instalado ahora mismo el SSD Manager... detecta estos dos discos pero el problemático no, si lo conecto, el programa, al igual que ocurría anoche en el portátil donde lo instalé, entyra en bucle y no detecta ningúno de los tres SSD.

Si no conecto el SSD problemá ahí que aparecen los dos SSD restantes a la primera y sin problemas.

Fotos:


SSD problemático CONECTADO


SSD - Conectado.jpg




SSD problemático NO CONECTADO


SSD - NO conectado.jpg



En resumen, que creo que me ha tocado un SSD defectuoso... a si que creo que tramitaré la garantía.

¿Cómo lo ves Jacqlittle? ;)
 
#4
He iniciado el proceso de reemplazo en garantía.

Pasando los 350 GB que tenía el SSD a uno de los discos del PC se ha desconectado y reconectado el solo como una docena de veces.

Cada vez que lo uso funciona peor a si que: reemplazo en garantía y listos.
 
#5
Dependiendo de la tienda, puede que directamente te lo cambie sin que tengas que hacer una RMA con el fabricante, pero por todo lo que has comentado, ese SSD tiene toda la pinta de estar defectuoso, así que a tirar de garantía...

Saludos.
 
#6
Pues los compré ambos en la tienda online del Media Markt... a si que veremos qué tal gestionan el tema.

Contaré cómo termina la cosa.

Gracias por la ayuda y consejo Jacqlittle ;)(y)
 
#8
Ami me pasa exatamente igual, pero un poco peor porque es mi disco unico tengo instalado linux Mint y me dio un error despues de ver las fallas que tu indicaste en diferentes oportunidades hasta que dio un error y no buteo mas dando error el cual fue marcado como error de read se corrigio y pude arrancar, pero ha seguido con el mismo problema . lo compre en el mismo sitio que tu en diagonal marks pero yo estoy en Venezuela y no lo puedo cambiar :mad::mad::mad::mad::mad::mad::mad::mad::eek::eek::eek::eek:
 
#9
La tienda tendrá que hacerse cargo de la garantía y si no, a las malas, gestiónala con el fabricante.

Saludos.
 
#10
Manuel Francisco haz como te dice Jacplittle.

Es más, el segundo disco que me enviaron también me falló los 15 dias de recibirlo.

Reclamé a Media Markt (vendedor) pero en esta segunda reclamación solicité el reembolso del importe u otro disco de tamaño similar pero de distinta marca como Sandisk.

Respondieron en 24-48 horas.

Me comunicaron que no era posible el reembolso dado el tiempo transcurrido desde la compra y que me enviaban otra unidad nueva.

Sin embargo a los 2-3 días de este comunicado me enviaron un mail indicándome que se me reembolsaba el importe íntegro del SSD, lo cual se hizo efectivo en 24-48 horas.

A si que en este caso Media Markt ha respondido bien.
 
Arriba