SLI 2080 Ti MSI , PCIe 3.0 / PCIe 1.1

Hola compañeros , pues se me presenta este problema en mi pc.

La placa base es una Rampage V Extreme , le he puesto el conector extra molex de 12v al PCIe.

He reinstalado W10 y con el GPU-Z me marca la del primer slot a 3.0 y la del segundo slot a 1.1.

Eso me pasa pasando un Render de GPUZ lo veo a pantalla completa , empieza bien y luego baja a 1.1 a mitad del test sin tocar yo nada.

Rinde casi lo mismo pero en un 3D Mark Time Spy me pierde basante por que se mira al milimetro.

Gracias de aantemano si alguien tiene alguna idea.

Saludos

Joakim

PD : Si necesitais fotos las pongo encantado.
 
Qué fuente de alimentación tienes??
De todas formas, tu duda no tiene nada que ver con el overclock, así que la voy a mover al foro que le corresponde.
Saludos
 
Por tema de fuente no era , tengo dos independientes.
Solucionado : Ajustando las mejores opciones en el panel de control de Nvidia.
Maximo rendimiento preferido.
Y ajustar la resolcuion a 2k.
Gracias de todos modos.
Saludos.
Joakim
 
Que diga el interesado por si acaso, pero si tiene como placa base una ASUS Rampage V Extreme y un Sli de 2xGTX 2080 Ti, a mi me da que pensar que son 2 buenas fuentes seguramente.

Saludos.
 
Perdon por la tardanza.
Cada fuente es Gold Plus 80.
Antec True Power Version OC 1200 W.
Enermax 1500 W.
 
Tienes muy buenas fuentes, creo que no hace falta que instales las 2 simultáneamente, con la de 1200W es posible que te valga, salvo que hagas un OC muy alto a la CPU y GPU a la vez, sino con la de 1500W te sobra por todos lados...

Saludos.
 
Ya lo se que tengo fuentes de sobra , pero es por saturarla y que vaya una a tope.
Reparto las cargas , la tenia de otro pc y la puse en ese.
 
No las saturas, hombre, las RTX 2080 Ti consumen unos 285-290W como máximo a plena carga, súmale el resto de componentes y verás que no te acercas a lo que pueden dar de sí tus fuentes, pero ni mucho menos, vamos, por muchos dispositivos que tuvieras conectados... ;)

Saludos.
 
Las RTX 2080 Ti son la MSI tope de gama , consumen lo que la Bios permite de LN2 , pero con aire.
 
Aunque sean las MSI RTX 2080 Ti LIGTHNING Z 10TH Anniversary, que creo que son las más altas de gama y las que más consumen de ese fabricante, te seguiría sobrando potencia con una sola de las fuentes que tienes: https://www.guru3d.com/articles-pages/msi-geforce-rtx-2080-ti-lightning-z-review,8.html

Saludos.

P.D.: a ver si te está ocurriendo como le ocurre a muchos usuarios, que cuando ven una review y ven el consumo total del equipo, o la fuente que recomiende el fabricante, lo confunden con el consumo de la gráfica sola... ;)
 
Pues que si alimento todo el setup con una fuente se me corta por falta de potencia.

Si con una sola no da para un 4x TITAN y por comodidad conecto dos fuentes , que problema hay ?

Yo no me la juego con 1 fuente que puede venir un corte y me fastdiia algun componente del pc.
 
No te entendía, creía que el Sli de 4xTitan era anterior y que ahora usabas el Sli de 2xRTX 2080 Ti.

Saludos.
 
Lss Titan x4 las he tenido , ahora tengo el SLI pero cpor comodidad y preveneir fallos uso dos fuentes.
Ademas no hay tanto cable pcie para 2x 2080 Ti en 1 fuente.
 
Arriba