Se me apaga el pc al jugar

Hola buenas!!!
os comento llevo ya varias semanas que se me apaga el pc al jugar mas o menos a las 3 o 4 min de empezara a jugar no es problema de calentamiento ya que miro simpre que se me apaga el ordenador la temperatura en la bios y es de alrededor de 45 en el procesador

dejo mis datos de hardware x si alguien me puede ayudar

Resumen

Ordenador:
Tipo de ordenador Equipo multiprocesador ACPI
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo Service Pack 2
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema ALEX-7C31SNBJHN
Nombre de usuario alex
Nombre de dominio ALEX-7C31SNBJHN
Fecha / Hora 2010-02-11 / 14:19

Placa base:
Tipo de procesador DualCore AMD Athlon 64 X2, 2500 MHz (12.5 x 200) 4800+
Nombre de la Placa Base Gigabyte GA-M61P-S3 (4 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
Chipset de la Placa Base nVIDIA nForce 6100-430, AMD Hammer
Memoria del Sistema 3072 MB (DDR2-667 DDR2 SDRAM)
DIMM1: Kingston 99U5316-017.A00LF 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Kingston 99U5316-017.A00LF 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Kingston 512 MB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM4: Kingston 512 MB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Tipo de BIOS Award Modular (06/21/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de comunicaciones (COM2)
Puerto de comunicación Puerto de impresora (LPT1)

Monitor:
Tarjeta gráfica NVIDIA GeForce 9800 GTX/9800 GTX+ (1024 MB)
Acelerador 3D nVIDIA GeForce 9800 GTX
Monitor Monitor Plug and Play [NoDB] (LG1080044200)

Multimedia:
Tarjeta de sonido C-Media CMI8738/C3DX Audio Device

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador IDE NVIDIA MCP61 Serial ATA Controller
Controlador IDE NVIDIA MCP61 Serial ATA Controller
Storage Controller A80IX19P IDE Controller
Disquetera de 3 1/2 Unidad de disquete
Disco duro MAXTOR STM3320613AS (320 GB, 7200 RPM, SATA-II)


Particiones:
C: (NTFS) 49999 MB (34965 MB libre)
D: (NTFS) 249.3 GB (38.2 GB libre)
Tamaño total 298.1 GB (72.4 GB libre)


Temperaturas:
Placa base 43 °C (109 °F)
Procesador 41 °C (106 °F)
CPU Nº 1 / núcleo Nº 1 23 °C (73 °F)
CPU Nº 1 / núcleo Nº 2 21 °C (70 °F)
MCP 55 °C (131 °F)
Aux 32 °C (90 °F)
GPU Diode 40 °C (104 °F)
MAXTOR STM3320613AS 39 °C (102 °F)


GRACIAS DE ANTEMANO
 
Si dices que no es problema de temperaturas y que solo te ocurre cuandom juegas, solo se me ocurre que el problema venga de la gráfica o de la tarjeta de sonido.
Ejecuta el comando dxdiag y dinos si está todo correcto.
Carga denuevo el DirectX 9.0c
Actualiza los controladores de sonido y de la gráfica si el dxdiag no te comunica ningún problema.
¿Y el tema de las memorias?, les has hecho un chequeo?.
Un salu2 de eo-lico55
 
He exo el diagnostico Dxdiag y todo esta correcto!!!
lo unico es en la prueba de ver la caja girando la veia muy rapida comparado con las otras veces que la e visto en tiempos!!!!

la memoria no es por se las cambie por las memorias del ordenador de mi hermano que es el mismo tipo,misma frecuencia y misma memoria y aun asi se me apaga mientras que a mi hermano le van bien!!!!

gracias
 
era la fuente de alimentacion que tenia poca potencia para lo que pedia yo
gracias de todos modos
 
Arriba