Problemas con memorias hyper fury 8gb 2666

#1
Hola a todos son y nuevo y mi pregunta es tengo un problema q compre 2 memorias más iguales a las q tengo para poder llevar 32gb.. Pero al ponerlas se apaga y prende la maquina saco una y prende con tres iguales prende con 4 no prende.. Y alguien sabe q puede ser se es configuración de la bios o mi mother no se aguanta tantas memorias de 2666..gracias..
mother asrock killer x370 sli
Cpu ryzen 7 1700
2 memorias ram ddr 4 hyper fury 8gb 2666
Video rx570
 
#2
¿Has hecho un Clear CMOS? Si no es así, házlo (leete el manual de tu placa base).

¿En la QVL del fabricante están las referencias exactas de los módulos que has instalado?

¿Tienes la BIOS actualizada?

Comentarte también que los Ryzen también se llevan mal si ocupas 4 slots en vez de 2 y más los de 1ª generación como el R7 1700 que tienes, a veces si ocupas los 4 slots es probable que no los puedas configurar a su frecuencia nativa, sino a menos (p.ej. a 2133MHz nada más).

Y aunque pueda parecer de perogrullo, asegúrate de que tienes todos los módulos bien insertados hasta el fondo de los slots correspondientes.

Saludos.
 
#3
¿Has hecho un Clear CMOS? Si no es así, házlo (leete el manual de tu placa base).

¿En la QVL del fabricante están las referencias exactas de los módulos que has instalado?

¿Tienes la BIOS actualizada?

Comentarte también que los Ryzen también se llevan mal si ocupas 4 slots en vez de 2 y más los de 1ª generación como el R7 1700 que tienes, a veces si ocupas los 4 slots es probable que no los puedas configurar a su frecuencia nativa, sino a menos (p.ej. a 2133MHz nada más).

Y aunque pueda parecer de perogrullo, asegúrate de que tienes todos los módulos bien insertados hasta el fondo de los slots correspondientes.

Saludos.
Hice todo y nada lo q si no se como actualizar la bios...
 
#4
Léete el manual de tu placa base o entra en la web de tu modelo de placa base que explicará como actualizar la BIOS y, respecto a la versión, en su página web también tendrás las versiones que hay disponibles, a veces también indican los fabricantes si solucionan problemas con la compatibilidad con la RAM, etc...

Tampoco has dicho si están las referencias exactas de tus módulos en la QVL, que eso es bastante importante también, sobre todo con la 1ª generación de Ryzen, con los de 2ª generación suelen haber menos problemas, pero el tuyo es de 1ª generación...

Saludos.
 
Arriba