Problemas con disco duro

#1
Buenos días.

Mi PC dejó de reconocer mi disco duro WD de 1 terabyte donde tengo tengo dos particiones y en una instalado Win 7.

Probé el disco en otra PC (prestada) y el BIOS lo reconoció y solo despúes que lo formateé pude lograr que el BIOS de mi PC lo reconociera.

¿Alguno sabe por qué puede estar pasando esto?

Ojo, aviso que mi PC tiene otro disco duro y lo lee perfectamente.

Agradezco cualquier ayuda para resolver este enigma.

Gracias.
 
#4
Pueden ser muchas las causas, ya te lo comenté, llévalo a un técnico y que te revise el disco duro, la placa base, cableado, fuente de alimentación, etc...

Saludos.
 
#5
Pueden ser muchas las causas, ya te lo comenté, llévalo a un técnico y que te revise el disco duro, la placa base, cableado, fuente de alimentación, etc...

Saludos.
Gracias, voy a meterle un poco más de mano y si no lo resuelvo va pa técnico.
Me hay sugerido desde el BIOS verificar la hora por si se reseteo la placa o cambiar a modo sin UEFI. Si esto no funciona, voy a intentar desde otra PC (si lo detecta) chkdsk, crear la partición nuevamente o formatearlo.
 
#6
Voy a explicar nuevamente el caso por si no fui claro.

Esto ya me sucedió hace unos meses y lo solucioné formateando el disco pero desde otra PC. La única diferencia era que en esa oportunidad ni siquiera entraba al BIOS de mi PC con el disco conectado, la PC se trancaba.

Ahora falla, no detecta el disco, pero sí puedo entrar al BIOS.
Por eso voy a conseguir nuevamente la PC prestada para conectarlo, ver si lo detecta y formatear desde ahí.
 
#7
Pues entonces lo más probable es que el disco esté bien, lo que fallará es tu PC: placa base, fuente, etc... lo que es exactamente habría que probarlo intercambiándolo todo, que como imagino que no tendrás tantas piezas (como cualquier usuario común) pues lo mejor es llevarlo a un técnico como te comenté.

Saludos.
 
#8
Pues entonces lo más probable es que el disco esté bien, lo que fallará es tu PC: placa base, fuente, etc... lo que es exactamente habría que probarlo intercambiándolo todo, que como imagino que no tendrás tantas piezas (como cualquier usuario común) pues lo mejor es llevarlo a un técnico como te comenté.

Saludos.
Sí, yo creo lo mismo que algún problema hay con la placa.
Lo curioso que solo tengo problema con ese disco. Tengo conectado uno de 2 teras para respaldos y anda perfecto.
 
#9
Prueba cambiando ese disco al puerto SATA donde tengas conectado el otro por si acaso, y si te sigue fallando pues ya sí que sería más raro la verdad.

Saludos.
 
#11
Pues lo ya comentado, a llevarlo a un técnico que lo repare, o bien si es un equipo muy antiguo y no merece la pena el coste, sustituír lo necesario, que no dices marca y modelo de ningún componente...

Saludos.
 
#12
Ya probé el disco en otra PC y el BIOS tampoco lo levanta. Creo que es hora de jubilarlo. :(

El disco en cuestión es un Wd Black WD1003FZEX de 1 tera y la aplaca es una asus m5a97 le r2.
 
#13
Anteriormente dijiste que el disco en otro PC si lo reconocía, si ahora vuelve a fallar, entonces es muy probable que esté averiado.

Si el resto del equipo va bien sin ese disco duro, yo lo daría por perdido...

Saludos.
 
Arriba