Problema ssd m.2 nvme. El pc lo quiere formatear 1 de cada 4 reinicios.

Un saludo a tod@s,

Vengo en busca de algo de ayuda, ya que no he encontrado nada similar. Tengo una placa ASUS G1 Ultra-Gamming con un HDD y un SSD funcionando ambos con conexión SATA. Hace un mes adquirí un M.2 NVIe Western Blue de 1T por necesidades de espacio. Para conseguir que el PC lo detectara tuve que cambiar de puerto los otros dos discos y conseguí que reconociera los tres.

Actualmente me encuentro con el problema que de cada 4/5 veces que enciendo el PC, 1 intenta dar formato al disco M.2. Si reinicio vuelve a leer correctamente el disco con "todo" su contenido. Por precaución ya no he puesto en él archivos importantes, he movido tres juegos, creando una biblioteca steam en él, y alguna carpeta de archivos que tengo copiada. La semana pasada ví que no podia acceder a 3 juegos que tiene guardados, steam me pide que los vuelva a instalar, pero en el disco aparecen instalados.

¿Hay alguna cosa que pueda hacer o tiro de garantía y que me devuelvan el dinero directamente por mal funcionamiento?

Gracias de antemano.
 
Esa placa debe ser Gigabyte, no ASUS como comentas, las G1 Gaming son de Gigabyte...

Mira en la web del fabricante si tienen actualizaciones de los drivers o la BIOS posteriores a la que tienes, sino pónte en contacto con el SAT del fabricante y les comentas, lo mismo tienen ellos alguna BIOS beta que solucione esos problemas...

Si no es el caso, puede ser también que si tiene tiempo esté mal la placa base, o incluso el SSD, pruébalo en otro PC si puedes, para descartar que es lo que puede estar mal...

Saludos.
 
Esa placa debe ser Gigabyte, no ASUS como comentas, las G1 Gaming son de Gigabyte...

Mira en la web del fabricante si tienen actualizaciones de los drivers o la BIOS posteriores a la que tienes, sino pónte en contacto con el SAT del fabricante y les comentas, lo mismo tienen ellos alguna BIOS beta que solucione esos problemas...

Si no es el caso, puede ser también que si tiene tiempo esté mal la placa base, o incluso el SSD, pruébalo en otro PC si puedes, para descartar que es lo que puede estar mal...

Saludos.
Cierto, Gigabyte, se me ha ido la pinza. La BIOS está actualizada a la ultima verisón, que tiene ya unos añitos... Intentaré probar en otro PC, gracias.
 
Arriba