Problema placa base?

#1
Buenas,

Tengo un ordenador bastante antiguo pero estaba cumpliendo su funcion hasta hoy. He cambiado la ram de 4gb a una de 8gb y todo han sido fallos. Al principio la imagen no era buena, se veía como pixelada y parpadeaba a los segundos. En uno de los reinicios el disipador ha dejado de funcionar y ya no enciende. El ventilador de la tarjeta grafica sí que funciona. He vuelto a poner la anterior ram que funcionaba y nada. Podeis echarme una mano?

La placa base es una b85m-p32
Disipador cooler master hyper tx3
Ram kingston ddr3 8gb
 
#2
Tiene pinta de ser la placa base, pero sin que te lo revise un técnico no se puede saber...

Saludos.
 
#3
Desconecta todo y dale una limpieza a fondo. Seguido conecta lo mínimo y mira a ver si hay suerte.

Un saludo
 
#4
Gracias Javier. He cambiado el disipador por el de fábrica y parece que todo vuelve a funcionar. Así que creo que va a ser eso. Voy a poner uno nuevo ya que con este se me calentaba demasiado, y veré qué tal...
 
#7
Se refiere al modelo exacto del procesador, del mismo socket hay muchos procesadores diferentes, con diferentes TDP, etc... además que el socket ya lo sabemos, pues dijiste el modelo de la placa base en el primer post.

Saludos.
 
#9
el disipador lo cambié hace menos de un mes, ha debido venir defectuoso
No sé que limitación de altura para el disipador tendrá tu caja pero ese disipador para el i5-4460 está bien.

pero el disipador lo cambié hace menos de un mes, ha debido venir defectuoso
No sería que no lo fijaste bien?. Es raro que un disipador venga defectuoso.

Un saludo
 
#10
El disipador entra bien en la caja. Y estaba bien fijado, no lo entiendo, ayer me dio por probar el antiguo a la desesperada, no pensaba q pudiese ser del disipador
 
#11
Puede ser que el disipador no OEM hiciera tanta presión en los anclajes que se doblara la placa base y los contactos metálicos ya no se tocaran entre sí. Era un problema más o menos frecuentes en las placas base Intel antiguas
 
#12
Pues al final parece que el problema era de placa base. Funcionó unos días y volvió a fallar. Me tocará cambiar placa base :( si tenéis alguna recomendación que sea compatible con lo que tengo, os lo agradezco
 
#13
Tendrás que irte al mercado de segunda mano o al mercado Chino porque aquí hace ya años que se dejaron de comercializar.

Un saludo
 
#15
Está bien y de precio también, yo de tí no la dejaría pasar, no vaya a ser que se queden sin stock...

Saludos.
 
Arriba