Problema con disco duro

#1
Buenas,

He añadido un disco duro nuevo a mi pc porque me estaba quedando justo de espacio, es de 1 TB. Pero el ordenador no me lo reconoce o no se, la cosa es que en el administrador de dispositivos-unidades de disco si me aparece.
1577975527358.png

Pero en el administrador de discos no me aparece y no puedo asignarle una unidad de disco.

1577968713589.png
 

Adjuntos

Última edición:
#2
Hola Patatero10, gracias por registrarte en ADSLZone.

Eso en realidad es una unidad de estado sólido o SSD. Lo digo porque tienen sus particularidades, aunque su funcionamiento sea más o menos igual al de un disco duro en la práctica, en realidad como es una tecnología más reciente da ciertos problemas a veces en ciertas placas bases con BIOS/UEFI no actualizadas.

Descarga la utilidad oficial de Kingston e instálala. Ejecútala a ver si pone algo raro y te reconoce la unidad SSD:

https://www.kingston.com/es/support/technical/ssdmanager

Por otro lado en el caso de las unidades SSD es obligatorio tener en la BIOS activado el modo AHCI, por si no lo tuvieses.

Si el programa oficial o utilidad oficial de Kingston no te lo reconoce, puede que dicha unidad SSD esté mal.

Salu2
 
#3
Hola Patatero10, gracias por registrarte en ADSLZone.

Eso en realidad es una unidad de estado sólido o SSD. Lo digo porque tienen sus particularidades, aunque su funcionamiento sea más o menos igual al de un disco duro en la práctica, en realidad como es una tecnología más reciente da ciertos problemas a veces en ciertas placas bases con BIOS/UEFI no actualizadas.

Descarga la utilidad oficial de Kingston e instálala. Ejecútala a ver si pone algo raro y te reconoce la unidad SSD:

https://www.kingston.com/es/support/technical/ssdmanager

Por otro lado en el caso de las unidades SSD es obligatorio tener en la BIOS activado el modo AHCI, por si no lo tuvieses.

Si el programa oficial o utilidad oficial de Kingston no te lo reconoce, puede que dicha unidad SSD esté mal.

Salu2
Perdon, el disco duro que no me reconoce no es el Kingston, es el ST1000DM010-2EP102, la imagen esta mal. Es un disco duro HDD
 
#4
Apaga el equipo y la fuente de alimentación y revisa bien que el cable de corriente y de datos del disco hacen buen contacto, si sigue sin reconocértelo el equipo prueba también en otro puerto SATA de la placa base por si estuviera mal o sucia. En el administrador de discos de Windows no te lo reconoce por eso seguramente, sino prueba ese disco en otro equipo y si tampoco lo reconoce gestiona la garantía del mismo.

Saludos.
 
#5
Hola Patatero10 perdona por la confusión. Ahí veo que te aparece lo cual significa algo ya, aunque no te aparezca en el Administrador de Discos. Esta herramienta es muy limitada. Deberías descargar un programa como el Minitool Partition Wizard y ver si este te lo reconoce. Lo más lógico es que te ponga algo como "Unallocated" diciendo que no está inicializado y/o particionado.

https://www.partitionwizard.com/free-partition-manager.html

Por cierto en esta última versión han añadido el español a la lista de idiomas.

Salu2
 
#6
Compañero @Nova6K0, si el disco no estuviera inicializado (lo normal en los discos nuevos) el propio S.O. al detectarlo le pediría que lo formatease, cosa que no le ocurre por lo visto, por eso le comenté que revisara el cableado.

En alguna ocasión me he encontrado discos que el cable de datos o corriente (sobre todo éste último) no estaban haciendo buen contacto, que al volver a conectarlos bien ya aparecían en el administrador de discos y se podían formatear, etc...

Saludos.
 
#7
Compañero @Nova6K0, si el disco no estuviera inicializado (lo normal en los discos nuevos) el propio S.O. al detectarlo le pediría que lo formatease, cosa que no le ocurre por lo visto, por eso le comenté que revisara el cableado.

En alguna ocasión me he encontrado discos que el cable de datos o corriente (sobre todo éste último) no estaban haciendo buen contacto, que al volver a conectarlos bien ya aparecían en el administrador de discos y se podían formatear, etc...

Saludos.
He revisado los cables y nada, he cambiado el puerto sata y he probado con otro disco duro y si me funciona.

Saludos.
 
#8
Hola Patatero10 perdona por la confusión. Ahí veo que te aparece lo cual significa algo ya, aunque no te aparezca en el Administrador de Discos. Esta herramienta es muy limitada. Deberías descargar un programa como el Minitool Partition Wizard y ver si este te lo reconoce. Lo más lógico es que te ponga algo como "Unallocated" diciendo que no está inicializado y/o particionado.

https://www.partitionwizard.com/free-partition-manager.html

Por cierto en esta última versión han añadido el español a la lista de idiomas.

Salu2
No me aparece en el programa este tampoco :(

Saludos.
 
#10
Entonces el disco duro está mal. Comprueba si el motor gira y el eje de cabezales se mueve (lo sabes porque escuchas un traqueteo de este)

Salu2
 
#11
He solucionado el problema!!

Intente instalar windows de 0 en el disco duro nuevo, no me dejaba, me aparecia un error de que las particiones eran GPT, entonces busque como solucionar ese problema que fue muy facil, haciendo un "clean" de las particiones desde la consola y despues de eso el ordenador si me reconocia el disco duro y podia asignarle una unidad.

Gracias a todos. Un saludo
 
Arriba