Problema conexion router

#1
Voy a intentar describir mi problema:
Tengo un ordenador pentium II a 350 MHz con Windows 98 SE con una tarjeta de red PCI, con en el que hasta hace poco me conectaba a Internet por medio de un modem cable a traves de la tarjeta de red anteriormente citada. He cambiado mi acceso a Internet por ADSL mediante un router SMC, he configurado la tarjeta de red de acuerdo con las instrucciones del router, he obtenido la configuracion IP por medio del comando winipconfig (lo que indica que la conexion entre el router y el ordenador existe).
Pero a la hora de intentar configurar el router por medio de Internet Explorer y escribir la direccion 192.168.2.1 en la barra de direcciones, no hay manera de acceder a la pagina de configuracion (me da No se pudo encontrar el servidor o error DNS Internet Explorer ). De igual modo no me es posible conectarme a internet.
Lo he intentado con otro navegador (netscape) pero no hay manera, por lo que me temo que el problema pueder ser del sistema operativo, ya que he podido probarlo con un portatil con windows XP y no tengo ningun tipo de problema en este aspecto.
Agradeceria vuestra ayuda.
Gracias y un saludo.
 
#2
seguro que configuras bien la red?
debe sponer el mismo rango de ip's y de puerta de enlace la ip del router, que tiene que estar en multipuesto.
yo me aseguraria de que el router sea accesible x navegador...:S
Suerte con ello ^_^
 
#3
El router si se configura atraves de navegador. Asigna automaticamente la direccion IP del ordenador por DHCP correctamente (segun las instrucciones del router) mediante el comando winipconfig, pero no puedo acceder a la pagina de configuracion.
 
#4
Prueba a configurarlo sin DHCP, si lo tienes en multipuesto le puedes asignar tu mismo la IP local y luego configurar la red con IPs contiguas al rango de la IP privada.

Luego no deberías tener problema. Un ejemplo sería:

IP privada 192.168.1.2
Máscara 255.255.255.0
IP del router o puerta de enlace: 192.168.1.1

(Asegúrate que en Windows 90 configuras en las propiedades del TCP IP todo correctamente)
 
#5
Perdonar si soy pesado, me olvidé de decir que tengo también un portatil con windows XP y todo funciona correctamente, por este motivo achaco a problemas de software que el segundo ordenador no pueda acceder al router. De todas formas voy a intentar asignar manualmente la direccion IP a ver que pasa (y si lo se hacer).
Gracias y un saludo.
 
#7
He configurado los parametros TC/IP de la tarjeta de red del PC de forma manual asignando las direcciones IP
IP 192.168.2.101
Subnet Mask 255.255.255.0
Gateway 192.168.2.1 (direccion del router)
Pero sigo sin poder acceder al router. Me pregunto si será necesario cambiar dentro de las opciones LAN del router el DHCP Server deshabilitandolo. Pero me temo que si lo hago pierda el acceso con mi portatil (tendría que configurar tambien la tarjeta de red inalambrica manualmente).
Un saludo.
 
Arriba