Problema arranque ordenador

Estoy tratando de montar un ordenador (sin caja).
No consigo que arranque (nunca he montado un pc).
Pasos que he seguido:
- Instalo el procesador en la placa base. Le aplico pasta térmica y pongo el ventilador, conectando el cable cpu-fan.
- Conecto dos alimentaciones a la placa: una alargada y una como cuadrada con 4 tomas.
- Instalo 2 memorias de 2 Gb cada una.
- Instalo tarjeta gráfica.
- Instalo disco duro SATA y conecto el cable de alimentación a la fuente y el cable de datos.
- COnecto usb para teclado y ratón inalámbricos.
- Conecto el monitor a la conexión y a la electricidad.
- Conecto fuente alimentación a electricidad.

Al pulsar el interruptor de la fuente de alimentación, se enciende una luz verde de la placa base, pero no arranca el ordenador.

¿Qué estoy haciendo mal?
 
Y cómo pretendes que arranque si no le das la orden a la placa base de hacerlo?? Tendrás que cojer un destornillador de cabeza plana y tocar los dos pines identificados como Power Switch (no toques el Reset Switch porque no conseguirías nada).
 
Gracias.
Pensaba que esos pins sólo se utilizaban con las cajas.
(Lo que tiene la ignorancia).
¿Podría forzar que esos dos pins se toquen siempre para que siempre arranque al pulsar el interruptor?
 
No entiendo tu pregunta. Al ser un contacto, los pines no pueden estar siempre en contacto el uno con el otro dado que eso manda una orden equivocada a la placa base. Es simplemente hacer un contacto momentaneo entre ellos para el arranque.
 
Esos componentes van a ir en un "cajón" cerrado.
Los componentes no están en una caja de ordenador.
Y me gustaría que el "ordenador" se encendiera automáticamente al enchufar la fuente de alimentación y no tener que abrir el cajón cerrado y puentear manualmente los dos pines.
 
Lo que comentas no es factible. Tendrás que colocar un interruptor externo que permita encender el sistema
 
En la bios hay una opción "Power on ps/2 keyboard".
Permite: disabled (por defecto), space, ctrl/escape y otra.
Si selecciono "space" y guardo los cambios en la bios, entiendo que lo que significa es que la cpu se encendería al pulsar la tecla de espacio, ¿no?
Es que no funciona ni con esa opción, ni con la de "ctril/escape".
 
Sí.
A ver si puedo probar con otro teclado ps/2 que tengo, a ver si tiene algo que ver...
 
Solucionado:
En la BIOS, Restore AC Power Loss [AC Power]. La pones en Power ON y ya está.

:-D
 
Yo creo que lo más sensato y fácil es conseguirte un botón de encendido como el siguiente:



, incluso lo puedes utilizar de una caja antigua si no quieres comprarlo.

Saludos.
 
Arriba