Probable fallo de SSD Samsung

#1
Hola, me ha pasado ya tres veces en un intervalo de 2 meses el siguiente síntoma:
Disco SSD 500 gigas Samsung 850 EVO.
Windows 10
El sistema se queda paralizado de pronto.
Puedo abrir el Administrador de Tareas. El disco está al máximo de actividad, pero no parpadea la luz del disco, no hay lectura ni escritura.
Todo el sistema empieza a bloquearse al no funcionar el disco. No escribe ni lee, pero indica máximo de actividad en el Administrador de Tareas.
No me queda otra que dar un reset, pero entonces la Bios no reconoce el disco, supongo que porque sigue con tensión, hay que apagar la fuente.
Para que lo reconozca, tengo que apagar la fuente, espero unos segundos y la enciendo. El sistema arranca normal.
Le paso el Samsung Magician, el SSDLife y el CrystalDiskInfo, todos me indican que el disco está bien, excelente, tiene 59 TB escritos, su límite son 150.
Tengo la sospecha de que este disco no está bien, pero los programas anteriores me dicen lo contrario.
Tiene 3 años y medio de actividad y lo estuve empleando bastante, lo menos un año, con un Windows XP, que como todos sabemos, no dispone de Trim.
A ver si alguien con experiencia me ilumina, porque la solución más inmediata que se me ocurre es poner otro disco, pero como los programas me dicen que está bien, ya no sé que pensar.
 
#2
¿Hace mucho que no le cambias la pila que alimenta la placa base?

Si es así compra una nueva y sustitúyela, haciendo también un Clear CMOS, de todos modos si han sido 3 fallos en 2 meses solamente, podría ser fallo de Software en vez de Hardware, un problema con el suministro eléctrico, etc...

Por lo que comentas, ese disco no apunta a tener ningún problema la verdad.

Saludos.
 
#3
¿Hace mucho que no le cambias la pila que alimenta la placa base?

Si es así compra una nueva y sustitúyela, haciendo también un Clear CMOS, de todos modos si han sido 3 fallos en 2 meses solamente, podría ser fallo de Software en vez de Hardware, un problema con el suministro eléctrico, etc...

Por lo que comentas, ese disco no apunta a tener ningún problema la verdad.

Saludos.
Eso he hecho.
Ahora a esperar a ver qué pasa.
Saludos
 
#4
Me vuelve a dar el fallo otra vez, así que hago una restauración pasando el disco a otro de iguales características, pero con menos uso, 14 TB escritos, aunque con el mismo tiempo y comprado con una diferencia de dos meses.
Por ahora va bien y parece que todo va más ligero.
Disco SSD Samsung 850 EVO de 500 gigas lo sustituyo por otro igual respaldando y restaurando con el AOMEI Backupper Standar.
Ahora, a esperar, a ver qué pasa.
 
#5
Bueno, pues hace tres días que cambié el SSD por otro igual y por ahora todo muy bien sin rastros de fallos.
El SSD anterior, borré las particiones y restauré todo con el mismo archivo que el nuevo. Si todo va bien, la prueba definitiva, sería poner el antiguo SSD y a ver qué pasa.
 
Arriba