PC sobremesa extremadamente lento.

Hola buenas.

No sé si este post está bien para la sección hardware, en ese caso que algún moderador lo coloque donde vaya bien.

Tengo un Pentium 4 a 2GHz y es que lleva unos días extremadamente lento. Intento imprimir algo y se tira 15 minutos para sacar una hoja. Abro un programa y hasta que "aparece" pasan minutos. Intento acceder a "Mi Pc" y sale la ¿linterna? de espera/buscando, y lo mismo cuando intento ir al disco duro. Para navegar por internet no va del todo mal, un poco más lento de lo normal pero no es de lo peor.

He pasado antivirus, anti-malware y dice que está limpio. No he instalado nada nuevo desde hace semanas, solamente las actualizaciones de XP Professional.

No sé si tengo algún componente medio tocado o es problema de software. A ver si me podéis orientar un poco....

Con el Everest me sale esto:
Placa base:
Tipo de procesador Intel Pentium 4, 2000 MHz (20 x 100)
Nombre de la Placa Base ASRock P4V88+ (5 PCI, 1 AGP, 4 DDR DIMM, Audio, LAN)
Chipset de la Placa Base VIA Apollo PT880
Memoria del Sistema 1024 MB (DDR SDRAM)
DIMM1: Transcend TS64MLD64V6F5 512 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
DIMM3: Kingston K 512 MB PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-2-2-6 @ 133 MHz)

Almacenamiento:
Controlador IDE Controladora IDE principal de bus VIA
Storage Controller VIA SATA RAID Controller
Disquetera de 3 1/2 Unidad de disquete
Disco duro Maxtor 6L200P0 (200 GB, 7200 RPM, Ultra-ATA/133)
Disco duro ST360020A (60 GB, 5400 RPM, Ultra-ATA/100)
Lector óptico HL-DT-ST DVDRAM GSA-4163B (DVD+R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW/DVD-RAM)
Lector óptico SONY DVD-ROM DDU1611 (16x/40x DVD-ROM)
Estado de los discos duros SMART OK

Particiones:
C: (NTFS) 60000 MB (27891 MB libre)
D: (NTFS) 46351 MB (7924 MB libre)
E: (NTFS) 134465 MB (45218 MB libre)
F: (NTFS) 10887 MB (4745 MB libre)
Tamaño total 245.8 GB (83.8 GB libre)


Gracias anticipadas. Saludos.
 
Postea los valores de voltaje y temperatura por si alguno está mal, y de paso pon a desfragmentar el disco duro.

¿Qué antivirus tienes instlado?

Un saludo
 
Gracias por contestar malasme.
El antivirus es el Kaspersky Internet Security 11. He probado a desactivarlo y a recorrer las distintas particiones de los discos duros y me va exactamente igual con el antivirus ON que OFF.
Pondré a defragmentar los discos duros con el Tune Up Utilities, que me da más confianza que usando el de Windows.
Los valores de las tensiones y temperaturas son estos:

Propiedades del sensor:
Tipo de sensor Winbond W83697HF (ISA 290h)
Intrusión detectada en el chasis No

Temperaturas:
Placa base 34 °C (93 °F)
Procesador 48 °C (118 °F)
Maxtor 6L200P0 44 °C (111 °F)
Seagate ST360020A 48 °C (118 °F)

Ventiladores:
Procesador 3245 RPM

Valores de voltaje:
Núcleo CPU 1.54 V
Aux 0.02 V
+3.3 V 3.39 V
+5 V 5.27 V
+12 V 11.55 V
Puesta en espera +5 V 5.07 V

Saludos.
 
Tus discos duros están demasiado calientes, sobre todo el Seagate, no me quiero ni imaginar a la temperatura que se debe poner en verano.

También el procesador está calentito para ser invierno. ¿Disipador y caja?

Un saludo
 
Gracias por vuestros comentarios.
Pues sí, los discos duros y el micro cogen unos calores de la leche. La torre es una ATX, el micro creo que lleva un pequeño disipador además de un ventilador más bien grande para el solito.
Luego está el ventilador que trae incorporado la fuente de alimentación. Los discos duros están prácticamente pegados uno a otro en lo que es el frontal de la torre. El PC ya tiene unos 10 años o alguno más. Con 15 minutos de funcionamiento los valores que salen son:

Temperaturas:
Placa base 32 °C (90 °F)
Procesador 44 °C (111 °F)
Maxtor 6L200P0 33 °C (91 °F)
Seagate ST360020A 29 °C (84 °F)


Saludos.
 
En Verano se te va a freír...tus discos duros están prácticamente en el limite :cautious:.

¿Has mirado si tienes algún proceso que consuma muchos recursos?. ¿El led de actividad del HDD se te queda encendido?.

Para darle una limpieza yo empezaría por el Ccleaner y O&O Desfrag.

Saludos
 
Gracias por tu consejo alex555.
Pue sí, los discos duros tienen que estar a punto de caramelo. La luz de uso de HDD se enciende únicamente cuando vas a alguna ubicación de un disco duro, mientras haces alguna cosa, está un rato encendida pero luego se queda apagada. Como uses algún programa o algo entonces sí que se queda encendida bastante tiempo. Es que es como si el PC hiciese las cosas a cámara lenta.
Instalé el programa ese del O&O Defrag y se ha tirado casi 6 horas en recorrer/normalizar los discos duros (siempre lucecita roja ON). He mirado el informe que da los detalles del estado de los discos duros y no pinta bien la cosa. Dice lo siguiente:

Fragmentation level.... C: 8,41%; D: 52,99%; E: 0%; F: 46,15%.
Solamente la partición E se salva de la quema.

En cuanto al uso de la CPU el administrador de tareas solamente me dice "tarea-estado", y creo que antes había otras opciones para ver.

Para terminar pongo las temperaturas después de estar casi 7 horas en funcionamiento el PC. Saludos.

Temperaturas:
Placa base 34 °C (93 °F)
Procesador 48 °C (118 °F)
Maxtor 6L200P0 46 °C (115 °F)
Seagate ST360020A 51 °C (124 °F)
 
Ese sistema pide un cambio urgente de caja. 51 ºC en un disco duro mecánico es jugársela a que casque y pierdas todo lo que hay en su interior.
 
Casi no me compensa cambiar de caja Dreadnought. Con los componentes ya obsoletos y el estado de los discos duros voy a intentar sacar todo lo que merezca la pena y guardarlo en un disco duro externo. Usaré el PC hasta que se declare en huelga o hasta que el usarlo sea misión casi imposible porque se vuelva más lento o inestable. Es que con más de 10 años de uso poco más le puedo pedir a la máquina....

Saludos.
 
No sé qué caja tienes, pero puede que no tenga ningún ventilador metiendo aire y de paso ventilando los discos duros, quizás poniéndole un ventilador a la caja (si tiene un hueco para ello) solucionaras en parte, o bastante, el problema de temperaturas...

Saludos.
 
Arriba