Pc recibe energía pero no enciende

#1
Resulta que me armé un pc prácticamente nuevo con todo nuevo, lo único que era usado era el gabinete y la fuente de poder que en todo caso si servían, pero al momento de cambiar de gabinete a uno nuevo así de la nada no prendió más (obviamente conectando todo donde corresponde) entonces pensé que era la fuente de poder, compré una nueva y no prende, ni siquiera prende al hacerle contacto en los pines de power, eso sí, la placa madre prende la luz indicando que está recibiendo energía
 
#3
Detalla las marcas y modelos de todos tus componentes como pone en el punto 4 de las normas del foro.

Saludos.

Placa madre: asus h310m-e r2.0
Procesador: intel core i3 9100f
Ram: 8gb 2666 ddr4 marca xpg
Fuente de poder: corsair elite 600watts v3
Disco ssd: kingston a400 480gb
Tarjeta gráfica: geforce gtx 1050 mini 2gb
Gabinete: Aerocool airhawk duo

Un saludo!
 
#4
El modelo de fuente que dices no existe de la marca Corsair, si de Cooler Master, pero es un modelo bastante malillo, es probable que sea la causante, aunque sin exigirle, nada más que para encender el equipo y tal, debería valer, ya sería mucha coincidencia que fallen 2 fuentes, más cuando dices que compraste otra.

También podría ser que el cableado de la torre esté mal, prueba con los componentes fuera de la torre (encima de la caja de cartón de la placa base p.ej.) y conetando al menos la placa base, procesador, disipador, RAM y un disco, para ver si así arranca, lo único que tendrás que puentear la fuente para que arranque sin el botón y cable de la misma: https://hardzone.es/2017/01/20/descartar-fuente-se-haya-estropeado-solo-clip/

Mira a ver si puedes conseguir que alguien te deje otra placa base compatible con tu procesador para probar, sino me temo que tendrás que llevar el equipo a un técnico y que te lo revise, y revisa que está todo bien insertado, CPU, RAM, etc...

Saludos.
 
#6
El modelo de fuente que dices no existe de la marca Corsair, si de Cooler Master, pero es un modelo bastante malillo, es probable que sea la causante, aunque sin exigirle, nada más que para encender el equipo y tal, debería valer, ya sería mucha coincidencia que fallen 2 fuentes, más cuando dices que compraste otra.

También podría ser que el cableado de la torre esté mal, prueba con los componentes fuera de la torre (encima de la caja de cartón de la placa base p.ej.) y conetando al menos la placa base, procesador, disipador, RAM y un disco, para ver si así arranca, lo único que tendrás que puentear la fuente para que arranque sin el botón y cable de la misma: https://hardzone.es/2017/01/20/descartar-fuente-se-haya-estropeado-solo-clip/

Mira a ver si puedes conseguir que alguien te deje otra placa base compatible con tu procesador para probar, sino me temo que tendrás que llevar el equipo a un técnico y que te lo revise, y revisa que está todo bien insertado, CPU, RAM, etc...

Saludos.
Sip es marca cooler máster perdón por la equivocación, aunque se descarta totalmente que sea fallo de fuente de poder ya que la puentee con un alambre y prende, también la ocupé con una placa base antigua y funcionó perfectamente, ya lo intenté fuera de la torre y tampoco, lo único que queda es que se haya dañado la placa base o el procesador (no sé cuál podría ser)
 
#7
Mira esto, pero tienes que tener idea de electrónica para tu hacerlo.
Saludos
Sin entrar en que el vídeo me parece francamente interesante, el operador me parece bastante guarro trabajando. Pone el procesador de AMD sobre sus pines (que es la mejor manera de doblarlos), no limpia la zona donde va a soldar de nuevo y ni siquiera usa flux para desoldar los condensadores.
 
Última edición:
#8
Sin entrar en que el vídeo me parece francamente interesante, el operador me parece bastante guarro trabajando. Pone el procesador de AMD sobre sus pines (que es la mejor manera de doblarlos), no limpia la zona donde va a soldar de nuevo y ni siquiera usa flux para desoldar los condensadores.
Eso es evidente pero en si lo que yo busco es que tenga una noción de lo que le pasa, yo me acuerdo que cuando trabajaba montándole los ordenadores a fujitsu, yo estaba en una maquina de smd y cuando había que montar el famoso intel pentium a 800 Mhz, estaban en una estancia que tenia un descontaminador de energía estática tenían que llevar un traje especial con guantes gafas y mascarilla, pero dábamos una garantía, éramos profesionales y este hombre pues tiene lo que tiene y no utiliza ni siquiera una pulsera, que hacer una toma a tierra en un banco de trabajo es lo mas facil, y dudo que tenga una estación de trabajo con su desoldador de calor, son malas costumbres que todos adquirimos con el tiempo, pero lo de este hombre es que es una despreocupación total.
Pero para medir y comprobar sirve, pero mejor olvidar lo demás no hay por dónde cogerlo.
Saludos
 
Última edición:
Arriba