PC problema

#1
Hola, espero puedan ayudarme, lo que pasa es que hace casi un mes arme un PC de escritorio harto de mi laptop, utilice:

  • Tarjeta madre: Hi-Fi A70U3P
  • RAM: 4 GB
  • Fuente de poder: CORSAIR CX600M
  • Disco duro: 1TB

Pero el problema que tengo que funcionaba perfectamente bien, después del mes no encendía así que supuse que fue un problema con la fuente de poder revise el cable y lo cambie, y prendió de nuevo la computadora, pero después de 5 minutos se apago de repente la pantalla, pero el disco duro y los ventiladores seguían funcionando así que intente forzar el apagado y no respondía, tiempo después la deje reposando para probar si era por un cambio de temperatura y prendió de nuevo pero se apago de nuevo a los 5 minutos, así que saque la placa madre la fuente de poder y el disco duro y le conecte solo lo básico a la placa madre ( disco duro, alimentación, y el botón de encendido de la carcasa ) y funciono perfectamente pensando que ya se había resuelto el problema la arme de nuevo en la carcasa y paso lo mismo ahora le puse un plástico a la placa madre por si hacia contacto con la carcasa, y le conecte lo básico de nuevo, pero ahora con el botón de reinicio, y paso de nuevo lo mismo, así que le quite el botón de reinicio y parece ser que si funciono, alguien tiene alguna idea de que haya podido pasar
 
#2
Así con los datos que das, no se puede saber qué componente/s falla/n, pueden ser múltiples las causas: fuente, placa, RAM, procesador, etc... si intercambiando los diversos componentes del equipo (si tienes o te los puede dejar alguien) no das con lo que falla, lleva el equipo a un técnico y que te lo revise.

Saludos.
 
Arriba