PC no da señal de video

Estado
Cerrado para nuevas respuestas.
#1
Hola, buenas a todos, tengo un problema serio:
Pedí un pc montado y tal, una vez recibido... instalé W10 2004 auto-activado, instalé los drives de todo, y bien, hasta ahí todo perfecto.
Resulta que 1 semana después estaba jugando con el PC y salió actualización en Windows update, lo actualizé y bien, a partir de ahí llegaron los problemas, el pc al jugar se quedaba congelado, a los 5, 10 minutos, y lo reiniciaba, después de la actualización Windows aparecía sin activar y a veces activado, no sé a que se debería eso, pues una de estas que reinicié para meterle un USB booteado para volver a instalar Windows.... ya no daba señal a la pantalla, he probado quitando todos los perifericos, sin nada conectado y nada, no hay maneta de mandar señal a la pantalla, el PC enciende pero la pantalla se pone en: sin señal entrada, probé con hdmi y display port, pero con ninguno funciona, obviamente.. está conectado a la gráfica, no trae gráfica incorporada, sino.. probaría a intentar encender la pantalla desde la integrada, a que puede deberse el problema? Ya probé a hacer lo siguiente:
Cambié la gráfica de pci-e, he sacado la pila de la placa, he sacado y metido las rams, y probado con solo 1, me he asegurado de que todo esté conectado, lo he probado con HDMI y DP por separados, he intentado entrar en la bios, el modo seguro y demás, pero tampoco manda señal, en fin.. espero que me ayudeis, en principio creo que puede ser problema del windows instalado por culpa de la actualización, pero no hay forma de intentar instalar otro, espero ayuda pls, graciias :)

NOTA: Todas las piezas son compatibles
 
#2
Vuelve a la versión anterior de Windows y si siguen los problemas, gestiona la garantía que para eso está, además que si lo pediste montado y lo manipulas, según la tienda y lo que hagas manipulando el equipo, la puedes invalidar...

Saludos.
 
#3
Hola, buenas a todos, tengo un problema serio:
Pedí un pc montado y tal, una vez recibido... instalé W10 2004 auto-activado, instalé los drives de todo, y bien, hasta ahí todo perfecto.
Resulta que 1 semana después estaba jugando con el PC y salió actualización en Windows update, lo actualizé y bien, a partir de ahí llegaron los problemas, el pc al jugar se quedaba congelado, a los 5, 10 minutos, y lo reiniciaba, después de la actualización Windows aparecía sin activar y a veces activado, no sé a que se debería eso, pues una de estas que reinicié para meterle un USB booteado para volver a instalar Windows.... ya no daba señal a la pantalla, he probado quitando todos los perifericos, sin nada conectado y nada, no hay maneta de mandar señal a la pantalla, el PC enciende pero la pantalla se pone en: sin señal entrada, probé con hdmi y display port, pero con ninguno funciona, obviamente.. está conectado a la gráfica, no trae gráfica incorporada, sino.. probaría a intentar encender la pantalla desde la integrada, a que puede deberse el problema? Ya probé a hacer lo siguiente:
Cambié la gráfica de pci-e, he sacado la pila de la placa, he sacado y metido las rams, y probado con solo 1, me he asegurado de que todo esté conectado, lo he probado con HDMI y DP por separados, he intentado entrar en la bios, el modo seguro y demás, pero tampoco manda señal, en fin.. espero que me ayudeis, en principio creo que puede ser problema del windows instalado por culpa de la actualización, pero no hay forma de intentar instalar otro, espero ayuda pls, graciias :)

NOTA: Todas las piezas son compatibles
No habrás un montón de hilos diferentes, por favor... que al final tienes puesto lo mismo en varios foros diferentes y es una locura...
 
Estado
Cerrado para nuevas respuestas.
Arriba