PC montado a piezas no muestra imagen

#1
Hola, os comento mi situación.

Me he montado un PC por piezas durante este verano. Ya con todo listo al intentar encender el PC veo que no muestra ninguna imagen en el monitor, ni tampoco el ratón ni el teclado funcionan.

El resto (ventiladores, refrigeración liquida, gráfica...) parece funcionar perfectamente. Los componentes que tengo son:
- I5 9600KF (no lleva gráfica integrada )
- RX 5700 (gráfica)
- placa MSI z370 SLI Plus
- Ram DDR4 a 3000 MHz de 16 Gb
- Fuente KCAS 700W
- Refrigeración liquida Enermax liqmax ii 240


Mi duda viene por lo siguiente:

Me compre una placa base (MSI Z370 sli plus) de segunda mano en amazon. Yo he comprado un i5 9600KF (de novena generación) pero en el manual de la placa pone que solo soporta procesadores de Octava generación. Aunque en la web de MSI el mismo modelo de placa pone que soporta también Novena generación. Me imagino que al comprar una placa que no tiene actualizada la BIOS para soportar procesadores de 9 generación, me da los problemas que tengo. He leído que la única opción es comprar otro procesador de Octava generación para que así sea compatible y luego actualizar la BIOS.

Suena muy razonable ya que he probado todo lo que he leído en otros foros y no hay solución.

-Cambiar la RAM de slot

-Volver a conectar la pila de la BIOS

-Comprobar el voltaje de la pila de la BIOS

-Volver a conectar la Gráfica

-Volver a conectar todos los cables de la placa.

-He comprobado el voltaje de los puertos USB


Había pensado en pedir un procesador i3 de Octava barato y luego devolverlo para no gastar más.
¿Creéis que puede ser eso o que me he podido cargar la placa?

Adjunto imagen del manual en papel y de la pagina web de MSI

Leer mas: https://foro.elchapuzasinformatico....01484-mi-pc-muestra-imagen.html#ixzz5z8lrcJXt
 

Adjuntos

#2
Aquí tienes la lista de CPUs soportadas:

https://www.msi.com/Motherboard/support/Z370-SLI-PLUS#support-cpu

Comprar un i3 lo veo exagerado, hay CPUs más baratas como los Celeron o los Pentium Gold.

De todas maneras si estas a tiempo podrías pensar en devolver la placa o llevarlo a un servicio técnico. Puede ser lo de la BIOS o que esté estropeada. Espera a ver lo que te comentan los expertos de hardware.
 
#3
El problema puede venir porque tu placa en principio no soporta procesadores de 9ª generación, para ello hay que actualizar previamente la BIOS, léete en la web del fabricante de la placa base a partir de qué versión de la BIOS soporta tu procesador, y mira a ver sin en la caja de la placa base pone qué versión de la BIOS lleva, si no lo pone es posible que lleve una versión antigua de la BIOS.

Antes de haberte lanzado a comprar componentes, deberías haberte informado antes, y mejor si acaso contratar el montaje en una tienda que lo hagan, te habrías evitado problemas y también puede que hayas montado algo mal o te haya llegado mal de serie, que como no tendrás seguramente más componentes para comprobar en caso de que siga fallando (como cualquier hijo de vecina) al final te tocará llevarlo a una tienda que reparen y/o monten componentes, y quizás pagando más caro que si lo hubieras pillando en una tienda online como Aussar p.ej. (36€ sólo el montaje y los hacen muy bien).

Saludos.
 
#4
Como norma, cualquier placa base que soporte un procesador de la 8ª generación Core de Intel va a permitir arrancar con un procesador de la 9ª dado que, a efectos prácticos, sin el mismo procesador y casi la misma distribución de pines en el socket.
Por tanto, yo me inclinaría a que el fallo debe de estar en otra parte. El fallo más común es que la RAM no esté bien insertada en sus ranuras. Por tanto, mi consejo es que la saques de estas y las vuelvas a poner en ellas. La mayor parte de las veces eso suele solucionar el problema
 
#5
El problema puede venir porque tu placa en principio no soporta procesadores de 9ª generación, para ello hay que actualizar previamente la BIOS, léete en la web del fabricante de la placa base a partir de qué versión de la BIOS soporta tu procesador, y mira a ver sin en la caja de la placa base pone qué versión de la BIOS lleva, si no lo pone es posible que lleve una versión antigua de la BIOS.

Antes de haberte lanzado a comprar componentes, deberías haberte informado antes, y mejor si acaso contratar el montaje en una tienda que lo hagan, te habrías evitado problemas y también puede que hayas montado algo mal o te haya llegado mal de serie, que como no tendrás seguramente más componentes para comprobar en caso de que siga fallando (como cualquier hijo de vecina) al final te tocará llevarlo a una tienda que reparen y/o monten componentes, y quizás pagando más caro que si lo hubieras pillando en una tienda online como Aussar p.ej. (36€ sólo el montaje y los hacen muy bien).

Saludos.
Lo se, pero como queria aventurarme por mi cuenta ya que me gusta tocar hardware, pense que no tendria mas problemas.

Al final puede que lo lleve a que me lo revisen si no me funciona la actualizacion de la BIOS.

Ya veremos.... Gracias por responder !
 
#6
El problema para actualizar la BIOS es que necesitas un procesador compatible nativamente con tu placa base y supongo que no tendrás, te lo tendría que dejar alguien en ese caso...

Yo creo que es mejor que lo lleves a un técnico, porque también puede estar mal otra cosa, la propia placa, fuente, etc...

Yo suelo recomendar que se compren los equipos con montaje, por 36€ nada más que cuesta en tiendas que los hacen muy bien como Aussar, te evitas problemas como éste, sabes que te viene todo perfectamente montado y testeado, evitas componentes defectuosos de fábrica, horas de curro, te instalan Windows (a falta de activar sólamente) y los últimos controladores, etc...

https://www.aussar.es/montaje/montaje-de-equipos.html

Saludos.
 
#7
El problema para actualizar la BIOS es que necesitas un procesador compatible nativamente con tu placa base y supongo que no tendrás, te lo tendría que dejar alguien en ese caso...

Yo creo que es mejor que lo lleves a un técnico, porque también puede estar mal otra cosa, la propia placa, fuente, etc...

Yo suelo recomendar que se compren los equipos con montaje, por 36€ nada más que cuesta en tiendas que los hacen muy bien como Aussar, te evitas problemas como éste, sabes que te viene todo perfectamente montado y testeado, evitas componentes defectuosos de fábrica, horas de curro, te instalan Windows (a falta de activar sólamente) y los últimos controladores, etc...

https://www.aussar.es/montaje/montaje-de-equipos.html

Saludos.
La verdad es que si, para la proxima pedire que me lo monten ellos. De todas formas he pedido un procesador celeron barato compatible. Haber si me funciona cuando me llegue.
 
#8
Haz un Clear CMOS antes de arrancar el equipo por 1ª vez cuando cambies el procesador, que a veces las placas se quedan "atontadas" y no reaccionan, pareciendo que esté mal el procesador, RAM o lo que sea...

Saludos.
 
#10
Las placas MSI en principio pueden actualizar la bios a través de una memoria flash:
Este enlace está en la página oficial de MSI de soporte.
Entra en la BIOS a ver si encuentras el menú de M-Flash y puedes actualizarla desde ahí.
 
#11
Lo he buscado y para hacer eso son las placas de serie 400 (si no me equivoco). Yo tengo una 370, ademas que dichas placas tienen un boton a posta para actualizar la bios con un usb.
 
#13
Algunas placas de MSI tienen la opción de flashear la BIOS incluso sin tener instalado procesador ni RAM ni nada, metiendo la ROM de la BIOS y pulsando un botón en la parte trasera de la placa, pero ojo, eso sólo es en algunas placas, no en todas...

Saludos.
 
Arriba