PC Gama alta se apaga

Buenas esta es mi pc:
Ryzen 9 5900x, 32 GB Ram Corsair vengance RGB 3600mhz , Cooler Master Masterliquid Ml360l, RTX 3080 TI Suprim 12 GB, X570 Aorus ELITE, 750W Gigabyte P750GM, NVmE 500gb, WD 1TBx1 y WD 2TBx1
Me esta ocurriendo que se apaga cuando juego, generalmente a juegos donde loe pongo todo al maximo y requieren mucho( dmc 5, gta 5, etc )
cuando se me apaga generalmente a la primera encendida no da imagen, por lo cual tengo que volverla a reiniciar del boton
Cosas que he hecho hasta hoy:
-Descartar que sea alguna falla de los discos rigidos usando el Solido NvME 2.0 para almacenar un par de juegos( Seguia apagandose de igual manera )
-Memoria ram tiene la velocidad de stock 2133mhz
-Bios actualizada
-Windows 10 Formateado desde 0
-Drivers al dia
- Aca archivo del HWMonitor menos de 1 minuto antes de que se apagara:
HWInfo
Hasta ahora hice esas cosas,, si alguno se le ocurre otra cosa me ayudaria un monton desde ya agradezco el espacio para poder publicar mi duda!, Saludos.
Edit: Actualizo lo que vine haciendo
- Cambiar la fuente de poder 750w Gigabyte por una corsair de 1000w dio resultado cesando con los apagones durante el gaming pero siguieron los reinicios aleatorios
- Formatie nuevamente e instale los drivers siguio con reinicios
- Reinicia la BIOs sacando la pila, saque un plug de varios USBs y quedo sin reiniciarse bastante tiempo pero al fin y al cabo se reinicio
- Saque y volvi a poner el cooler liquido del procesador y todavia no parece dar error

SOLUCIÓN:

Logre encontrar lo que me hacia que se me reinicie, era una configuracion de energia de windows que no se porque se me ponia predeterminadamente de esa manera pero bueno aca va: dentro de Configuracion avanzada de eneriga -> Cambiar configuracion del plan que tengas -> Cambiar la configuracion avanzada de energia ahi vas a tener que chequear que dentro de la seccion de disco duro la configuracion por minutos no este a 0 que es como la tenia yo, al cambiarla a 120 logre dejar de tener reinicios aleatorios( los apagados que tenia durante gaming eran por la fuente, al cambiarla a una de 1000w solo siguieron estos reinicios ) en fin, agradezco a todos por darme una mano! un abrazo espero que le sirva a cualquiera que encuentre esto, yo me volvi loco xD
 
Última edición:
Ese modelo de fuente de alimentación es famoso por dar problemas, pónte en contacto con la tienda o el fabricante:

Saludos.
 
Ese modelo de fuente de alimentación es famoso por dar problemas, pónte en contacto con la tienda o el fabricante:

Saludos.
Parece ser la fuente choronja, vere si puedo hacer algun cambio por otra marca como la corsair 850w luego aviso como me fue ojala sea eso, muchas gracias por responder :)
 
Como poder ser, puede ser cualquier cosa, eso sin que lo revise un técnico no se puede afirmar a ciencia cierta, pero la fuente tiene un % muy alto de posibilidades de ser la culpable.

Saludos.
 
Como poder ser, puede ser cualquier cosa, eso sin que lo revise un técnico no se puede afirmar a ciencia cierta, pero la fuente tiene un % muy alto de posibilidades de ser la culpable.

Saludos.
Buenas, actualizo la situación, resulta que cambie la fuente a una de 1000w de corsair y soluciono el problema de los apagados durante el gaming, ahora resulta que tengo reinicios aleatorios... puede estar 15 h sin reiniciarse y de la nada se reinicia... estoy considerando vender todo y ser feliz xD, alguna idea de lo que puede ser? gracias.

Test que hice:
- Hice el escaneo de la memoria por windows y nada
- Me fije la salud de los discos duros/solidos y nada
 
Ya te lo comenté en mi último post, como no te lo revise un técnico, puede ser cualquier cosa.

Saludos.
 
Yo te recomendaría formatear el pc e instalar de nuevo, ya que esos apagados así a lo bruto han podido provocar errores en la escritura de archivos de sistema que te provoquen reinicios.
 
Yo te recomendaría formatear el pc e instalar de nuevo, ya que esos apagados así a lo bruto han podido provocar errores en la escritura de archivos de sistema que te provoquen reinicios.
Voy a intentar haciendo esto y aviso como me va! muchas gracias.
Hará falta formatear los otros discos además del que tiene el sistema?
 
Otra cosa que podías comprobar es el estado del disco del sistema operativo con Crytal Disk Info. En mi caso tuve un problema muy raro con mi disco SSD, lo que pasaba es que había archivos que me desaparecían y cuando dejaba todo arreglado bien funcionaba todo correctamente. Luego cuando apaga el ordenador no me había guardado nada se quedaba siempre en el mismo punto y no grababa nada nuevo. Tramité la garantía y me dieron uno nuevo.

Con precaución sabiendo lo que se hace también se podría mirar actualizar la BIOS de la placa base.
 
Otra cosa que podías comprobar es el estado del disco del sistema operativo con Crytal Disk Info. En mi caso tuve un problema muy raro con mi disco SSD, lo que pasaba es que había archivos que me desaparecían y cuando dejaba todo arreglado bien funcionaba todo correctamente. Luego cuando apaga el ordenador no me había guardado nada se quedaba siempre en el mismo punto y no grababa nada nuevo. Tramité la garantía y me dieron uno nuevo.

Con precaución sabiendo lo que se hace también se podría mirar actualizar la BIOS de la placa base.
Resulta que se me siguio reiniciando(de la misma manera) a pesar del formateo y una instalacion limpia de los drivers, prosigo a hacer lo que mencionas.
 
Otra cosa que podías comprobar es el estado del disco del sistema operativo con Crytal Disk Info. En mi caso tuve un problema muy raro con mi disco SSD, lo que pasaba es que había archivos que me desaparecían y cuando dejaba todo arreglado bien funcionaba todo correctamente. Luego cuando apaga el ordenador no me había guardado nada se quedaba siempre en el mismo punto y no grababa nada nuevo. Tramité la garantía y me dieron uno nuevo.

Con precaución sabiendo lo que se hace también se podría mirar actualizar la BIOS de la placa base.
En cuanto la bios tengo el 73c que vendria a ser la ultima act. para esta mother, capaz hay algo que yo no este detectando en la BIOS que ustedes si, aca les dejo unas imagenes.
 

Adjuntos

  • WhatsApp Image 2022-08-02 at 4.47.12 PM (2).jpeg
    WhatsApp Image 2022-08-02 at 4.47.12 PM (2).jpeg
    165.6 KB · Visitas: 34
  • WhatsApp Image 2022-08-02 at 4.47.12 PM (1).jpeg
    WhatsApp Image 2022-08-02 at 4.47.12 PM (1).jpeg
    153.3 KB · Visitas: 39
  • WhatsApp Image 2022-08-02 at 4.47.12 PM.jpeg
    WhatsApp Image 2022-08-02 at 4.47.12 PM.jpeg
    155.6 KB · Visitas: 35
  • WhatsApp Image 2022-08-02 at 4.47.11 PM (1).jpeg
    WhatsApp Image 2022-08-02 at 4.47.11 PM (1).jpeg
    164.1 KB · Visitas: 34
  • WhatsApp Image 2022-08-02 at 4.47.11 PM.jpeg
    WhatsApp Image 2022-08-02 at 4.47.11 PM.jpeg
    175.3 KB · Visitas: 40
Aca dejo el resultado del crystal disk info:
 

Adjuntos

  • imagen_2022-08-02_174640121.png
    imagen_2022-08-02_174640121.png
    58.5 KB · Visitas: 36
Aca dejo el resultado del crystal disk info:
Los discos duros por lo que veo están bien. Lo de la BIOS a ver si los expertos ven algo y si no ven nada me temo que te va a tocar llevarlo aun servicio técnico o tienda de informática para que te lo revisen.
 
Los discos duros por lo que veo están bien. Lo de la BIOS a ver si los expertos ven algo y si no ven nada me temo que te va a tocar llevarlo aun servicio técnico o tienda de informática para que te lo revisen.
Si genial, estoy buscando alguien de confianza para poder llevarla, pero mientras tanto publique mi problema acá quizás era una tontearía que se me paso por delante, la cual podía solucionar con la ayude que me brinden y de paso capaz le servía a alguien mas este post, ya que no encontré nada tan similar y especifico.
Muchas gracias por responder!, un abrazo.
 
Última edición:
Por lo pronto activa el perfil XMP de las memorias, e instala algun programa que te cheque las temperaturas, para descartar apagados por sobretemperatura (como solo te pasa jugando a juegos exigentes).
 
Por lo pronto activa el perfil XMP de las memorias, e instala algun programa que te cheque las temperaturas, para descartar apagados por sobretemperatura (como solo te pasa jugando a juegos exigentes).
Los apagones durante gaming cesaron cuando cambie la fuente a una 1000w pero siguieron unos reinicios ALEATORIOS(que ya tenia pero pense que con lo de la fuente se solucionaria), acabo de activar el perfil xmp y aun no se reinicio ire actualizando la situacion! gracias!
Edit: En cuanto la temperatura no vi que pasaran de los 65-68 tanto la gpu como cpu
 
Última edición:
Por lo pronto activa el perfil XMP de las memorias, e instala algun programa que te cheque las temperaturas, para descartar apagados por sobretemperatura (como solo te pasa jugando a juegos exigentes).
Bueno, lamentablemente se reinicio a pesar de todo lo que realice hasta ahora, así que hablare directamente con garantía este lunes a ver si me dan bola, gracias a todos los que respondieron pensé que podía ser un problema fácil de resolver pero resulto todo lo contrario. En fin, después les cuento que tal fue la situación! agradezco mucho que hayan respondido tratando de ayudar un abrazo!
 
Arriba