Nvidia Windows Kernel mode driver(Problema, Ayuda porfavor)

Estado
Cerrado para nuevas respuestas.
Pues lo dicho desde que me monte el Ordenador y puse los drivers actualizados de la pagina de Nvidia no para de saltarme cada Xrato el siguiente mensaje:"El Controlador de pantalla dejo de funcionar y se recupero.El controlador de pantalla nvidia windows kernel mode driver, version 280.26 dejo de responder y se recupero correctamente."
Aqui les dejo una imagen:



La tarjeta grafica va perfecta en videojuegos y cualquier otra tarea no e tenio nunca ningun problema ademas normalmente me falla cuando estoy en Internet casi nunca ma fallao fuera de internet(o nunca) nose k tendra k ver...Precisamente la imagen del fallo era en Android market en facebook tambien me falla un monton...Aparte aveces me pasa lo siguiente imaginense que enchegan la PC la imagen de la Placabase se ve perfecta las letras de la carga de bios etc...todo bien pero llega al punto que pone LOADING SISTEM... y en cuanto sale Windows todo de una especie de rallitas(esas rallas son del tamaño de pixeles xikititos)por toda la pantalla y la resolucion se a bajado de golpe a 600x400 supongo pork es la mas grande todo ampliadisimo y reinicio el PC y desaparece todo vuelve a la normalidad.... :?: :?: :?: :?:

Aqui una imagen lo que pasa que no se ven las rallitas solo la resolucion???¿¿¿Eso puede dar a entender que puede ser del monitor todo esto???



Bueno dejo todos los datos de la PC estoy medio loco buscando por la red respuestas he instalao otros controladores(Otra version pero de Nvidia no otro de otro fabricante) y lo mismo los e desinstalado limpiado con el Driver Cleaner instalado en modo seguro todo lo que e pillao por la red...y nada...los saltos son aleatorios no e visto ningun sintoma que los incite aveces no pasan en todo el dia y en otras caada 30 segundos...nose. De verdad que el que me lo pueda solucionar o decirme que es se lo estare muyyy agradecidoo de verdad.

PC:
S.O: Windows 7 32-bits(Pirata :sneaky: )
Placa Base: Gigabyte 880GA-UD3H
Procesador: AMD Phenom II x6 T1100 Black Edition 3.30 GHz
RAM: 8 Gb DDR3 Kingston 1600 CL9 Hyperx
T.Grafica: Gigabyte Nvidia GTX460
Memoria: 1TB WD Caviar Black
Fuente Alimentacion: ATX 900W PIV+EMI Filtro+Ventilador 12x12
Pantalla: TFT 17 Marca ECS Elitegroup (No se rian lo se tengo que canviarla y podria ser el problema no??Ya tiene muchos añitos...)

Bueno creo que puse todo. Porfavooor necesito ayudaa!
Muchas Gracias de antemano!
 
Si el problema fuese el monitor no tendrías el problema de los drivers y se vería mal siempre, desde que lo enciendes.

Yo creo que esa gráfica esta rota y no seria la primera GigaByte que veo con esos problemas, no han salido muy buenas que digamos...

Podrías probar con los 285.38 pero aun están en fase BETA, ya sabes desinstalas completamente los drivers, pasas el Driver Sweeper y Ccleaner, todo ello con sus reinicios.

http://www.hardzone.es/2011/09/28/nvidi ... descargar/

http://www.softzone.es/driver-sweeper-d ... r-sweeper/

http://www.softzone.es/manuales-softwar ... -ccleaner/

Saludos
 
Por si acaso y para descartar que sea cosa del software, actualiza también el reproductor Flash para los navegadores que utilizas.

Aunque con los síntomas en el arranque yo también me huelo que es cosa de la gráfica.
 
hay alguna manera de comprovar si la targeta grafica tiene algun fallo..??eske va perfecta incluso estoi jugando al Battlefield 3 y va de lujo pero solo me pasa eso de vez en cuando tiene 6 meses hay algun programa o algo k me pueda indicar si esta rota o algo???
 
Eres uno más de los muchos afectados. No se puede descartar que la gráfica tenga algún tipo de problema, pero todos tus síntomas son "habituales" con los controladores de Nvidia en Windows 7. ¿Motivo? a día de hoy parece inexplicable. Si buscas información al respecto por google verás páginas y páginas con el mismo problema y ninguna parece darle solucion. Si tu encuentras alguna cuéntanoslo, porque yo llevo meses lidiando con ello tras intentar de muuchas maneras el solventarlo :LOL:

Para navegar por internet y no sufrir estos constantes apagones, el único con el que no están ocurriendo es con Chrome, prúebalo y nos cuentas. También ayuda desactivar el Aero

Si falla igualmente apaga el ordenador, déjalo "enfriar" y entra en modo a prueba de fallos, ahí no tendrás ningún problema ya que usas el controlador genérico de windows, y desinstala el de Nvidia. Por desgracia por resolución tendrás que reinstalar de nuevo uno de Nvidia, da igual más moderno que no, el problema a priori surgirá igual, pero de esta manera tal vez consigas retrasar por un poco de tiempo el dichoso apagón con su mensaje.

Es así de raro e inexplicable, pero no queda otra por ahora, paciencia o reemplazar nvidia por otra.

Un saludo.
 
siii ley algo de esto de que el problema ere con W7 =S pero buff muchas teorias y ninguna me a funcionado =S desactivare como dices tu el aero.
Muchas Gracias por la informacion muy util pero creo que va aser mas lo de los graficos k no lo de mi targeta porque veo que se repite en muchos pc's demasiados...Bueno como tampoco es muy grave lla que si reinicias o simplemente es un apagan de 2 segundos y todo vuelve a la normalidad...libiaremos con el de momento asta que saquen un driver que lo cure...

I porcierto ablando de T.rotas etc...me podriais recomendar programas para verificar el buen funcionamiento del pc aparte de Aida, el defragler lo uso pa comprovar el estado del disco ya que tiene un apartado de Health(Vida) que comprueva si funciona correctamente..pero pa la CPU, motherboard etc...nose nada algo que aga un cache o alguna comprovacion...nose estaria bien para comprovar que no alla mas fallos en mi pc que no sea de otra cosa...

Mucisiimas Gracias
 
En el enlace que te indicaba antes tienes programas para testear los componentes del PC.

Saludos
 
Ami me pasa lo mismo, pero con una sapphire 5770 vapor x exactamente igual "el controlador blablabla" no encuentro solucion, le pase el test de msi kombustor durante 4h sin problemas de temperatura ni nada perfecto.

Para mi que es cosa de windows 7 y drivers y no de la gpu es mi parecer..
 
Estado
Cerrado para nuevas respuestas.
Arriba