No reconoce raton ni teclado

Hola a todos,
les cuento mi situacion.

Recientemente tuve que cambiar la fuente de alimentacion de mi PC porque la pobre murio. Al cambiarla el PC con Windows 7 Pro arranca perfectamente pero no me reconoce ni el raton ni el teclado USB.

El laser del raton se enciende por lo que entiendo que los USB no estan rotos y tanto el raton como el teclado funcionan perfectamente (probados en otro equipo)
Ademas, tengo que decir que en el arranque me tira el error de NO KEYBOARD DETECTED por lo que no puedo entrar a modo a prueba de errores.

E probado a conectar el raton con un adaptador USB/PS2 y ni siquiera se enciende el laser del raton, aunque el adaptador es muy viejo y no estoy seguro de que funcione.

¿Que opinais?¿Que puedo hacer?
 
Hola, la fuente nueva es una NOX Urano de 600W. La anterior no recuerdo cual era... creo que era una Tacens Valeo Smart de 480W.

El sistema es un Intel Core 2 Duo E2400 con placa base ASUS P5B. Tiene una tarjeta grafica ATI ASUS X1950PRO.

El equipo ya tiene su tiempo... tengo pensado cambiarlo pero mientras aguante.... y si resulta ser problema de placa base la fuente del nuevo ya la tengo xD

Saludos y gracias por contestar!
 
Pues puede ser por la fuente, la que tenías era una fuente bastante aceptable, en cambio las NOX Urano son muy malas... Puede que el rail de +5V no esté correctamente alimentado y por eso tienes problemas con los puertos USB. También puede ser que al cascar la fuente anterior se haya estropeado la placa también, pon un volcado de pantalla de AIDA64 de la sección de voltajes para que veamos que valores te da...

Saludos.
 
gracias por contestar.

El problema es que al no reconocer los periféricos no iniciar sesión... se keda en la pantalla de usuario (Windows 7)

Estoy a la espera de que mañana me dejen un raton y un teclado PS2 para probar...

Saludos
 
Antes que nada, ¿has hecho un ClearCMOS a tu placa para restaurar los valores de fábrica? A ver si por eso no te funciona bien, y revisa también que todo lo tengas bien conectado...

Saludos.
 
jacqlittle dijo:
Antes que nada, ¿has hecho un ClearCMOS a tu placa para restaurar los valores de fábrica? A ver si por eso no te funciona bien, y revisa también que todo lo tengas bien conectado...

Saludos.

El clearCMOS es quitar la pila un rato y volver a ponerla, no? no es necesario hacer nada mas a nivel de BIOS??... porque durante el arranque no me reconoce el teclado por lo que no puedo acceder a ella.
 
A mi me pasó algo por el estilo con un teclado y un ratón que "regalaban" los de adagreed. Y tenía la curiosidad de que en unos ordenadores funcionaba y en otros no.

Lo mejor de todo es que en uno de los ordenadores que no funcionaba le compre un ampliador de puertos USB y entonces volvió a funcionar, aunque de vez en cuando dejaba de hacerlo por unos segundos.

Curiosamente en el ordenador de mi amigo funcionaba siempre y siempre de manera perfecta, pero como no me los quiso comprar y se me pasó la garantía con la tienda en casa pues al final nada.

¿Coincide con lo que describo o te ocurre algo diferente?
 
RMR dijo:
A mi me pasó algo por el estilo con un teclado y un ratón que "regalaban" los de adagreed. Y tenía la curiosidad de que en unos ordenadores funcionaba y en otros no.

Lo mejor de todo es que en uno de los ordenadores que no funcionaba le compre un ampliador de puertos USB y entonces volvió a funcionar, aunque de vez en cuando dejaba de hacerlo por unos segundos.

Curiosamente en el ordenador de mi amigo funcionaba siempre y siempre de manera perfecta, pero como no me los quiso comprar y se me pasó la garantía con la tienda en casa pues al final nada.

¿Coincide con lo que describo o te ocurre algo diferente?

es algo parecido. Pero a mi antes me funcionaban perfectamente, luego el PC dejo de funcionar, se le cambio la FA y volvio a funcionar pero sin q me reconozca los USBs.

Supongo que si le pongo un ampliador de USB por PCI volvere a funcionar, pero si es problema de otra cosa y se puede solucionar sin mas... mucho mejor.

jacqlittle, ya e echo el clearCMOS quitandole la pila durante mas de 1 minuto y sigue sin funcionar. Logre iniciar sesion con un raton PS2 y al volver a conectar el raton y el teclado USB no los reconoce, pero la luz del raton si que se enciende.
 
Lee el manual de tu placa que pondrá como hacerlo, normalmente es apagar el PC completamente, quitando también el cable de alimentación de la fuente, luego también se quita la pila de la BIOS, y por último también cambiar un jumper de posición unos segundos, y luego volver a poner el jumper, poner la pila y por último poner el cable de alimentación de la fuente.

También a veces funciona quitando la pila que alimenta la placa base, pero suele ser necesario bastante tiempo, no sólo un minuto, prueba como te he comentado antes a ver, pero lee el manual antes, que están para algo los manuales...

Saludos.
 
Por si lo de limpiar la BIOS no te sirviera. Te digo que el comprar una placa USB por PCI no te sirve por ejemplo para cambiar las opciones de la BIOS pues normalmente esta no la reconoce. Y sólo puedes usarlos una vez que Windows haga login (despues de la pantallita con la barra).

A mi también se me jodió una fuente de alimentación que tenía marca la pava y le compre otra. Una coolbox pero nada especialmente bueno (es un ordenador de hace 6 años), y por cierto tengo la mitad de los USB rotos que no funcionan (probablemente por la fuente que se jodio), por eso al nuevo le puse una Corsair de las buenas.

Yo todavía no he descubierto el motivo pero parece ser que los USB se jodieron y jodieron también el cacharro ese inalámbrico y casualmente solo funciona bien en casa de mi amigo. Así que es muy raro.
 
Arriba