No puedo acceder a la bios ni resetearla.

#1
Buenas tardes, he llegado aquí a ver si alguien puede aportarme alguna ayuda, al problema que tengo, les comento:

Tengo una placa base Asus PRIME Z390-A el problema es que no puedo acceder a la bios de ninguna forma.... al pulsar la tecla supr o F2 se queda la pantalla en negro y no hace absolutamente nada.... esto pasó de repente de un reinicio a otro, un día accedí sin problemas pulsando F2 cambié el modo de arranque de un usb, reinicio quiero entrar otra vez y no entra.... y así hasta el día de hoy... el pc funciona perfectamente todo, simplemente no puedo acceder a la bios.
Después intenté restablecerla quitándole la pila, el cable de corriente y dejando la torre así 2 días volví a ponerle la pila y nada la bios sigue sin restablecerse y tampoco puedo entrar.... también intenté borrar la memoria juntando los dos pines con un jumper y nada tampoco......

Por favor agradecería alguna sugerencia que se me pueda estar escapando o si a alguien le a pasado algo similar....

Saludos y muchas gracias.
 
#2
Léete bien el manual de tu placa base sobre como se hace un Clear CMOS con tu placa base, a veces no es suficiente solamente con quitar la pila de la placa base y hay que hacer un puente con algo metálico entre 2 pines de la misma, además de quitar la pila y el cable de alimentación de la fuente.

Saludos.
 
#3
Gracias por responder jacqlittle, realicé también eso que me comentas con un destornillador plano durante unos 60 segundos o más tal cómo ponía en las instrucciones pero aun así sigue sin restablecerse.... ¿sabrías decirme por que no entra en la bios? no creo que esté rota no¿? si no el pc no funcionaría con normalidad o no tiene nada que ver¿?

gracias y saludos.
 
#4
Pues si has hecho un Clear CMOS, normal no es ese comportamiento, pónte en contacto con la tienda y gestiona la garantía de la placa base, debería dejarte entrar en la BIOS sin problema...

Saludos.
 
#5
Puedes acceder a la BIOS usando un procedimento un tanto complejo. Debes de ir al menú de configuración, seleccionar recuperación y, cuando reinicies, seleccionar la opción de solucionar problemas. Luego, vas a opciones avanzadas y allí seleccionas Configuración de software UEFI. Esto hará que el PC entre en la BIOS de manera automática la siguiente vez que arranques.
 
#6
Muchas gracias por la ayuda recibida, Dreadnought ya probé también esa opción y nada.... sigue sin entrar en la bios.... se queda la pantalla en negro... ayer probé también a desconectar todos los periféricos y discos duros dejando solo el M.2 y nada ni por esas..... ¿Cómo puede ser que se estropee una bios por cambiar algunas opciones? La verdad que no se que probar ya.... ni tampoco por que a podido pasar esto....
 
#7
Yo creo que tienes mal la placa base, pónte en contacto con la tienda, le explicas lo que te pasa, y lo más seguro es que tengas que gestionar la garantía...

Saludos.
 
#8
Si, ya me puse en contacto con ellos, y sin problemas tramitaría garantía, la cosa que ahora mismo no me puedo quedar sin pc por temas de trabajo, y claro estoy intentando agotar todas las opciones posibles antes que llegar a tramitar la garantía....
 
#9
Pues si tienes mal la placa, yo creo que mejor solucionarlo cuanto antes, aunque sea un fastidio quedarte sin ella unos días, peor sería si te petan los discos y pierdes los datos, los síntomas que tiene es de que no está bien la BIOS, pero a saber si poco a poco van fallando otras cosas, y lo peor, que se te estropeen componentes como la RAM, CPU, gráfica, discos, etc...

Es más o menos como si te va mal el coche, será un engorro tenerlo parado unos días en el taller, pero si no queda más remedio...

Saludos.
 
#10
Ya.... si tienes toda la razón, gracias, provaré una vez más el reseteo con los pines a ver y si no pues nada.... tendré que mandarla a garantía que remedio... nunca había escuchado o leído una cosa similar la verdad es rarísimo xDD
 
#11
No tendrás el fast boot activado.

Yo lo tenía activado y no me dejaba entrar de ninguna forma en la Bios.

Ahora no recuerdo como entre, búscate algún manual detallado y prueba a ver....

Enviado desde mi MI 9 mediante Tapatalk
 
#13
claro, es que intenté el restablercela por Clear CMOS y nada.... es que lo extraño de todo esto es que pasó de un reinicio a otro..... en un reinicio entré y en el siguiente ya no entraba... muchas gracias chicos por la ayuda, os mantendré informado de lo que pasé a ver si en esta semana tengo algo de tiempo y vuelvo a desmontarlo todo e intento de nuevo el Clear CMOS y a ver... si no vale pues a garantía.... lo ultimo que probado a sido pasarle varios programas de testeo de hardware desde un USB y todo salió OK sin errores aparentes... así que probaré de nuevo a quitarle todas las conexiones y probar el clear CMOS a ver que tal..... estuve mirando por "san google" pero no encontré ningún caso similar al mío por la red..... saludoss
 
#14
La Bios suele ser un integrado que normalmente está cerca de la menoria ram o los puertos de información Sata o USB, eso depende del fabricante de la placa base, suelen ser de 8 pines o patas, pero no es una ciencia cierta, lo que si que está claro que es un modulo que si se daña te quedas sin PC.
No le busques explicación a la avería para eso está el técnico que es el que entiende, sin ir mas lejos yo que he estudiado electrónica y reparo Amplificadores, las cosas se averían y no le encuentro explicación, suelo decirles que se ha calentado, el comportamiento de la electrónica es tan complejo que ni Tesla alguna veces lo entendía
Si has hecho todo lo que has dicho y no lo solucionas, si el pc esta en garantía. ¿ A que esperas ?
Puede ser porque tenga una mala soldadura, que esté perforado miles de cosas, ese integrado lleva corriente y como explote, que no seria la primera vez, te quedas sin pc, amigo mio la garantía puede buscar cualquier atajo para echarle la culpa al cliente, y después de roto. ¿ Como vas a trabajar?
Web de Asus https://www.asus.com/es/
Tu mismo
Saludos
 
#15
Muchas gracias por la explicación tommy, tienes toda la razón, tu y los que me han dicho que tramite la garantía.... pero soy autónomo en estos momentos necesito el pc por que sin el no tengo ingresos..... y antes de tramitar la garantía me gustaría intentar de nuevo el CLEAR CMOS a ver si hay suerte.... si no lo mandaría sin pensarlo mucho, estoy posponiendo algunos trabajos para dejar libre 1 o 2 semanas y poder tramitar la garantía.... (en el caso que no funcione el clear CMOS de nuevo claro.....) ya os iré contando compis.... de nuevo muchas gracias a los que os habéis tomado un momento para leerme.
 
Arriba