No arranca el PC con HDMI conectado

Hola, muy buenas a todos miembros de ADSLZone.

Desde hace unos meses mi sobremesa comenzó a arrancar un poco raro, os explico.
Para poder llegar a iniciar Windows y poder usar el ordenador, tengo que iniciarlo sin el HDMI del monitor conectado a la gráfica.
Puedo usarlo, pero es un poco incomodo agacharme soltar el cable, iniciar el ordenador sin monitor y después de un minuto, conectar el cable... y así es mi día a día.

Cuando lo enciendo con el cable HDMI conectado a la gráfica sin desconectar y conectarlo después, no pasa de la pantalla de Asus de la placa base.

¿Alguien me puede decir que es lo que le pasa o como puedo saber si alguno de los componentes que tengo, están provocando esta anomalía?

¡Mil gracias a todos!
¡Felices fiestas!
 
Con esos síntomas pueden ser las siguientes causas, que si no tienes componentes alternativos para ir intercambiando y descartar qué está mal, me temo que tendrás que llevarlo a una tienda que reparen ordenadores y te lo revisen:
-Cable
-Monitor
-Tarjeta gráfica

Saludos.
 
Con esos síntomas pueden ser las siguientes causas, que si no tienes componentes alternativos para intercambiando y descartar qué está mal, me temo que tendrás que llevarlo a una tienda que reparen ordenadores y que te lo revisen:
-Cable
-Monitor
-Tarjeta gráfica

Saludos.
Gracias Jacqlittle, el ordenador tiene unos 5 años pero estuvo sin utilizarse al menos dos años.

Un amigo informático me comento que creía que podría ser la fuente de alimentación.

Probare con otro cable y monitor a ver si funciona correctamente porque gráfica no tengo otra. Bueno, tengo la posibilidad de iniciarlo con el conector HDMI integrado de la placa.

Mil gracias por la respuesta.
 
Gracias Jacqlittle, el ordenador tiene unos 5 años pero estuvo sin utilizarse al menos dos años.

Un amigo informático me comento que creía que podría ser la fuente de alimentación.

Probare con otro cable y monitor a ver si funciona correctamente porque gráfica no tengo otra. Bueno, tengo la posibilidad de iniciarlo con el conector HDMI integrado de la placa.

Mil gracias por la respuesta.
No descarto la fuente de alimentación.
Pero yo tengo un problema con una GT610 que compré de segunda mano muy barata, y le pasa lo mismo le tengo que quitar el cable HDMI y después cuando escucho el sonido del disco conecto el cable, tarda algo en dar imagen pero la da.
Mi teoría es que esa tarjeta gráfica tiene una bios y el ordenador por lo que sea, posiblemente bios desactualizada, intenta arrancar desde la bios de la tarjeta gráfica, y no encuentra los dispositivos de arranque.
Intenta actualizar la bios , también puedes cambiar el cable HDMI o si tienes salida VGA en la gráfica prueba con un cable VGA, o un adaptador DVI a HDMI o VGA por si fuera del cable o la clavija.
Lo de que intenta arrancar desde la gráfica de la bios es porque con esa gráfica no se puede instalar linux, no reconoce ningún esquema de particiones, pero con la gráfica integrada si lo instala, puedo estar equivocado, pero es un ordenador tan antiguo que no encuentro actualizaciones con garantías para su Bios.
Saludos
 
No descarto la fuente de alimentación.
Pero yo tengo un problema con una GT610 que compré de segunda mano muy barata, y le pasa lo mismo le tengo que quitar el cable HDMI y después cuando escucho el sonido del disco conecto el cable, tarda algo en dar imagen pero la da.
Mi teoría es que esa tarjeta gráfica tiene una bios y el ordenador por lo que sea, posiblemente bios desactualizada, intenta arrancar desde la bios de la tarjeta gráfica, y no encuentra los dispositivos de arranque.
Intenta actualizar la bios , también puedes cambiar el cable HDMI o si tienes salida VGA en la gráfica prueba con un cable VGA, o un adaptador DVI a HDMI o VGA por si fuera del cable o la clavija.
Lo de que intenta arrancar desde la gráfica de la bios es porque con esa gráfica no se puede instalar linux, no reconoce ningún esquema de particiones, pero con la gráfica integrada si lo instala, puedo estar equivocado, pero es un ordenador tan antiguo que no encuentro actualizaciones con garantías para su Bios.
Saludos
Lo primero muchas gracias por tu mensaje.
Me siento menos solo al saber que a mas gente le ha sucedido esto.

La gráfica que tengo es esta:
Asus GT630-SL-1GD3

y la placa base esta:
Asus b85m-e

He estado ojeando a ver si encuentro alguna gráfica que encaje en mi placa por menos de 100€ y que de buenos resultados. ¿Alguna reco?

PD: Tengo un sistema de varias particiones y no estoy muy satisfecho con la configuración que hice. Porqué añadi a posteriori un ssd al hdd que ya tenía y me quedo un poco guarro porque instale por error algunas cosas en datos y otras no... En fin, que tengo en mente formatear y organizar un poco el ordenador para darle una nueva vida.

Muchas gracias por vuestros mensajes.
Un saludo
 
Vale, es que cómo no detallaste tus componentes como pone en las normas, pues pensé que tenías una gráfica más moderna, fallo mío por no preguntarte tampoco qué componentes tienes exactamente.

Esa gráfica es muy antigua y creo que tiene BIOS en vez de UEFI, en cambio la placa base es UEFI, con lo que es posible que solo detecte la gráfica en modo CSM (léete el manual de la placa base si no sabes lo que es y donde activarlo en el menú de la BIOS/UEFI) o posiblemente si haces un Clear CMOS (en el manual de la placa base te indicará como hacerlo, suele ser quitando el cable de la fuente, además de la pila que alimenta la placa base y puenteando un par de pines de la placa base con algo metálico, p.ej. un destornillador, o bien con un jumper cambiándolo de posición) ya te lo ponga así por defecto.

Respecto a una gráfica más moderna por menos de 100€, hoy en día no hay casi nada, una GT 710 como mucho normalmente, cuando antes de la crisis de las gráficas se encontraban por 40€ o menos incluso. Hace no mucho se encontraban también las GT 1030, que son más modernas y potentes, pero con la crisis que hay hoy en día, no hay apenas en casi ningún sitio por ese precio, en muchas tiendas es que no hay ni stock de esos modelos tampoco, o los tienen subidos de precio muchísimo.

Saludos.
 
Vale, es que cómo no detallaste tus componentes como pone en las normas, pues pensé que tenías una gráfica más moderna, fallo mío por no preguntarte tampoco qué componentes tienes exactamente.

Esa gráfica es muy antigua y creo que tiene BIOS en vez de UEFI, en cambio la placa base es UEFI, con lo que es posible que solo detecte la gráfica en modo CSM (léete el manual de la placa base si no sabes lo que es y donde activarlo en el menú de la BIOS/UEFI) o posiblemente si haces un Clear CMOS (en el manual de la placa base te indicará como hacerlo, suele ser quitando el cable de la fuente, además de la pila que alimenta la placa base y puenteando un par de pines de la placa base con algo metálico, p.ej. un destornillador, o bien con un jumper cambiándolo de posición) ya te lo ponga así por defecto.

Respecto a una gráfica más moderna por menos de 100€, hoy en día no hay casi nada, una GT 710 como mucho normalmente, cuando antes de la crisis de las gráficas se encontraban por 40€ o menos incluso. Hace no mucho se encontraban también las GT 1030, que son más modernas y potentes, pero con la crisis que hay hoy en día, no hay apenas en casi ningún sitio por ese precio, en muchas tiendas es que no hay ni stock de esos modelos tampoco, o los tienen subidos de precio muchísimo.

Saludos.
Mil gracias nuevamente!

Probare a cambiar a CMOS desde la BIOS/UEFI y ver si se soluciona con la
configuración de hardware que tengo demomento.

Fallo mio no comentar los componentes pero es que estoy fuera de casa (por navidades) y no encontraba un mail en el que deje anotada la info de este ordenador.

A primeros de enero hare lo que me comentas y os dire que tal ha ido por si le puede resultar a alguien de ayuda en el futuro.

Al revisar los precios en los que están las gráficas creo que esperare un tiempo para hacer la inversión.

Muchas gracias a todos.
Un abrazo,
 
Muy buenas a todos y feliz año!!!

Os comento y actualizó que finalmente compre un tarjeta NVIDIA GTX 750 TI OC 2GB (porque el resto de tarjetas se iban un poco de precio la verdad).

Voy a formatear el equipo por completo para evitar problemas de drivers y tal.

Deseadme suerte, os actualizare si finalmente el problema se soluciona con el cambio de gráfica o tengo que reemplazar algún otro componente.

¡Muchas gracias todos!
Un abrazo,
 
Buenas a todos, necesito ayuda. :(

Actualmente no me pasa de la pantalla de carga de la BIOS (ASUS), me dice que presiones DEL o F2 para entrar en la UEFI BIOS, pero no hay manera.

Ya no se que mas hacer... He quitado la pila, he hecho un clear cmos, he probado a iniciar quitando todo (disco duro, ssd, lecto dvd, conexiones usb... He quitado un modulo ram y por supuesto la gráfica).

Tengo dos teclados, uno logitech inalámbrico (nuevo) y uno vía usb de asus. He probado con ambos y en diferentes puertos USB y hasta he comprado un adaptador para conectar el USB al puerto PS2.

¿Alguna recomendación?


Componentes:
Procesador: Intel i7 4790
Placa: Asus b85m-e
Ram: Kingston 2x 4 GB DDR3
SSD: Samsung EVO 850 - 250 GB
HDD: Seagate 7200 rpm - 1 TB
Fuente: Coolbox Basic 500

¡Muchas gracias a todos!
 
La fuente es bastante mala y los componentes tienen bastante tiempo también, me temo que como no tengas componentes por duplicado para ir intercambiando hasta dar con lo que falla, te va a tocar llevarlo a un técnico y que te lo revise.

Dices que has probado sin discos y con un único módulo de RAM, con lo que puede estar mal la fuente, placa base, RAM o incluso el procesador (es raro, pero también fallan) con lo cual se te puede decir que falla tal o cual componentes y acertar, o no, la única manera de confirmarlo es como te he comentado en el párrafo anterior.

Saludos.
 
He estado investigando la fuente y no tengo claro si la basic 500 es de 500W o de algo inferior, no logro encontrar información sobre ella en todo internet. Ni e el fabricante, que aparecen otros modelos (los 500GR).

Tengo variedad de componentes en casa para probar a excepción de placa base, procesador y fuente de alimentación.

¿Me recomendaríais alguna fuente de alimentación económica?
Es algo que tenia en mente reemplazar la verdad.


Mil gracias nuevamente y si alguien ha tenido alguna experiencia similar y me puede ayudar, se lo agradeceria un millón
 
Lo primero que tendrás que saber es qué componente falla, comprarse una fuente así porque sí...
 
Mira por casualidad, cambiar el cable, o el monitor.
Actualmente no me pasa de la pantalla de carga de la BIOS (ASUS), me dice que presiones DEL o F2 para entrar en la UEFI BIOS, pero no hay manera.
¿ Has solucionado el arranque?
¿ Entras en la bios o Uefi?
Cambiando piezas al azar bueno puedes tener suerte pero...., utiliza la intuición de cuando el ordenador funcionaba bien, intenta entrar en la bios y configurarlo.
Saludos
 
Mil gracias, mañana probare a cambiar el cable de HDMI y el monitor por otro a ver si es este el problema.

En caso de que no funcione y siga sin poder pasar de la BIOS UEFI se lo llevare a algún informático que en mi barrio en Barcelona hay bastantes pero un poco caros.

Gracias!
 
Hola a todos,

Ayer me acerque a un informático del barrio a comentarle mi problema y me dijo que lo más probable sea que la placa este dañada.

Me dijo que al ser una placa de 2015 reemplazarla o arreglarla rondaría los 100-115 €.
O rescatar algunos componentes y construir un nuevo ordenador.

¿Que haríais vosotros?

Muchas gracias.
 
Tal y como están de asequible hoy los ordenadores, dependiendo de lo que busques y lo que necesites, yo mi inclinaría por comprame uno nuevo.
Solo hablo de mi experiencia, y no por saber de Informática, que por unos 400 € y menos hay máquinas con recursos muy buenos., pues el tuyo, y por los años que tiene no dejara de darte problemas.
El último que me compre un HP de 3.200 Ghz de micro, 8 de RAM buena gráfica, me salió por unos 500 €, valía 800, pero entre el descuento de trabajador y el que me hacía la casa, me salió por eso, y con el teclado y ratón y sin problemas, he instalado el W 11 y va muy bien.

Pero, por otro lado, no te arriesgue a pedirlo por catálogo y por Internet, pues hay una casa que se llama INforcomputer, que no quiero decir que sean todas iguales, porque tenemos a Amazon que es de confianza, ya que solo, hablo de lo que me paso a mí, con esa casa, pues estando en garantía el equipo me dejo tirado y no me reparaba el ordenador, al final tuve que gastarme el dinero, y aun hoy estoy esperando a que me contesten, o se interesen por mi problema, menos mal que tengo dos ordenadores.
Claro ellos cobraron al momento, y al contado, no, antes de enviarme el equipo, y una vez cobrado allá te apañes. Pero ínsito la mayoría de las casas comerciales son serias y se puede confiar en ellas.

Saludos
 
Hola a todos,

Ayer me acerque a un informático del barrio a comentarle mi problema y me dijo que lo más probable sea que la placa este dañada.

Me dijo que al ser una placa de 2015 reemplazarla o arreglarla rondaría los 100-115 €.
O rescatar algunos componentes y construir un nuevo ordenador.

¿Que haríais vosotros?

Muchas gracias.
Que te confirme qué está mal, no que te diga "lo más probable sea que la placa esté dañada", eso te lo podemos decir desde la distancia y sin comprobar nada en persona en un foro, como este, pero porque no tenemos más datos, etc... Yo personalmente desconfiaría y cambiaría de sitio, un técnico como Dios manda revisa el equipo y sabe qué es lo que está mal exactamente. Lo que se debe hacer en estos casos es pedir presupuesto, para no llevarte un susto con lo que pueda costar la reparación, e ir a un sitio que tenga cierto renombre cerca de donde vivas, no al primero que te venga cerca y ya está. Si una vez que uno sabe qué tiene averiado, le sale más rentable repararlo, o comprar algo nuevo, o de segunda mano también, eso ya es cosa de cada uno qué decidir.

Pero un técnico profesional que repare ordenadores, tiene que saber qué falla en el equipo. Por lo que has comentado tiene pinta de la típica tienda de barrio que se ha montado alguien que es vendedor y poco más, ahora te quiere vender una placa base y si no es eso, pues luego te dirá que es la fuente y si sigue sin ser eso, pues no sé, el procesador, o la RAM, etc... y así ir vendiendo...

Un técnico en reparaciones con conocimientos de electrónica te debe decir, una vez comprobado el equipo, qué falla exactamente, no decir algo así al tún-tún... ¿Te imaginas que tu coche no arranca, lo llevas al mecánico y te dice el mecánico que puede ser la batería, así sin revisarlo, luego te dice que no, que es el encendido, etc, etc...? Lo normal es pedir presupuesto y en función de lo que te diga, pues ya decides si hay que arreglarlo, o si es un coche muy viejo y la reparación es muy cara, pues lo mismo prefieres comprar otro coche; no tiene mucho que ver un coche con un ordenador, pero era por ponerte un ejemplo... ;)

Saludos.
 
Hola a todos,

Ayer me acerque a un informático del barrio a comentarle mi problema y me dijo que lo más probable sea que la placa este dañada.

Me dijo que al ser una placa de 2015 reemplazarla o arreglarla rondaría los 100-115 €.
O rescatar algunos componentes y construir un nuevo ordenador.

¿Que haríais vosotros?

Muchas gracias.
Estoy de acuerdo con jacqlittle .
A un amigo le aconsejé que comprara un SSD para probar si era eso, se lo llevó a un técnico, y este le cambió placa base, procesador y fuente, y le puso un M.2, y solo le devolvió la fuente que era una de baja calidad, y estaba rota además, menos mal que le dejo los módulos de memoria antiguos, y se quedó con un I7 de séptima generación y la placa base.
Saludos
 
Arriba