Necesito ayuda con el sonido por el hdmi

Hola,es la primera vez que posteo,vereis mi problema: Tengo un Pentium de doble nucleo con una placa base Asus con la grafica nvidia geforce 7100/630i integrada en la placa y una terjeta de sonido Reatlek tambien integrada en la placa base,el caso es que al conectar el ordenador a mi Tv samsung full hd,la tele me la detecta perfectamente aunque digamoos que me muestra el escritorio de masiado grande y tengo que redimensionarlo para que me entre todo en la pantalla,pero mi mayor problema es que soy incapaz de conseguir que me salga sonido por el hdmi,desabilito los altavoces y habilito el hdmi output,poniendolo como predetterminado y nada,el caso es que ademas del hdmi output,tengo otras salida que es nvidia hdmi output,pero esta en rojo y ni puedo seleccionarla ni nada de nada,me dice que no esta conectada,¿me podeis ayudar?
 
Dinos qué modelo de placa tienes exactamente; puede que la versión de HDMI de tu placa no sea compatible con la TV (lo cual es lo más probable).

Saludos.
 
Revisa los drivers de la gráfica y tb el driver puente de REALTEK...

Usa la resolución nativa de la TV, que debería ser 1920x1080...
 
Si tienes win 7 o vista prueba en Panel de control-->Hardware y sonido--> Sonido--> y en la pestaña grabar das 2 clicks en: mezcla estereo realtek high definition audio y en la ventana que sale en uso de dispositivo: usar este dispositivo. Si no sale mezcla estereo realtek high definition pincha con el boton derecho y pon mostrar dispositivos deshabilitados.

En XP Panel de control--> propiedes de dispositivos de audio--> y en la pestaña audio mira si sale algo parecio.

Saludos.
 
Arriba