MSI x470 gaming plus duda ram

#1
Buenas tengo esta placa. Tengo montados dos tarjetas RAM de 8gb cada una en los slots rojos. La cosa es que los leds rojos los tengo encendidos donde la RAM pero todo va bien, es reconocida y puedo trabajar normalmente. Me tiene intrigado, alguna idea de porque están encendidos?
Gracias

Enviado desde mi Redmi Note 4X mediante Tapatalk
 
#2
Podrías empèzar diceindo qué modelo de placa base tienes, porque no todas las placas base tienen las mismas carcterísticas
 
#3
La placa es la que pone en el título. Aquí van todas las características
Caja: nox Hummer zs
Procesador: AMD RYZEN 7 2700
Placa: MSI x470 Gaming Plus
Fuente de alimentación: corsair vs650w plus bronze
RAM: Corsair Vengeance LPX DDR4 3000 PC4-25600 16GB 2x8GB CL15
Gráfica: saphire nitro rx580 8gb
SSD: WD nvme 500gb
HDD: Seagate Barracuda 2x1 TB + Toshiba 1TB
Ventilador CPU: arctic Freezer 34 esports duo
Periféricos: Monitor Lenovo 144hz 27" Full HD

Enviado desde mi Redmi Note 4X mediante Tapatalk
 
#4
¿Te has leído el manual de la placa base, si pone algo al respecto sobre los leds y en qué slots se recomienda instalar los módulos de RAM cuando se instalan 2 módulos?

De todos modos, si funciona todo bien yo no me preocuparía, quizás ese sea su manera normal de actuar los leds...

Saludos.
 
#5
En el manual de la placa no pone nada ya me lo leí. Por eso pregunto a ver si alguien sabe algo. En la propia placa me marca esos slots como first

Enviado desde mi Redmi Note 4X mediante Tapatalk
 
#6
Pues no digas que no pone nada y moléstate un poco en leerte el manual, que sí pone en qué slots es recomendable instalar la RAM cuando se instalan 1, 2 ó 4 módulos de RAM (página 13): http://download.msi.com/archive/mnu_exe/M7B79v2.0_EURO.zip

sshot-1.png


Si el manual no pone nada al respecto de los leds (no me voy a leer el manual completo por tí, léetelo tú mismo, que eso puedes hacerlo perfectamente y lo pone también en el punto 6 de las normas: NORMAS DEL FORO HARDWARE ¡LECTURA OBLIGATORIA! ) pues no le des más importancia, lo importante es que funcione bien y tal...

Saludos.
 
#7
Ya t dicho que eso lo marcaba en la placa. Así es como las tengo de los led no pone nada me lo he leído y releído papa

Enviado desde mi Redmi Note 4X mediante Tapatalk
 
Arriba