Mother ? De la nada, no veo video pero enciende todo

#1
Hola!

La pc dejo de mostrar el video,

enciende "bien" pero no veo nada,

cosas que probe:

resetear el mother
desconectar los rigidos
desconectar las memorias

inicie con o sin memoria no hace ningun tipo de pitido, lo cual me resulta raro ya que si bien no me acuerdo por que es media viejita (es un mother g31-m7 biostar) yo creo recordar que los mothers si no tienen memoria suena... en fin,

limpie los slots de las memorias, probe con una, con la otra, con los rigidos conectados, desconectados, saque la pila el mother con la pc desenchufada y espere unos segundos, hice lo mismo cambiando el jumper de la posicion 12 a 23, espere unos segundos y despues lo puse en 12 y conecte de nuevo y no agarro tampoco...

tal vez este haciendo algo mal...

el conflicto arranco al desconectar una placa pci de tv, o sea, nada que ver... tenia una placa de video que se la saque (estaba al lado de la placa pci de tv) pensando que era eso, conecte al video onboard y tampoco...

el mother lo reinicie asi:

https://www.manualslib.com/manual/391165/Biostar-G31-M7-Te.html?page=17

el jumper estaba tapando el 1 y el 2 puesto, yo lo reinicie desconectado power, poniendolo tapando el 2 y el 3, esperando 10 segundos, poniendolo de nuevo tapando el 1 y el 2 y conectado...

¿hice algo mal?

algo mas que se les ocurra para probar?
 
#4
Al cable del monitor.

Prueba con una distro Live de Linux, si con Linux va bien, prueba reinstalando Windows por si acaso. Si con Linux también falla, entonces es una de las causas que te dije casi seguro, gráfica (puedes tener mal tanto la integrada como la dedicada), cable o monitor, podría ser también la placa base o la RAM, prueba entonces con otra placa base, RAM y gráfica a ver, si no tienes componentes para probar, me temo que tendrás que llevarlo a un técnico y que te lo revise.

Saludos.
 
#5
Al cable del monitor.

Prueba con una distro Live de Linux, si con Linux va bien, prueba reinstalando Windows por si acaso. Si con Linux también falla, entonces es una de las causas que te dije casi seguro, gráfica (puedes tener mal tanto la integrada como la dedicada), cable o monitor, podría ser también la placa base o la RAM, prueba entonces con otra placa base, RAM y gráfica a ver, si no tienes componentes para probar, me temo que tendrás que llevarlo a un técnico y que te lo revise.

Saludos.
gracias por tu ayuda!

ya probe con cambiar la ram, con los cables... la verdad no se que sera! rarisimo... el cable del monitor esta okey, desconecte los rigidos, cambie de ram, no veo nada, no hace pitidos, ni con memoria, ni sin memoria... ni con la placa onboard, ni con la placa dedicada... no se :(
 
#6
LLévalo a un técnico como te comenté, o si crees que no merece la pena y vale más arreglarlo que comprar otros componentes, eso ya es cosa tuya, puedes tener averiada la placa, RAM, gráfica, etc...

Saludos.
 
Arriba