Mi pc no prende

#1
Buenos días a todos, vengo con un problema que no he encontrado solución y quisiera que me den su opinión o si saben de alguna solución en tal caso que ya allan pasado por algo asi. Tengo una moba Asus M5A97 que de la nada dejo de prender. Antes funcionaba bien la deje en casa de un familiar y meses después la busque y al prenderla en mi casa no hacía nada, claro los fancoolers prenden y todo pero no da video. Le quite el fancooler del prosesador para ver si enciende y se mantiene frío(lo normal es que caliente mucho apenas prenda la pc) ya hice lo normal para tratar de descartar todo(quite varias ram las limpie. Las cambie de posición. Reinicie el bios, quite tarjeta gráfica). También la desarme toda y la limpie con tiner a ver si tenia estática o sucio pegado a los conponentes luego de eso ella prendió unos 3 días. Luego no prendió más hasta hace 2 días que la arme por casualidad y prendió. Cuando enciende ella al lado de las ram tiene un Led que enciende en rojo y hace como 2 parpadeos largos cuando pasa eso la pc inicie normal como que inicia el bios y todo normal. Pero no hace nada de eso y siento como que solo prende cuando le da la gana. Fuente de poder no es ya que probé con otra y el prosesador lo probé en otra pc y si encendió, es la tarejta madre pero no se le ve nada mal a simple viste, todos los condensadores bien no se ven abombados alguien sabrá algo al respecto?
 
#2
Puede ser tanto la,placa base, como la memoria RAM como la tarjeta gráfica para eso que nos relatas. Cuántos módulos de RAM tiene tu sistema??
 
Arriba