Memoria ram

#1
Buenos dias, tengo una memoria corsair dominator gt de 8gb (2x4gb) ddr3 a 1866Mhz la coloco en mi placa madre asus P8Z77-V LE actualizo su bios y me reconoce los 1866mhz con la opciop mxp pero la capacidad de los 8gb no solo me reconoce 4gb
 
#2
Comprueba que estén bien limpios los slots y que los módulos están bien insertados hasta el fondo y hacen buen contacto. También es conveniente que hagas un Clear CMOS (léete bien el manual de tu placa, que te indicará como hacerlo).

Si con todo eso sigue sin reconocerte más que 1 módulo de 4GB, es muy probable que te haya llegado entonces mal de fábrica, pónte en contacto con la tienda y gestiona la garantía.

Saludos.
 
#3
Hola Jose Geldres, gracias por registrarte en ADSLZone.

¿Si pruebas con menor velocidad. Te reconoce toda la memoria, es decir los 8 GB?

Salu2
 
#4
Si he colocado dos memorias iguales de 8gb cada una pero solo me reconoce 4gb de cada memoria osea deberia tener 16gb pero solo tengo 8gb total
 
#6
Laa placas con chipset Z77 permiten OC a frecuencias bastante más altas de 1866MHz, otro asunto es que si ese kit no está en la QVL del fabricante, pues lo mismo no la puedes pasar de 1600MHz.

Léete el manual a ver si te pone como seleccionar varios perfiles XMP, y si puedes seleccionar más de uno, prueba a 1600MHz a ver si así es estable, sino tendrás que configurarlas manualmente en la BIOS. Si sigue fallando, prueba a 1600MHz CL9-9-9 que normalmente a esas latencias no tendría que darte problemas.

De todos modos, una cosa es que no pudiera la placa con la RAM a 1866MHz (que fuera inestable) y otra distinta, que no te reconozca más que 1 de los 2 módulos (4GB), que eso lo más probable es porque tengas mal 1 módulos. Haz un Clear CMOS, que de ese modo la RAM arrancará por defecto a 1066 ó 1333MHz como mucho, y si sigue sin reconocerte toda la RAM, está claro entonces que 1 de los 2 módulos o el slot de la placa base está mal.

Saludos.
 
Arriba