Luz MBIOS_LED en Gigabyte GA-AX370-GAMING-K7 AMD X370 Socket AM4 ATX.

#1
Hola a tod@s!! Tengo, desde hace un año, la placa base: Gigabyte GA-AX370-GAMING-K7 AMD X370 Socket AM4 ATX. Al principio, no tenía ningún problema con ella. En verano hice una mudanza y, en mi nuevo piso, el ordenador empezó ha hacer cosas raras (se bloqueaba apagándose todo y manteniendo la luz led de la carcasa encendida, se reseteaba el pc sin previo aviso, etc..).

Al cabo de unos 3 meses me di cuenta que, en esa parte de la casa, no tenía toma de tierra, por lo que inmediatamente lo conecté a un enchufe con toma de tierra y dejaron de surgir estos problemas. Ahora (3 meses después de aquello) he observado que la luz led del indicador MBIOS_LED (M_BIOS) permanece constantemente encendido (no me di cuenta de cuando se encendió por primera vez; lo que está claro es que al principio esta luz no estaba encendida....).

El PC funciona perfectamente, pero estoy preocupado que los cortes que ha sufrido por no estar conectado a una toma de tierra hayan dañado la placa base (a pesar de esto, siempre ha estado conectado a un SAI con protección de sobretensión).

¿Sabéis que significa esta luz naranja que me aparece en la placa base? ¿Puede indicar algún daño en el sistema? De codigo numérico siempre me indica "40", "30" o "24" (tampoco no se de qué dependen estos números). Bien, espero que me podáis ayudar en este aspecto. Gracias por la respuesta de antemano y felices fiestas a todos!!!!!
 
#2
Léete el manual de tu placa base, que supongo que indicará que significan los códigos, y si no lo tienes entra en la web de Gigabyte y lo descargas...

Por lo que comentas puede ser problema de la placa base, pero también de la fuente, etc...

Saludos.
 
#3
Léete el manual de tu placa base, que supongo que indicará que significan los códigos, y si no lo tienes entra en la web de Gigabyte y lo descargas...

Por lo que comentas puede ser problema de la placa base, pero también de la fuente, etc...

Saludos.
Gracias por la respuesta!! He revisado el manual y no consigo saber si es algo normal.o no.... Adjunto foto.
Screenshot_20181223-175819__01.jpg
 
#5
#6
La placa no da ningún código de error. Simplemente he observado que la luz MBIOS está encendida (y creo que antes no lo estaba). Quisiera saber si esto es normal o indica alguna anomalía.
Hombre, sí que preguntaste sobre los códigos de error:
¿Sabéis que significa esta luz naranja que me aparece en la placa base? ¿Puede indicar algún daño en el sistema? De codigo numérico siempre me indica "40", "30" o "24" (tampoco no se de qué dependen estos números). Bien, espero que me podáis ayudar en este aspecto.
Mira los códigos que te salgan lo que significan, y si no es ningún error, pues no tienes nada mal entonces... ;)

Saludos.
 
Arriba