Latencia muy alta (LatencyMon)

Buenas, resulta que usando latencymon para verificar problemas de latencia en mi ordenador, he podido observar que cuando abro ciertos juegos la latencia se dispara: https://ibb.co/wdWsWQ4

¿Qué podría ser? Tengo todos los drivers y bios actualizados.
 
La latencia no es problema de tus equipos. Es la respuesta que recibes de los servidores.
 
Se refiere a que depende del servidor del juego donde te conectas, no de tu ordenador. Si fuera de tu ordenador, tendrías unas latencias muy altas siempre, no sólo con determinados juegos.

Saludos.
 
Se refiere a que depende del servidor del juego donde te conectas, no de tu ordenador. Si fuera de tu ordenador, tendrías unas latencias muy altas siempre, no sólo con determinados juegos.

Saludos.

Pero por lo que había entendido, ese programa sirve para medir la latencia entre cpu y memoria.
 
No he usado ese programa en mi vida, creía que era por lo que comentaba el compañero @QAN, la verdad es que ni abrí el link, espera si otro compañero del foro sabe interpretar los datos de ese programa, pero de todos modos, sin saber ni tan siquiera que componentes tienes, poco te va a poder decir, creo yo...

Saludos.
 
Es verdad, se me pasó poner los componentes:

CPU: Ryzen 3700x
GPU: RTX 3070
RAM: 32gb 3200
SSD: 1TB
Placa base: MSI Tomahawk Max
 
Pues sobre cómo interpretar lo que pone ese programa, no sé decirte, la verdad, pero tienes muy buenos componentes para que tengas problemas.

¿Has probado a reinstalar Windows, instalando TODOS los drivers desde la web del fabricante, no dejando los que instala Windows por defecto, menos el de la gráfica, que lo debes descargar e instalar desde la web de NVIDIA y los drivers del chipset, que en la web de AMD suelen tenerlos más actualizados que en la del fabricante de la placa base?

Si no es así, yo de tí probaría a hacerlo, que puede que el problema que tengas sea de Software más que de Hardware, que, repito, tienes muy buenos componentes para que te vaya lento, a no ser que sea también por lo que comentó el compañero @QAN, si te da ese problema sólo con ciertos juegos, ahí entra en juego el servidor de dichos juegos, si es lento, tu PC por bueno que sea, pues no puedes hacer nada...

Saludos.
 
Pues sobre cómo interpretar lo que pone ese programa, no sé decirte, la verdad, pero tienes muy buenos componentes para que tengas problemas.

¿Has probado a reinstalar Windows, instalando TODOS los drivers desde la web del fabricante, no dejando los que instala Windows por defecto, menos el de la gráfica, que lo debes descargar e instalar desde la web de NVIDIA y los drivers del chipset, que en la web de AMD suelen tenerlos más actualizados que en la del fabricante de la placa base?

Si no es así, yo de tí probaría a hacerlo, que puede que el problema que tengas sea de Software más que de Hardware, que, repito, tienes muy buenos componentes para que te vaya lento, a no ser que sea también por lo que comentó el compañero @QAN, si te da ese problema sólo con ciertos juegos, ahí entra en juego el servidor de dichos juegos, si es lento, tu PC por bueno que sea, pues no puedes hacer nada...

Saludos.

No es tema de drivers, creo que es algo normal.. ya que con otro ordenador me ocurre exactamente lo mismo.
 
La verdad es que normal no es. Básicamente porque yo tengo peor ordenador que el tuyo, y a mí no me supera los 310 microsegundos, en la mayor de las latencias. Además el mensaje te avisa del problema. Por ejemplo una de las cosas que mayor latencia genera es la conexión de Internet, y equipamiento de red, como las tarjetas de red (el mensaje exactamente te pone que al menos se ha detectado un problema en tu red, que habría que mirar el porqué de eso). Evidentemente como mira todo, no es lo mismo si tienes fibra o no. También tema de rendimiento. Por ejemplo si tienes un perfil bajo de energía o económico también influye. Y luego dependiendo del calor que genere el sistema, también influye (CPU Throttling). Mis compañeros de HardZone hablaron hace un tiempo de esto e hicieron un tutorial o ayuda:


Luego encima errores de paginación tienes una barbaridad. Yo tuve cinco haciendo la prueba. No se que me da que el sistema puede tener algún proceso extraño, malware, un programa incompatible, algo raro hay.

Saludos.
 
Última edición:
La verdad es que normal no es. Básicamente porque yo tengo peor ordenador que el tuyo, y a mí no me supera los 310 microsegundos, en la mayor de las latencias. Además el mensaje te avisa del problema. Por ejemplo una de las cosas que mayor latencia genera es la conexión de Internet, y equipamiento de red, como las tarjetas de red (el mensaje exactamente te pone que al menos se ha detectado un problema en tu red, que abría que mirar el porqué de eso). Evidentemente como mira todo, no es lo mismo si tienes fibra o no. También tema de rendimiento. Por ejemplo si tienes un perfil bajo de energía o económico también influye. Y luego dependiendo del calor que genere el sistema, también influye (CPU Throttling). Mis compañeros de HardZone hablaron hace un tiempo de esto e hicieron un tutorial o ayuda:


Luego encima errores de paginación tienes una barbaridad. Yo tuve cinco haciendo la prueba. No se que me da que el sistema puede tener algún proceso extraño, malware, un programa incompatible, algo raro hay.

Saludos.

Me ocurre lo mismo en dos ordenadores distintos, ocurre sobre todo cuando arranco algunos juegos en concreto (con otros no ocurre)

¿Qué podría ser?
 
Pues sobre cómo interpretar lo que pone ese programa, no sé decirte, la verdad, pero tienes muy buenos componentes para que tengas problemas.

¿Has probado a reinstalar Windows, instalando TODOS los drivers desde la web del fabricante, no dejando los que instala Windows por defecto, menos el de la gráfica, que lo debes descargar e instalar desde la web de NVIDIA y los drivers del chipset, que en la web de AMD suelen tenerlos más actualizados que en la del fabricante de la placa base?

Si no es así, yo de tí probaría a hacerlo, que puede que el problema que tengas sea de Software más que de Hardware, que, repito, tienes muy buenos componentes para que te vaya lento, a no ser que sea también por lo que comentó el compañero @QAN, si te da ese problema sólo con ciertos juegos, ahí entra en juego el servidor de dichos juegos, si es lento, tu PC por bueno que sea, pues no puedes hacer nada...

Saludos.

Si solo te pasa en ciertos juegos y en 2 equipos distintos, muy probablemente sea por lo que ya te hemos comentado...

Saludos.
 
Para saber si es la latencia de los videojuegos, tan simple como hacer un ping al servidor del videojuego a ver cuanto tarda en responder. Aunque no sea fiable al cien por cien si es orientativo. Porque si ya la latencia es alta ahí, al sumar la latencia generada por los procesos del propio juego, aún sería mayor.

Saludos.
 
Para saber si es la latencia de los videojuegos, tan simple como hacer un ping al servidor del videojuego a ver cuanto tarda en responder. Aunque no sea fiable al cien por cien si es orientativo. Porque si ya la latencia es alta ahí, al sumar la latencia generada por los procesos del propio juego, aún sería mayor.

Saludos.

Acabo de hacer una instalación limpia de Windows 10 para confirmar que no es un problema de un programa que esté interfiriendo, o malware etc... me sigue ocurriendo lo mismo, he probado antes y despues de instalar tanto el driver del chipset (desde la web de amd) como del driver de Nvidia (por lo que no es un tema de drivers, al menos de estas dos cosas) también he actualizado la BIOS, he cambiado el modo de energia de AMD Balanced a alto rendimiento, y nada de eso mejora la latencia.

También he probado utilizando otro teclado y ratón, quitando todos los usbs no esenciales, desconectando los altavoces que van al monitor y que funcionan por HDMI, he probado otro cable HDMI distinto, también he probado sin estar conectado a internet etc... y no mejora la situación...

Lo más extraño es que con el otro ordenador obtengo prácticamente el mismo resultado, y lo único que comparten es el monitor y el cable HDMI (y obviamente los altavoces conectados a dicho monitor) como no sea el monitor... también he probado enchufarlo directamente a la corriente en lugar de conectarlo al SAI, y sucede lo mismo.
 
Pues estuve mirando si se podría generar una latencia tan alta por el monitor, y lo cierto es que es posible. No digo que sea, pero si pudieses probar con otro monitor, saldríamos de dudas.

Saludos.
 
Pues estuve mirando si se podría generar una latencia tan alta por el monitor, y lo cierto es que es posible. No digo que sea, pero si pudieses probar con otro monitor, saldríamos de dudas.

Saludos.

Probé conectándolo al televisor (es lo único que tengo a mano) y ocurre lo mismo.
 
Pues entonces no será fallo de los servidores de los juegos, pero sí probablemente de los juegos en sí, si con unos va bien y con otros no...

Pásate por el foro de videojuegos, a ver si te puede confirmar alguien que le pase lo mismo en los mismos juegos, no tiene pinta de ser problema de hardware: Videojuegos y consolas

Saludos.
 
Es que no tiene que ver con Internet si no con la red, o los drivers de la tarjeta de red. Prueba con otros, no siempre los más nuevos son los mejores. El problema dudo que sea de los videojuegos, porque el programa LatencyMon no mira la latencia de estos si no en general. Salvo que alguno de los videojuegos meta algún driver de terceros que pueda ser la causa.

Saludos.
 
Arriba