intel i7 10700f con water cooling en Cinema 4D en render llega a 100°

Hola que tal? me he comprado un intel i7 10700f en mother gigabyte UZ490 con 16 de ram. DDR4
Al utilizar cinema 4D y realizar un render calienta demasiado de 45° estando en reposo al darle render ya se eleva de golpe a 79° y si tengo una secuencia de imágenes largas llega a 96/97° fijo sin hacer pico se queda estático en esa temperatura. Cuando llegó a 100° suspendí el trabajo por miedo a quemar el micro.
Es normal? le he colocado un water cooling cooler master masterliquid lite 240 ya que antes en render con after effects llegaba a 100° y ahora lo hace en 60° bajo un monton, dependiendo el trabajo, pero me sorprende que en CINEMA 4D caliente tanto.
Tengo una placa de video NVIDIA GTX 1650 de 4 GB DDR6 pero en cinema casi ni la utiliza al hacer render.
 
Esas temperaturas no son normales, o está mal instalada la RL (mal aplicada la masilla térmica, etc...) o está averiada la RL (bomba, etc...) incluso con un cooler por aire de gama media seguro que no tendrías esas temperaturas.

También influye la temperatura ambiente y la caja que uses.

Saludos.
 
Esas temperaturas no son normales, o está mal instalada la RL (mal aplicada la masilla térmica, etc...) o está averiada la RL (bomba, etc...) incluso con un cooler por aire de gama media seguro que no tendrías esas temperaturas.

También influye la temperatura ambiente y la caja que uses.

Saludos.
Gracias por responder, si me resulta raro pero solo con CINEMA 4D me pasa ahora con el render en after effects dandole duro llega a 70° o como mucho 75° solo con Cinema 4D haciendo render de buena calidad, el gabinete esta super ventilado 4 ventiladores + los 2 del water cooling .
En reposo ahora esta en 32° te adjunto una foto.
 

Adjuntos

  • pc_.jpg
    pc_.jpg
    508 KB · Visitas: 18
No he usado ese software nunca, más allá del test de Cinebench, y no se me calienta más el equipo que con otros programas más o menos del estilo, o HandBrake, etc...

A no ser que hagas un uso intensivo de la caché o algo así, no le veo otra explicación (que eso sí hace que se caliente más el procesador) salvo lo que te comenté en mi anterior post.

Saludos.
 
No lo entiendo. Monté hace poco un i7 10700K con un disipador Noctua NH-D15S y, pasando el Prime95 y el FurMark a la vez, no me pasaba de 65 ºC. Y eso que hablamos que tu procesador tiene un TDP de solo 65 W, frente a los 125 W del 10700K. Ahí tiene que estar fallando algo...
 
No lo entiendo. Monté hace poco un i7 10700K con un disipador Noctua NH-D15S y, pasando el Prime95 y el FurMark a la vez, no me pasaba de 65 ºC. Y eso que hablamos que tu procesador tiene un TDP de solo 65 W, frente a los 125 W del 10700K. Ahí tiene que estar fallando algo...
si la verdad yo tampoco entiendo por eso pregunto. Lo bueno que con after effects y premiere u otro con video pesado no pasa los 65/70 hasta ahora me llama la atención especificamente con Cinema 4D
 
A ver si es que en After Effects y Adobe Premiere tienes activada la codificación por GPU en vez de CPU, por eso al tirar más de GPU no se calienta tanto la CPU, a mi me da que o tienes mal la RL o no la tienes bien instalada (masilla mal aplicada, no hace buen contacto, etc...).

Saludos.
 
Arriba