Hp 6005 ventiladores al máximo

#1
Hola , estoy un poco perdido con este tema
me lo dieron sin disco duro y la pila estaba descargada, la primera vez que lo encendí no hizo ningun ruido ,a la segunda el ventilador de la cpu sonaba un poco de más , le cambié la pasta termica y parecia que se habia solucionado
pero ahora ,poco despues de terminar la instalacion de windows 10 ;tanto el ventilador para la cpu como el de la fuente empiezan a girar muy rápido en cuanto lo enciendo,para cuando llega al escritorio el ruido es insoportable ( durante el tiempo que tardó en instalar no sonaba nada , pude configurar navegadores e instaalr un para de programas )
he probado a desconectar el ssd y la grabadora , pero hace lo mismo
no hay diferencia si en la bios toco lo de fan idle mode
un saludo y gracias


 
#2
Comprueba en el "Panel de control\Opciones de energía\Administración de energía del procesador\Estado mínimo del procesador\Configuración" si en Plan que tengas seleccionado tiene puesto el % mínimo del procesador al 100%, si es así, pónlo al 5%

sshot-1.png


Comprueba también en la BIOS que tengas activados los modos de ahorro de energía: Cool&Quiet, C1E, etc...

Saludos.
 
#3
Acabo de mirarlo y estaba al 5% .Estoy usando el plan equilibrado , el economizadr tampoco hace que giren más lento

hay una cosa que se llama directiva de refrigearacion pero no hay diferencia si lo cambio de activo a pasivo

se me olvidó comentar que he probado otros ventiladores similares , esto lleva 2 de 9 cm , tengo uno de 8 que debe girar mucho mas lento ( lo pondré con hwinfo a ver) y puesto en la fuente no se escucha casi nada ,ahora no recuerdo en la cpu ...

los otros de 9 hacen lo mismo


voy a apagarlo porque no se puede aguantar el ruido , probaré el ventilador pequeño otra vez

gracias



 
#4
Pues como no sea que los ventiladores sean de 3 pines en vez de 4 pines (PWM) y tu placa no regule bien las rpm, por eso te van todo el rato al máximo, eso ya tendrías que mirar en la BIOS si tiene alguna sección para regular los ventiladores por voltaje en vez de por PWM (pulsos) pero si es una placa muy antigua, algunas no lo permitían.

También puede ser, que si tiene muchos años la placa, pues que esté en mal estado, eso te lo tendría que revisar un técnico.

Saludos.
 
#6
Los ventiladores son de 4 pines,lo de la placa que no regule la velocidad, Pues lo mismo es eso ,

En la BIOS no he visto que tenga nada para controlar aparte de "fan idle"buscare algún ventilador a 1500 revoluciones

El ventilador de 8 cm en la CPU gira en torno a 1700 rpm
En la fuente empezó a 1800 y ahora va a 2200,ya ahí empieza a ser molesto

He sacado la fuente y la he puenteado para ver si el ventilador original no gira tan rápido, pero hace lo mismo ,
Si después de ponerle un par de ventiladores más lentos,no funciona bien, acabará en la chatarra, no merece la pena gastar en un ordenador tan básico

Muchas gracias, seguiré probando cosas antes de rendirme
 
#7
De HP he encontrado un programa
HP coolsense y no se instala porque pide net framework 3.5 para funcionar,ya tiene una versión superior y nada.

He probado argus monitor y speedfan ,ninguno reconoce los ventiladores

Gracias,lo dejaré un tiempo aparcado hasta que le ponga unos ventiladores más lentos
 
Arriba