Solucionado Error Default Radeon wattman

#1
Buenas!
Les comento un problema que tengo con un nuevo pc que arme.
El problema es el siguiente: Default radeon wattman settings have been restored due to an unexpected system failure.
Me pasa al jugar algún videojuego ( al empezar o al rato de estar jugando). Solo 1 vez se reinició estando en el escritorio de windows y siempre me salta el mismo mensaje de error.
Los drivers están todos actualizados al día de hoy.
Para que se hagan una idea, el ordenador es el siguiente:
Procesador Ryzen 5 3600
Gráfica Radeon RX590 8GB nitro+ 50 aniversario gold
RAM 2 módulos de 8GB Corsair LPX DDR4 a 2400Mhz
Fuente de alimentación Corsair CX750W
Placa base ASUS TUF GAMING X570-PLUS (con la BIOS actualizada hasta la fecha)

Si a alguien le dio este error y lo pudo solucionar por favor háganmelo saber que me está volviendo loco.
Un saludo!
 
#2
A mí me pasaba con ryzen 7 2700 y una rx580. Le cambié la fuente y dejó de pasarme. Cuando me pasó la gente decía que podía ser RAM, fuente, el wattman porque le da la gana...las CX de corsair tienen buena fama así que fuente nose. Otra cosa aparte para ryzen las rams de 3000mhz para arriba

Enviado desde mi Redmi Note 4X mediante Tapatalk
 
#3
A mí me pasaba con ryzen 7 2700 y una rx580. Le cambié la fuente y dejó de pasarme. Cuando me pasó la gente decía que podía ser RAM, fuente, el wattman porque le da la gana...las CX de corsair tienen buena fama así que fuente nose. Otra cosa aparte para ryzen las rams de 3000mhz para arriba

Enviado desde mi Redmi Note 4X mediante Tapatalk
Gracias por tu ayuda! Dudo que sea la fuente ya que es nueva y me da unos voltajes estables.
Por parte de la RAM le hice un test con el memtest86 (creo que se llama así) que duro 3:20hs y no detecto ningún error.
Si es por el tema de que es menor a 3000Mhz sería un problema la verdad ya que tendría que cambiarlas.
Muchas gracias! Un saludo!
 
#4
Si tienes hecho overclock, devuelve los valores por defecto de fábrica, desinstala los drivers con DDU y vuelve a instalarlos, y para comprobar la estabilidad de la RAM es aconsejable pasar HCI Memtest, ejecutando una instancia del programa por cada thread que maneje el procesador (en tu caso 12) asignándole en total el 90% de tu RAM más o menos (asignando a cada instancia del programa la parte correspondiente, para que en total sumen ese 90% aprróx.) hasta que totas las instancias del programa alcancen más del 1000%.

Si persisten los problemas, formatea y reinstala Windows y si aún así sigue sin ir bien, lleva el equipo a un técnico y que te revise bien el equipo.

Saludos.
 
#5
Si tienes hecho overclock, devuelve los valores por defecto de fábrica, desinstala los drivers con DDU y vuelve a instalarlos, y para comprobar la estabilidad de la RAM es aconsejable pasar HCI Memtest, ejecutando una instancia del programa por cada thread que maneje el procesador (en tu caso 12) asignándole en total el 90% de tu RAM más o menos (asignando a cada instancia del programa la parte correspondiente, para que en total sumen ese 90% aprróx.) hasta que totas las instancias del programa alcancen más del 1000%.

Si persisten los problemas, formatea y reinstala Windows y si aún así sigue sin ir bien, lleva el equipo a un técnico y que te revise bien el equipo.

Saludos.
Gracias por la información.
Voy a intentar hacer lo que me decís a ver si se elimina este error.
También quite el inicio rápido de Windows (decían que podía ser uno de los motivos de este problema) pero nada, sigue igual.
A ver si con estos consejos que me das se resuelve.
Un saludo!
 
#7
Si tienes activado el llamado "FAST BOOT" o inicio rápido en la UEFI(BIOS) es la causa más probable ya que toda esa serie 5xx da problemas de ese tipo.

Salu2
 
#8
Si tienes activado el llamado "FAST BOOT" o inicio rápido en la UEFI(BIOS) es la causa más probable ya que toda esa serie 5xx da problemas de ese tipo.

Salu2
Muchas gracias por tu ayuda. Me voy a fijar en la BIOS si veo lo del inicio rápido. Si lo veo lo desactivo y te comento si se soluciona.
Un saludo!
 
#10
Aquí en esta web no cerramos los temas por esa causa, por si te surge algo en breve y tienes que volver a postear, que no haya que estar reabriéndolo, lo que puedes hacer es editar el 1er post del tema y añadir el prefijo "Solucionado".

Te lo hago yo mismo, pero para próximas ocasiones ya sabes... ;)

Saludos.
 
#11
Aquí en esta web no cerramos los temas por esa causa, por si te surge algo en breve y tienes que volver a postear, que no haya que estar reabriéndolo, lo que puedes hacer es editar el 1er post del tema y añadir el prefijo "Solucionado".

Te lo hago yo mismo, pero para próximas ocasiones ya sabes... ;)

Saludos.
Perfecto, no lo sabía. Para la próxima lo tengo en cuenta.
Gracias.
Un saludo!
 
#12
Al final eran las RAM al parecer. Al cambiarlas dejo de reiniciarse y dar fallos.
Gracias a todos por su ayuda y consejos.
Ya se puede cerrar el tema. Un saludo.
A mi solo me sale la notificacion del wattman pero nunca se me ha reiniciado.

Da un poco de coraje porque antes de no se que actualizacion del windows, en mi caso, siempre me ha ido bien. Pero despues de una de las ultimas actualizaciones, tuve que desinstalar los drivers y el soft de la grafica (tengo una rx 580 8gb de saphire), porque daba pantallazos azules por el atikmdag. Al final volvi a instalar los drivers del chipset de la placa (tengo la msi b450m mortar), durante la instalacion personalizada, elegi la ultima version del radeon adrenaline. Despues hice varios test de estres, tambien a la gpu y no volvieron los pantallazos. Lo unico y se comenta en este post, es el dichoso error del wattman, que en mi caso solo es una notificacion. A este paso no se si pegarle una patada al ordenador, por cierto hice test a la memoria ram y tampoco dio ningun error. Y las memorias que tengo son Corsair Vengeance.
 
#13
A mi solo me sale la notificacion del wattman pero nunca se me ha reiniciado.

Da un poco de coraje porque antes de no se que actualizacion del windows, en mi caso, siempre me ha ido bien. Pero despues de una de las ultimas actualizaciones, tuve que desinstalar los drivers y el soft de la grafica (tengo una rx 580 8gb de saphire), porque daba pantallazos azules por el atikmdag. Al final volvi a instalar los drivers del chipset de la placa (tengo la msi b450m mortar), durante la instalacion personalizada, elegi la ultima version del radeon adrenaline. Despues hice varios test de estres, tambien a la gpu y no volvieron los pantallazos. Lo unico y se comenta en este post, es el dichoso error del wattman, que en mi caso solo es una notificacion. A este paso no se si pegarle una patada al ordenador, por cierto hice test a la memoria ram y tampoco dio ningun error. Y las memorias que tengo son Corsair Vengeance.
Por cierto al principio de montar mi pc, que fue por agosto, no tuve problemas de pantallazos ni de wattman.
Todo el problema fue a partir de cierta actualizacion de windows y de una version de driver de la grafica.
 
#14
Se me reinicia la pc al abrir ciertos juegos y sale el cartel "default radeon wattman settings have been restored due to an unexpected system failure"
q puedo hacer? mi pc es :
q sera?
 

Adjuntos

Arriba