Dudas Memoria RAM G.Skill con placa base X470 AORUS ULTRA GAMING

#1
Alguien me puede ayudar , tengo las ram g.skill 16gb a 3mil mhz y el board x470 aourus ultra gaming, cuando activo el perfil xmp e inicio sesion en mi pc las ram estan corriendo a 3mil pero cuando reinicio la pc bota la configuracion y comienzan a correr a 2133 pero cuando entro a la bios estan en 3mil alguien me puede ayudar?
 
#2
Te he movido el post y creado un tema nuevo, que el post lo habías escrito en el tema de otro, en vez de crear tú mismo uno nuevo. Léete las normas del foro que están para algo, fíjate lo que pone el punto 8: NORMAS DEL FORO HARDWARE ¡LECTURA OBLIGATORIA!

Bueno, respecto a tu duda, deberías darnos un poco más de información, ¿qué referencia exacta tiene tu kit de RAM (no digas sólo la marca, que de la misma marca hay muchas referencias distintas), qué procesador tienes y qué versión de la BIOS tiene la placa base? (En las normas del foro también pone que detalléis vuestro hardware y nos deis la máxima información posible, que no somos adivinos)

Puede que tu kit de RAM no esté en la QVL del fabricante, por lo que puede que sean compatibles, o no.

Si tienes la BIOS actualizada es más probable que aunque no esté en la QVL (Lista de Soporte de Memoria) sea compatible y, también, depende del procesador que tengas, los de 1ª generación eran peores con la compatibilidad con módulos de más de 2400/2666MHz, los de 2ª generación mejoraron el tema y admitían casi cualquier kit de RAM de 2933MHz o más y, si es de los de la 3ª generación, son bastante compatibles con la inmensa mayoría de kits de RAM de 3200MHz o más:

http://es.gigabyte.com/products/page/mb/x470_aorus_ultra_gamingrev_10#support-doc (Comprueba que tu kit de RAM esté en la lista que corresponda, según el tipo de procesador que tengas: Pinnacle Ridge, Summit Ridge o Raven Ridge)

http://es.gigabyte.com/products/page/mb/x470_aorus_ultra_gamingrev_10#support-dl (Busca cual es la última BIOS disponible en función del procesador que tengas, si es un Ryzen de 1ª ó 2ª generación, no interesa actualizarla a las últimas versiones, que están más enfocadas a los Ryzen de 3ª generación y están bastante verdes todavía, además que con procesadores anteriores dan más problemas. A partir de la versión F6 ó F30 en función del procesador que tengas no interesa, si es un Ryzen de 3ª generación mejor la última F42a. Para actualizar la BIOS léete bien las instrucciones)

Saludos.
 
#3
Gracias pero soy nuevo no se como usar el foro , tengo la ultima version de la bios f4 creo que se llama y exactamente estas son mis ram
G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3000MHz (PC4 24000) Desktop Memory Model F4-3000C16D-16GTZR y tengo el procesador r5 2600
 
#5
Comprobe y todo esta en orden , Tengo la version de la bios f41 despues de esa version siguen para 3rd gen. y mis ram estan en la lista
 
#6
Para tu procesador la versión máxima recomendable es la F6 (con versiones posteriores también funciona, pero esas versiones de las BIOS tienen muchos bugs normalmente, no sólo en tu placa, en todas) con AGESA 1.0.0.6, la F41 es recomendable para los nuevos Ryzen 3000, de todos modos, se ve que has contestado antes de que terminara de editar mi anterior post, léetelo bien y comprueba que tu kit de RAM esté en la lista de compatiblidad de RAM y prueba, si es posible, a instalar una versión de la BIOS anterior, aunque en muchos casos una vez instalas una versión con un AGESA más moderno, no deja volver a una versión anterior.

Si tu RAM está en la lista Pinnacle Ridge, prueba haciendo un Clear CMOS y, si sigue dándote problemas, prueba a configurarlas manualmente, si con todo sigue fallando, es posible que esté mal el kit de RAM o la placa base, pónte en contacto con la tienda y gestiona la garantía.

Saludos.
 
#8
Pruébalo y así sales de dudas... (Recuerda, si configuras manualmente la RAM, de introducir la frecuencia, latencias principales que indique el fabricante de la RAM y el voltaje que recomiende, a veces hay que subirle un poco más el voltaje, p.ej. si están certificados para Intel a 1.35V, para AMD es posible que le tengas que poner más voltaje, hasta 1.4V es posible que requieran para AMD, así como el voltaje para el SoC, que es posible que requiera hasta 1.1-1.15V, más ya es peligroso)

Edit: veo que tu kit de RAM está en la QVL para Pinnacle Ridge, con lo que debería reconocertela sin problemas, prueba haciendo un downgrade de la BIOS a la versión F6 como te comenté, es posible que el problema no sea con tu RAM, placa ni procesador, sino por tener una versión de la BIOS que en principio es para los Ryzen 3000
 
Última edición:
Arriba