Consulta sobre placa base y micro para HTPC

Hola,

Quería haceros una consulta a ver si me dais vuestra opinión.

Tengo un HTPC que desde hace un par de meses me está empezando a dar problemas, a veces cuando pongo algún juego o video online se apaga. Sube bastante la temperatura y ploff.

Ahora mismo tengo montado el HTPC en una caja Nox LIVE IMON con esto:

- Procesador: AMD Athlon 64 X2 4200+ 2.2 GHz
- Placa base: Asus A8N-SLI socket 939
- Ram: 2x1gb DDR 400mhz // 1x512mb DDR 400mhz
- Disipador: Arctic Cooling Alpine 64 Pro
- gráfica ATI HD 4670 DDR3 1GB
- HD Samsung Sata2 1.5TB 5400 rpm
- Grabadora DVD Sata
- Wifi: Linksys WMP54G PCI
- Bluetooth USB Conceptronic CBTU
- Lector de tarjetas (lo incluye la caja)
- Fuente: BE QUIET SYSTEM POW. BQT S6 SYS 450W 80PLUS
- Ventiladores traseros: 2 x Tacens Aura PRO 8cm
- Ventiladores laterales: 2 x Tacens Ventus ICE 12cm

No creo que sea por una mala ventilación porque le cambié la pasta térmica, el interior no tiene nada de polvo ni ventiladores ni componentes. Y la caja está ubicada en un sitio que no tiene nada por los lados e incluso está cerca del aire acondicionado.

He pensado que igual es por la placa que está empezando a fallar.

Entonces, mi duda es la siguiente:

Teniendo en cuenta que una placa nueva para socket 939 ahora mismo cuesta sobre unos 80€ creo que no merece la pena gastarse ese dinero.

La opción de comprar una placa 939 de 2ª mano está ya descartada, porque me arriesgo que en pocos meses me casque también.

Si compro algo nuevo sería solo placa y micro, y he pensado en esto para comprarlo en APP, descarto PCCOMPONENTES porque no puedo estar pendiente del envio ni de la disponibilad..

- AMD Athlon II 240e X2 Dual Core 2.8Ghz AM3 Box 76.30€
- GIGABYTE 880GM UD2H AM3 82.30€

Lo que no sé es si la chapita metálica de esta placa me daría problemas al poner la gráfica pci express ATI HD 4670 que ya tengo.

Ram DDR3 ya tengo, son 2x2GB A-DATA 1333mhz CL8

¿Merece la pena comprar un micro de bajo consumo?
¿Que tal es esa placa?

Pues solo era eso y perdonad por el tocho.

Saludos y gracias.
 
HTPC se apaga

Buenas, según he leido en tú post, primero comentas que cuando pones algún juego o video online, se calienta y se apaga. Luego veo que dices que no tiene polvo los ventiladores y está en un sitio ventilado, (por lo que empiezas a descartar el problema de la temperatura).

Creo que puede ser algún componente de hardware que esté haciendo conflicto. Viendo la configuración que tienes, puede ser algún modulo de memoria (ya que tienes dos de 1Gb y otro de 512 Mb).
Otra observación, es que usas unas memorias muy lentas para ese sistema, date cuenta que la memoria de video es muchisíma más rápida que la del sistema y el procesador entra en espera para la transferencia de datos.
Yo empezaria por quitar modulos de memoria e ir probando con cual funciona bien. Y si esta es la causa y puedes comprar memoria nueva, con 2x1 Gb DDR2 800 Mhz, ese equipo volaria.

Y por último para saber si una placa base está dañada, debes fijarte en los condensadores de alrededor del micro, que no estén hinchados ni oxidados. Ese es el sintoma de una placa base vieja y dañada. Pero hace falta más de 5 años de uso intensivo para ver una así. Además, ahora se utilizan condensadores de otro tipo y mejor calidad que durán mucho más.
 
Normas del foro punto 4 por favor, postea las temperaturas y voltajes, no es cuestión de que creas o no que no sea problema de ventilación, mejor comprobar los valores...

Saludos.
 
Perdón no lo sabía. Aquí teneis las capturas.





pd: para el que me comentaba que cambiase la ram por DDR2, decir que la placa lo máximo que soporta es DDR a 400mhz.

También probé a quitar el modulo de 512mb y ponerlo en dual chanel y nada, sigue igual.

Saludos y gracias a tod@s.
 
Pues el micro lo tienes con una temperatura alta, a no ser que cuando hiciste el volcado de pantalla lo estuvieras sometiendo a stress con algún programa tipo Prime95 o similar, está claro que está muy caliente...

El disipador que usas es muy sencillito, si el volcado de pantalla lo has hecho con el micro en idle, deberías plantearte cambiar el disipador para el micro por otro mejor desde luego...

Saludos.
 
Ayy con el despiste no me di cuenta que no había iniciado sesión.

En el momento de la captura la temperatura no estaba tan alta.

Realmente suelo usar el HTPC para navegar, escuchar música o ver pelis. Y para jugar mi novio suele jugar a juegos del MAME con lo cual no requiere mucha potencia que digamos. Se puede decir que le damos un uso normal.

Y en cuanto al disipador siempre hemos usado ese y no hemos tenido problemas nunca. O igual es que está empezando a fallar quien sabe..

Comentar que la gráfica la compré nueva aprox en noviembre 2009. Desde esa fecha hasta hace un mes o así el HTPC siempre iba bien, no se me apagaba ni nada por el estilo y de un día para otro empezó a fallar.

Cuando empezó a fallar fue cuando compré los dos ventiladores laterales de 12cm, pero nada a día de hoy me sigue pasando igual.

De todos los componentes que tengo el que más tiempo tiene es la placa.

pd: Eso del Prime95 no se ni lo que es.

Gracias.
 
Pues entonces confirmas lo que sospechaba, tienes el micro muy alto de temperatura. Además de eso, puede también que tengas mal la placa, gráfica, RAM, etc... una cosa no quita la otra, pero desde luego 55ºC en idle es mucho, y eso lo debes solventar y no dejarlo así, y comprobar que desaparece el problema, además revisad bien que esté todo bien conexionado, si dices que cuando instalasteis los ventiladores surgieron los problemas, a ver si hay algún cable que no hace buen contacto y tal...

Saludos.
 
Las placas base con cihpset nforce 4 Ultra como la tuya siempre tuvieron problemas muy serios de temperatura, especialmente en el chipset de la placa.

Saludos
 
Igual me expliqué mal, los ventiladores los compré después de aparecer el problema.

Incluso compramos nuevo el ventilador del chipset porque el que tenía la placa no iba.



Saludos y gracias por vuestra ayuda.
 
Arriba