buenas tengo un problema de arranque error 19

buenas tengo un problema con una motheboard el caso es que tenia una placa madre x79g v1.3 atermiter con un xeon e5-2689 y 16 Gb de ram ddr3 ecc
el problema empieza cuando quize iniciar el pc, prendio pero se quedo trabado ahi solo se encendia el pc pero no daba video y tampoco reconocia los usb , yo pense que era problema de la motherboard asi que la cambie.
hasta aqui todo bien colocare la nueva motherboard que es una x79 turbo v1.03 coloque las piezas que es la ram y el procesador , la pc arranco entro a bios y todo bien, despues procedo a apagarla y a colocarle un ssd (con sistema operativo)enciendo todo normal despues el SO empieza a cargar y cuando parece que va a entrar al SO me sale un pantallazo azul el cual no lei que decia y se reinicia la pc y cuando vuelve a iniciar me indica en el indicador de errores el error "19" y no entra ni ala bios , no se si se deba al cpu o ala ram porfavor necesito ayuda gracias
 
¿Te has leído el manual de la placa base, a ver a qué corresponde ese error?

Esa marca no me suena de nada, lo poco que he visto es en sitios como aliexpress, o sea que me temo que debe ser una placa china, las cuales fallan más que una escopeta de feria, además que las placas X79 dejaron de fabricarse hace muchísimo tiempo, no sé si serán nuevas o usadas tampoco. Pónte en contacto con el vendedor y le expones el problema, a ver si te puede dar alguna indicación.

Saludos.
 
¿Te has leído el manual de la placa base, a ver a qué corresponde ese error?

Esa marca no me suena de nada, lo poco que he visto es en sitios como aliexpress, o sea que me temo que debe ser una placa china, las cuales fallan más que una escopeta de feria, además que las placas X79 dejaron de fabricarse hace muchísimo tiempo, no sé si serán nuevas o usadas tampoco. Pónte en contacto con el vendedor y le expones el problema, a ver si te puede dar alguna indicación.

Saludos.
e estado buscando el codigo de error y mayoritariamente dicen que se deba a la ram a algo de el puente norte, o que pueda ser el procesador
la placa no incuye ningun manual pero es raro porque encendio bien y despues de varias encendidas me salto el error y ya se me habia quedado atascada ahi con la otra placa x79
 
Al fin

Al final lo has podido solucionar?

El error 19 como "Power-on self-test fail" o fallo en la autoprueba de arranque, es un proceso de verificación e inicialización de los componentes de entrada y salida en un sistema computacional que se encarga de configurar y diagnosticar el estado del hardware.

Mira si quieres:
Códigos error en placas Huananzhi
Si lo e logrado arreglar, cambié el procesador y funciono de maravilla nunca se me había dañado un procesador por eso me pareció raro que se hubiera dañado
Un saludo
 
Arriba