asus gpu tweak 2 me trollea

Estado
Cerrado para nuevas respuestas.
hola!

la cosa es que se me inicia el contador de fps,rendimiento cpu y demas en programas como office o la app center de gigabyte y no entiendo por que,sabriais decirme como quitarlo?

hasta donde yo se,es en el panel de la izquierda,el monitor de frecuencias y demas,pero inicio el programa de tweak 2 y el monitor se esconde,le doy a abirlo,se ve unos segundos y se vuelve a cerrar.

haber si alguien puede ayudarme!!

gracias!!
 
Aunque esté relacionado con hardware, el problema es de software por lo que comentas. Pónte en contacto con el servicio de atención al cliente de ASUS y pregúntales por si acaso...

Yo es que ese tipo de aplicaciones, salvo que sea extrictamente necesario, normalmente no las suelo instalar y, claro está también, no tendré tu mismo hardware tampoco, que por cierto, no detallas nada del mismo, y eso que lo pone en las normas del foro...

Detalla tu placa base al menos, por si alguien tiene tu misma placa y te puede comentar algo...

También he visto que tenías un problema de virus en otro tema, ¿lo solucionaste, volviste a formatear e instalar Windows desde cero para evitar posibles problemas y que no se estropeara algún archivo importante del sistema operativo, etc...? Eso también podría dar lugar a comportamientos anómalos del software.

Saludos.
 
Aunque esté relacionado con hardware, el problema es de software por lo que comentas. Pónte en contacto con el servicio de atención al cliente de ASUS y pregúntales por si acaso...

Yo es que ese tipo de aplicaciones, salvo que sea extrictamente necesario, normalmente no las suelo instalar y, claro está también, no tendré tu mismo hardware tampoco, que por cierto, no detallas nada del mismo, y eso que lo pone en las normas del foro...

Detalla tu placa base al menos, por si alguien tiene tu misma placa y te puede comentar algo...

También he visto que tenías un problema de virus en otro tema, ¿lo solucionaste, volviste a formatear e instalar Windows desde cero para evitar posibles problemas y que no se estropeara algún archivo importante del sistema operativo, etc...? Eso también podría dar lugar a comportamientos anómalos del software.

Saludos.


disculpa,es una b450 aorus elite y la grafica es una rtx 2060.

y sobre lo del virus,hice una limpieza con el malwarebytes y va de cine ahora mismo,no tube que llegar a formatear de 0 todo,aunque quizas si que pueda tener algo que ver,por que este programa en concreto no me vacilaba asi.
 
Yo tampoco he usado ese software alguna vez pero si te sale es poque tienes el OSD activado y de ahí que te salga.

Un saludo
 
Léete las normas del foro y no resubas temas que tengan ya tiempo, que este es de mayo del año pasado nada menos...

CANDADO.
 
Estado
Cerrado para nuevas respuestas.
Arriba