Sugerencias / opiniones / rendimiento del Firmware ADSLzone

En este post vamos a agrupar vuestras sugerencias.

¿Qué pensáis que puede mejorar? ¿Algo que cambiar?

Así mismo podéis comentar vuestra opinión y pruebas de rendimiento.

Saludos!
 
Bueno voy a ser uno de los primeros en dar opinion.
La verdad que estable es, yo le veo toda la similitud con el ASUR2.
De hecho hereda el fallo de que no admite el daylight saving o sea que no te cambia la hora cuando es verano.
Otra cosa que ya se ha comentado es lo de que no se aplican en el apartado DSL las opciones avanzadas del control de SNR.
Otra mejora que podria haber es la de mejorar la negociacion de la subida ya que tambien tira por lo bajini cosa que tambien hereda del ASUR2 al igual que lo de no tener acceso via telnet cosa que estaria muy bien tambien y que me supongo que el master lo incluira en breve ;).
Y bueno segun vaya viendo ya os ire diciendo cosas.
Si hace falta ayuda en algo pues nada solo decirlo.
Buen trabajo chicos.
Saludos
 
Otro fallo que le he encontrado.
Cuando intento configurar mi wan como pppoa solo llega hasta donde hay que poner el usuario y la contraseña, luego de ahi no pasa.
Esto por lo menos es en mi caso. No se si a los demas les pasa.
Saludos

P.S.: Jajaja joer macho me da cosa parece que soy el unico que escribe aqui.
 
Buenas, es que no lo tiene mucha gente, espera a que lo lancemos en abierto. Por cierto, vuelve a bajar el firmware del mismo link, se han solucionado fallos :)
 
Buenas MrBunbury, me lo acabo de instalar el nuevo y alguna mejora hay como por ejemplo con el ping ha vuelto a los valores normales del fastpath que para mi estaban en 20ms 21ms.
Pero los demas errores que comente en los otros dos posts siguen igual.
Si Victek les pudiera echar un vistazo o si necesita ayuda como dije antes aqui andamos.
Un saludo ;)
 
Lo estoy haciendo z3r3lk, gracias por tus comentarios, por lo menos sabemos que algo falla y podemos trabajar en ello, no te de corte publicar cualquier pega que le veas al firmware.
Ahora estoy mirando lo del PPPoA...

Saludos
 
Gracias Victek la verdad es que estas haciendo un buen trabajo.
Como ya te he dicho antes para eso estamos y por supuesto cualquier cosa que vea y en lo que pueda ayudar ya sabes aqui andamos ;)
Saludos
 
¿Entonces interesa volver a bajar el firmware y volver reinstalarlo, o mejor esperar a que se corrijan los fallos que hay y los que vayan surgiendo?

Salu2. ;)
 
algo debe de mejorar porque a mi el ping con fastpath me ha vuelto a los valores normales ya que con el anterior me habia subido 9 ms de promedio.
Saludos
 
Ademas de los problemas q expuso anteriormente z3r3lk tampoco se puede habilitar SRA habilitado (usar si hay microcortes), el router q uso es el HG536+ con jazztel.

En mi opinion creo que el log seria mas limpio (y mejor para mi por lo menos) si se siguiera el ejemplo de los firmwares de jazztel, es decir que solo se vean los cortes.. A lo mejor hay alguna forma de configurarlo pero por lo menos por defecto viene así.

Lo bueno que he visto es el echo de que cuando actualize a la nueva version de hoy, ya q tenia la de ayer, se guardaron los datos de ayer, no se si eso es una mejora o no. (el reset de despues no lo hice).


Saludos!
 
Una vez instalado el firmware cualquier actualización sigue el proceso estándar a través del menú de actualización, Solamente se debe seguir el proceso "duro" al instalar este firmware por primera vez.

Gracias por la información

Un saludo
 
Tiene mejor pinta el GDMT pero prueba con ambos a navegar, descargas y ping a ver que pasa.

Saludos!
 
Pues yo he tenido que hacer el hard reset para instalar la segunda version ya que me daba el error de la ruta del archivo es erronea.
Saludos
 
z3r3lk dijo:
Pues yo he tenido que hacer el hard reset para instalar la segunda version ya que me daba el error de la ruta del archivo es erronea.
Saludos

A mi me paso exactamente lo mismo creo que es porque el archivo tenia el mismo nombre...
 
Nada que ver yo le puse otro nombre y me decia lo mismo.
Al final tuve que hacer el hard reset si o si.
Ya dije antes que este firm es un calco del ASUR 2 en muchisimas cosas y en esa tambien lo es ya que eso solo me pasa con el firm ASUR.
Saludos
 
z3r3lk dijo:
Nada que ver yo le puse otro nombre y me decia lo mismo.
Al final tuve que hacer el hard reset si o si.
Ya dije antes que este firm es un calco del ASUR 2 en muchisimas cosas y en esa tambien lo es ya que eso solo me pasa con el firm ASUR.
Saludos

Pues sí que se parece, sí.


 
z3r3lk dijo:
Nada que ver yo le puse otro nombre y me decia lo mismo.
Al final tuve que hacer el hard reset si o si.
Ya dije antes que este firm es un calco del ASUR 2 en muchisimas cosas y en esa tambien lo es ya que eso solo me pasa con el firm ASUR.
Saludos

Es un problema conocido en Vista, no soporta los path virtuales y links símbolicos de Vista, si lo pones en la raíz del disco duro no hay problema.. cosas de Vista.

Un saludo
 
J4v1 dijo:
z3r3lk dijo:
Pues yo he tenido que hacer el hard reset para instalar la segunda version ya que me daba el error de la ruta del archivo es erronea.
Saludos

A mi me paso exactamente lo mismo creo que es porque el archivo tenia el mismo nombre...
Eso tanto como el back up y restore están desactivados. Hay que hacerlo manualmente.
 
Enopen dijo:
Pues sí que se parece, sí.

Mira las funciones adicionales que lleva y el rendimiento, el que se parezca o sea un calco en las plantillas era para tomar un interface agradable, podía ser una plantilla Alice, DT, USR o cualquier otra.
Si puedes hacer la prueba de estadísticas de adsl será más util que pegar capturas que no dan información, este foro es para trabajar, no es miscelanea...

Un saludo
 
Arriba