Imagenio funcionando en Poligon!

Siguiendo el reciente tutorial publicado por TLF-ADSL:
http://www.adslzone.net/postt229474.html
He podido configurar para navegar y ver Imagenio desde mi PC usando el firmware Poligon. El problema viene para que funcione el decodificador. Segun TLF-ADSL son dos pasos:

Configurar el 2º rango de IP's del comtrend para que responda a la IP 10.XXX.XXX.XXX que tenga vuestro router original


Añadir una ruta estatica para que todo el trafico destinado a la red 172.26.0.0/16 sea dirigido por interficie de Imagenio.
El primer paso no lo encuentro por ninguna lado en el firmware Poligon. El segundo es facilmente configurable en routing estatico.

Existe la opcion para completar el paso 1, aunque sea por telnet? Si no existe en la version actual del poligon, podria haber un miniupdate solo para incluir eso?


Si finalmente conseguimos que funcione, me veo a todos los usuarios de Imagenio pasandose a Poligon :LOL:
 
Yo tengo imagenio y lo tengo puesto con un comtrend 536 de jazztel con el firmware poligon. Pero me parece que va mejor el zyxel nose.
 
Y te funciona el deco?
Como hiciste para que el router responda al rango de ips del deco (10.XXX.XXX.XXX)?
 
Pues te vas a lan y borras la 192.168.1.1 y pones la 10.x.x.x.

Yo navego y veo imagenio o veia mejor dicho porque no va muy bien que digamos con en rango de ip del router. Si quieres la config dimelo.
 
Pues me interesa la config, la verdad.
Que problemas tienes con el deco? Se puede o no se puede ver bien?
 
Aqui tienes la config. Tendras que cambiar el rango de direcciones ip del desco y la ip estatica de tu imagenio. Aunque creo que tengas puesta mi la ip de mi servicio funcionara. Porque lo he visto otras veces. Lo importante es que coincida las ips del rango del desco.



Aqui tienes la config.

http://www.megaupload.com/?d=U5325NOH



Problemas con es desco en sí, ninguno. Pero el cambio de canal es mucho mas fluido con un zyxel 660hwd1 firmware b.16 que con cualquier firmware q pruebo para el comtrend. No obstante estoy probando a ver con cual consigo un buen rendimiento. Cuando lo tenga si es que lo tengo te lo digo, para que lo pruebes.
 
Este es el mejor firmware para imagenio.

C201-S300NCM-C09_R10

Cambio de canal rapidisimo y la navegacion mucho mejor que con el Zyxel 660hwd1. Lo comprobado hasta con el firmware del sagem. Le cargue el firmware del sagem a mi comtrend y funciona pero ni se acerca a este firmware de netcom. ;) Si tienes dudas postea.
 
He probado hoy la configuracion que me pasaste pero no puedo entrar a la configuracion del router sin tu clave de admin :cry:

Si abro el fichero, veo que la config dice admin/admin pero por mucho que pruebo, no entra. He probado en varios navegadores y he reseteado el firmware varias veces ya.
 
Hola, ese tutorial que mencionas al principio parece calcado de éste: http://bandaancha.eu/tema/1507933/confi ... r-imagenio

Aunque éste tiene imágenes y explica como sacar tus datos del Zyxel así que yo me he aclarado mejor y he podido conseguirlo, pero no con Poligon, sino con otro firmware, he probado varios pero tienen que tener la opción de poner una 2ª IP a la lan, cosa que parece que Poligon no tiene.

He probado varios firms de aquí: http://josemanuelsp.wordpress.com/route ... d-cthg536/ y algunos producían saltos en el Imagenio o no iba bien el wifi (he probado más que nada los de Jazztel), así que al final me he quedado con éste http://static.grupoadslzone.com/adslzon ... 03_R14.bin que me funciona muy bien. (es el último oficial de Comtrend)

Espero haber ayudado, un saludo! ;)
 
Llevas razon respecto al tutorial. Reporte que el tutorial de bandancha era anterior y que por tanto era un plagio porque habia sido copiado palabra por palabra. Mis posts fueron borrados, la censura que lo llamarian hace unos años.

El Poligon no tiene la opcion de poner una 2º IP a la lan. En Mayo le plantee este tema a Victek por privado y me comento que ya tenia implementada la 2º IP para la proxima version del Poligon, pero aun no ha sido publicada.

Yo personalmente quiero usar el Poligon porque es el firmware mas estable que he probado jamas y me interesa no perder la conexion constantemente porque suelo jugar a juegos online. Para usar el Poligon, tendre que utilizar el truco de cybervaca de poner toda la red en el rango del deco.


Me encanta que todos aportemos nuestra experiencia. Yo estoy muy defraudado con el Zyxel, no lo uso mas que para navegar y jugar (nada de P2P) y cada 1-2h sufro siempre alguna desconexion porque el router no responde ni a pings...
Con lo feliz que era con mi Poligon :sneaky:
 
He estado probando la opcion que planteo cybervaca y tras configurar mi Poligon para que funcione internet y el deco y no me ha gustado nada. Internet va perfecto (9 de 10mb en los test de velocidad) y el deco funciona sin problema (un poco de retardo al cambiar de canal, casi inapreciable) pero al tener el deco encendido y ver un video de youtube, casca todo internet. Imagenio empieza a ir a saltos y el internet se corta sin que llegue a cargar el video.

Voy a probar los firmwares que habeis sugerido, luego los comento.
 
subo este tema porque veo q muchos han probado las fórmulas de navegar y ver imagenio con el comtrend 5361. Y quería saber ahora q ha pasado un tiempo al final con que firmware se logra configurar bien y da buenos resultados.

saludos!
 
El soporte de Poligon está parado hace año y medio, por tanto es complicado que se mueva el tema :(
 
Arriba