Forzar SNR Anexo-M

Hola,

Despues de leer varios post sobre el SNR y como forzarlo, me puse manos a la obra.

Lamentablemente cada vez que lo tocaba, mi conexión era peor, menos mal que no guarda los cambios y al reiniciar el router todo era "normal".

Al final miré la documentación del comando "adsl" y puse que solo forzara la modulación de Anexo-M, y la cosa cambió!! ahora si se notaban los cambios y las diferencias.

Despues de muchas pruebas, el mejor SNR es el que trae el firmware por defecto (en mi caso).

Si teneis Anexo-M no useis el comando: adsl configure --mod a --snr 70

Poner claramente que queris el snr de Anexo-M, que es este comando:
adsl configure --mod m --snr 70

Estos son las distintas modulaciones:

--mod <a|d|l|t|2|p|e|m>
a--all modulations allowed.
d--G.DMT enabled.
l--G.Lite enabled.
t--T1.413 enabled.
2--ADSL2 (G.992.3) enabled.
p--ADSL2+ (G.992.5) enabled.
e--Reach extended ADSL (Annex L) enabled.
m--Double upstream (Annex M) enabled.

• More than one mode letter can be specified, to enable several modes.

Espero que si alguien juega con Anexo-M se lea esto y se evite complicaciones.

Saludos.
 
Pues a mi este comando me cuelga el router, vamos, que no se conecta a Jazztell y se queda la luz roja en el router
 
Sagit dijo:
Pues a mi este comando me cuelga el router, vamos, que no se conecta a Jazztell y se queda la luz roja en el router


Ten en cuenta que siempre que ejecutes el comando, apaece la luz roja unos 30 o 60 segundos, que es lo que tarda en negociar y restablecer la linea.

¿Con qué valor de SNR has pobado?

Probablemente tengas mucho ruido en la linea y 70 sea bajo y no conecte.

Prueba con un SNR de 100 o 120.

Saludos.
 
Sincronizacion enlace - Subida (Kbps): 1831
Sincronizacion enlace - Bajada (Kbps): 17178


estos son los valores con 6 db, aunque se planta en 7db , ningun error de momento.

La subida queda estancada a 1,8mbits

Mi pregunta es, si se reinicia el srouter se pierde esta configuracion?
 
Me ha servido de mucha utilidad tu post.

A mi lo que me pasaba era que si me subía la sincronización de bajada pero me bajaba la de subida.
Ahora me sube, aunque menos que antes, la sincronizaión de bajada, pero se mantiene la de subida.

Gracias.
 
Arriba