Bajada P2P a mas de 800 kB/s y navegacion fluida

Actualizado a 12/01/2009)
Los nuevos cambios me permiten navegación fluida y bajadas medias de P2P de 800 kB/s.

Hola.

Tengo Jazztel y un Comtrend CT-536+ y si bien es cierto con este software la sincronización es un poco más baja que con firmware anterior que tenia, (a pesar de de estar ahora en modo 4, es decir 6db) pero este problema parece que ya lo tienen solucionado para la próxima release.
Salvo esto no he tenido ningún problema, pero cuando tenía activado el software de Lphant o Emule, aun siendo la bajada de solo 50 kB/s la navegación se hacía imposible debido a los retardos que me generaba el P2P, pero ojo esto ya pasaba en cierta medida con el anterior firmware que tenia instalado, algo menos pero pasaba.

Probé los diferentes anchos de bandas preestablecidos en Administración ancho de banda y sinceramente no me solucionaban el problema de la navegación, por tanto para navegar necesita cerrar Lphant o Emule.

Solución definitiva para mí.

Instalar el parche para aumentar la velocidad de P2P, lo encontrareis junto a las instrucciones en TODO P2P By.Softzone, este es el enlace
http://softzone.es/2008/11/13 ... isponible/

Después de instalar el parche entro en el router y pongo en Admin. Ancho de Banda Internet al máximo y resto al mínimo.



Luego en Administración ancho de banda/Servicios personal
Añado los dos 2 puertos que utilizo para P2P en (uno como TCP y otro como UDP) y les asigno prioridad 8 (indicándole la dirección ip de mi equipo)
Y añado el puerto 80 (HTTP) con prioridad 1.



Y desde ese momento navego sin retardos a pesar de estar bajando P2P a mas de 800 kB/s y subiendo a 40kB/s., teniendo picos de más de 1000 Kb/s.

Imagen de mi conexión.



Imagen de las medias obtenidas con Lphant





Os pongo como lo tengo actualmente configurado por si alguien le ocurre lo mismo y con esto consigue solucionarlo.

Un Abrazo y gracias a los creadores de este nuevo firmware.
 
Tras 24 horas confirmo lo dicho

Gracias Victek
Después de 24horas bajando sin parar a una media de 400 kB/S y picos de hasta 600 kB/s os confirmo que el problema de navegación lenta ha desparecido completamente.
Llevo todo el día probando y entrando en páginas con un peso alto (eliminando caches evidentemente), visionando videos en youtube, etc. y la navegación es muy muy fluida en todo momento.
Un saludo
 
Danti muchas gracias por tus comentarios. Animan, ayudan y es una motivación para seguir currando en el firmware.

La nueva versión (yo uso ya la beta) mejora tanto la sincronización de bajada como de subida :D
 
Yo tambien queria dejar claro algo muy importante.

Seguramente muchos de vosotros cuando encendeis el p2p , ya sea utorrent emule u otros, la navegacion web se hace imposible.

Bien esta claro que puede ser por muchos motivos, pero uno que suele ser bastante comun y no se tiene en cuenta, es de limitacion en el protocolo TCP del puto windows, esto provoca limitaciones de conexiones y provoca lentitud en navegacion cuando utilizamos p2p (ya que este genera muchas conexiones)

Teneis un manual muy interesante, sencillo y rapido para solventar este problema en http://software.adslzone.net/area-p2p2/como-aumentar-la-velocidad-de-los-programas-p2p-con-xp-sp2/

Os recomiendo que probeis eso si teneis problemas de este tipo, seguid las instrucciones y todo os funcionara ok. (teniendo en cuenta la capacidad de vuestra linea)
 
Gracias Danti por el aporte. En mi caso tu consejo me ha venido bien pero queria aclarar que en principio lo configuré con ofuscación de protocolo activada desde el emule(oficial) y entiendo que cumplió su cometido impidiendo la priorización deseada por parte del router. Al desactivarla, éste empezó a reconocer los paquetes mejorando, ahora sí, la fluidez de navegación + p2p.

Por otro lado, en las features de poligon se menciona la ofuscación de protocolo. No parece haber configuración al respecto (en el interfaz web almenos). Así que se supone debe estar activada por defecto en el tramo WAN.

Por cierto, Danti, mencionas dos puertos para p2p en tu configuración. ¿Son los dos tcp o hay alguno udp? Es decir, se sabe si el filtro de priorización funciona indistintamente tcp/udp?

Saludos y gracias a todos por esta fantástica iniciativa.
 
Este manual tiene un error. Pone como el puerto ftp el 80 y el ftp por defecto es el 21. El 80 es de http
 
Tienes toda la razón uticox. (ya lo modifique)
El puerto que priorizo a 1 es el http, el error solo era a nivel del nombre que yo le pongo en mi configuración, pero no afectaba nivel operativo porque realmente lo que intento priorizar es el trafico http (la navegación del Explorer), por eso se llame FTP, HTTP o PEPITO funciona, pero tienes razón que puede confundir.
Otra cosa, nunca intente hacer un manual, fue un post que hice en su día poniendo mi ejemplo de navegación fluida y descargas P2P simultáneamente y los administradores consideraron oportuno ponerlo en Hilo de lectura recomendada, hace días si lo modifique puesto que hacía tiempo realice unos pequeños cambios y esto había mejorado mi velocidad, en vista de lo cual considere que como hay gente que lo está usando como ejemplo era bueno actualizarlo/ampliarlo un poco más.
Un saludo
 
Margen SNR (dB): 7.9 9.5
Atenuacion (dB): 23.5 8.4
Potencia Salida (dBm): 9.5 12.8
Sincronismo sostenido alcanzable (Kbps): 17436 984
Sincronismo (Kbps): 15617 885

Tengo estos valores de sincronización con Jazztel 20 MB, creo que no son malos. Hago lo que tu dices pero dsde luego esas velocidades en el emule nunca las he visto. Si me pudieras decir la configuración que tienes en el emule a ver si suben un poco los valores te lo agradecería, ya se que depende mucho del archivo en cuestión, las fuentes etc... El tema del parche que limita las conexiones no me afecta porque uso Mac OS X

Otra cosa, respecto a lo de dar prioridad al puerto http tengo una duda, tienes que abrir ese puerto también en la NAT al igual que los del Emule? Por lógica supongo que no, ya que aunque no aparezca como abierto ahí, es algo que el router gestiona de forma automática.
 
Hola Firol.

Tienes un 50% más de velocidad de bajada que yo, por tanto entiendo que deberías pillar mis valores o incluso más altos.

En principio no abro el puerto 80 HTTP en NAT, no es necesario a mí entender.

El tema velocidad evidentemente varía dependiendo de las fuentes de los archivos que te quieres bajar y el numero de archivos que estés bajando, evidentemente no bajo todo el rato a esas velocidades.

Pero por un descuido me borre el disco externo antes de Navidad y tenía que llevar a mi sobrina unas películas, así que me tuve que volver a bajar más de 55 películas de dibujos en 2 días y medio, y créeme que bajaron las 55 y algunas 15-20 más que deseche.

Ahora te cuento, hace meses que Emule no me tira nada (al menos mi experiencia), por eso instale Lphant y la diferencia es bestial, esto ocurrió a más de un amigo que tienen desde ONO, Jazztel, Orange o Telefónica y como soy el SAT 24 horas de más de uno les instale el lphant y la cosa cambio seriamente respecto a la velocidad, aun usando los mismos servidores de emule el Lphant encuentra más fuentes.

La configuración del Lphant es sencilla, mírate el manual que hay en TODO P2P By.Softzone, este es el enlace

http://softzone.es/2008/11/13 ... isponible/

Un saludo
 
Ante todo gracias por contestar. He probado la versión que hay para Mac, todavía está muy verde, es una versión alpha a la que hay que acceder vía interfaz web y por lo que he probado no va muy bien. Me tendré que conformar con el emule con sus velocidades de siempre y con el bittorrent (aunque no lo uso mucho).
 
Arriba