VOIP ATA grandstream HT801 no registra con Jazztel

#1
Hola buenos días.

Llevo varios días intentando configurar la VOIP para Jazztel con un ATA Grandstream HT801 sin éxito.
NO ME REGISTRA. Los datos SIP que tengo son correctos y comprobados desde Android usando el wifi de mi livebox.

Logré reemplazar el Livebox 2.3 Arcadyan de Jazztel, con firmware de agosto de 2018, por un ONT Nano G, conectándole un router neutro Asus RC3200. También he probado un RC68U, sin éxito. Ambos los tengo sin firm Merlin. En el primero llegué a probar ese firm.

En el router tengo la VLAN Internet a 1074/0 y la LAN3 a 832/0. La LAN4 a --/0.
La opción SIP passthrough desactivada.
Los puertos 5060 y 5004 por UDP abiertos hacia la IP del ATA.

El ATA HT801 lo configuré siguiendo el tutorial de VOIP de @macjosan y usando algún otro ajuste que me han pasado de un HT801 que sí registra con Jazztel.

El user-agent es el mismo que puse en la app de Android:
ARLT LBFIB2.0.0A AR_LBFIBRA_sp-00.03.04.112S

También desactivé las "ghost calls" poniendo a Yes la opción "Allow Incoming SIP Messages from SIP Proxy Only " que se encuentra en la pestaña "FXS PORT".

-> ¿Alguien podría orientarme por favor dónde podría estar el problema o qué ajuste podría faltarme en el ATA HT801 o en el router ASUS?
-> ¿Podría ser debido al ONT o a filtrado por MAC del ATA?
-> ¿es necesario enchufar el ATA a algún puerto RJ45 en concreto del router neutro? Por el tema de las VLAN...

Muchas gracias por adelantado.
Un saludo
 
#2
Y si activas la opción SIP Passthrough? Yo recuerdo que en Jazztel la tenía activada.

La VLAN 1074 sólo va en Internet. El resto de puertos no hay que poner ninguna VLAN.
 
#3
Y si activas la opción SIP Passthrough? Yo recuerdo que en Jazztel la tenía activada.

La VLAN 1074 sólo va en Internet. El resto de puertos no hay que poner ninguna VLAN.
Muchas gracias por tu ayuda.
Volveré a probar activando entonces el SIP Passthrough, pero me habían comentado que debía estar desactivado.

Por otro lado, la regla NAT al 5060 ¿cómo debe estar construida?
He leido que quizás habría que poner en el primer campo "origen", la IP del proxy... yo en los tutoriales que consulté siempre he visto vacía esa caja.

Por otro lado, ¿es necesario sustituir el nombre ims.jazztel.net? por su IP en la configuración del ATA.

Gracias
 
#4
Yo recuerdo en Jazztel que no había que realizar ninguna regla NAT. Y creo que con ninguna compañía tampoco.

En principio no hace falta sustituir ningún nombre, ya que resuelve igual.
 
#6
Hola buenos días.

Llevo varios días intentando configurar la VOIP para Jazztel con un ATA Grandstream HT801 sin éxito.
NO ME REGISTRA. Los datos SIP que tengo son correctos y comprobados desde Android usando el wifi de mi livebox.

Logré reemplazar el Livebox 2.3 Arcadyan de Jazztel, con firmware de agosto de 2018, por un ONT Nano G, conectándole un router neutro Asus RC3200. También he probado un RC68U, sin éxito. Ambos los tengo sin firm Merlin. En el primero llegué a probar ese firm.

En el router tengo la VLAN Internet a 1074/0 y la LAN3 a 832/0. La LAN4 a --/0.
La opción SIP passthrough desactivada.
Los puertos 5060 y 5004 por UDP abiertos hacia la IP del ATA.

El ATA HT801 lo configuré siguiendo el tutorial de VOIP de @macjosan y usando algún otro ajuste que me han pasado de un HT801 que sí registra con Jazztel.

El user-agent es el mismo que puse en la app de Android:
ARLT LBFIB2.0.0A AR_LBFIBRA_sp-00.03.04.112S

También desactivé las "ghost calls" poniendo a Yes la opción "Allow Incoming SIP Messages from SIP Proxy Only " que se encuentra en la pestaña "FXS PORT".

-> ¿Alguien podría orientarme por favor dónde podría estar el problema o qué ajuste podría faltarme en el ATA HT801 o en el router ASUS?
-> ¿Podría ser debido al ONT o a filtrado por MAC del ATA?
-> ¿es necesario enchufar el ATA a algún puerto RJ45 en concreto del router neutro? Por el tema de las VLAN...

Muchas gracias por adelantado.
Un saludo


Hola Compañero!! has podido poner en marcha el ATA 801 ??? a mi me pasa lo mismo. No funciona y creo tener todo correcto.


Saludos.
 
#7
Ya somos varios, yo tengo el 802 y PhonerLite en el PC y este ultimo todo OK, recibe y llama, pero el ATA no hay manera de que registre. Mismo router, misma VLAN..... ya no se que hacer.

Alguno de vosotros lo habéis conseguido?
 
#8
Comprueba que al hacer ping a ims.jazztel.net se resuelve la ip como la del servidor voip de Jazztel. Si no es así, en el router neutro deberías configurar ese host para que así sea resuelto.
 
#9
Comprueba que al hacer ping a ims.jazztel.net se resuelve la ip como la del servidor voip de Jazztel. Si no es así, en el router neutro deberías configurar ese host para que así sea resuelto.
Gracias por responder, no resolvía, he configurado Dnsmasq (tengo Tomato) ahora ya resuelve, pero sigue sin ir.
 
Arriba