SMS 1002: Cambios en Movistar TV

Buenas, alguien ha recibido un SMS del 1002 de Movistar, pidiendo que se mantengan encendidos el router y deco para que se puedan realizar cambios desde la central en los proximos dias?
Yo lo recibi ayer. Tengo Movistar 30Megas fibra con TV. Pero uso un Mikrotik de router con la configuracion antigua y dos decos, y tengo miedo de que me jodan el tinglado por que me actualicen algo de la red, y me dejen sin tele en el segundo deco, y sin poder usar el Mikrotik (a parte que Dios sabra donde tengo el Comtrend ese que daban antes).
A ver si alguien puede darme alguna idea de que quieren hacer.
Gracias. Un saludo.
 
Si tienes la configuración antigua, tal vez te vayan a cambiar a la nueva. No se me ocurre otra cosa. En ese caso creo que tendrás que conectar el router que te dió Movistar para que la VLAN2 de Movistar TV se configure remotamente con la IP fija correspondiente. Luego tendrás que configurar la interfaz de Movistar TV del Microtik con esa IP y activar IGMP Proxy, los decos estarán en la misma subred que la lan.
 
Gracias por responder. Llevo muchos meses sin mirar nada de esto, y no sabia si habian sacado alguna nueva configuracion que capara algo de lo que venia usando yo desde principios de la FTTH de Movistar...
Pero que pereza tener que tocar el router otra vez. Lo dejare asi hasta que deje de funcionar. Sé que hay gente por aqui que tiene aun la configuracion antigua. A ver si a alguno tambien le han mandado este SMS y ha hecho caso y le han cambiado lo que sea que cambien y comente la jugada...
 
Por si a alguien le sirviera de informacion. Ayer Movistar me dejo finalmente sin television (internet y telefono sí funcionaban aún con el Mikrotik y la configuracion antigua).
Así que me toco recuperar el Comtrend, resetearlo, y dejar que se actualizara. Acto seguido, tuve que volver a activar en el deco el DHCP., y con eso ya me funciono al completo la TV. Posteriormente, reconfigure el el Mikrotik invirtiendo los cambios que tuve que hacer en su dia para poner la configuracion antigua, y listo. Sin apenas problemas. Uso un AP extra que no tuve que tocar nada, y el segundo deco que tengo de segunda mano, le cambie tambien la IP a una mas del rango que coge ahora por DHCP el principal. Hasta ahora bien. Tambien ya que estaba, añadi la simetria a la FTTH, y perfecto. Menos traumatico de lo que me temia.
 
Lo que dije, cambio a la nueva configuración. El deco obtiene una IP local mediante el dhcp del router, en un rango reservado para el vendor ID del deco (192.168.1.200-192.168.1.223) en lugar de tener una IP del servicio de Movistar TV.
 
Sí, se quieren quitar de en medio las configuraciones antiguas definitivamente.  Lo que estoy con la  mosca ahora, aunque como funciona me da igual de momento, es que yo no uso el rango habitual 192.168.x.x para mi LAN (vlan6), sino un 10.100.x.x que, veo con esta nueva configuracion, supone ser un subconjunto del 10.64.x.x que utiliza la nueva vlan2. No sé bien cómo no advierte el Mikrotik al configurar esto, ni por qué no se hace luego un lio al enrutar. Pero bueno, así se queda mientras funcione. Imagino que de momento no habrá colisiones ni incoherencias en los caminos de red utilizados.
 
Depende del rango que abarque la subred de la vlan2. Si no da problemas seguramente no llegue a tu subred 10.100.x.x, que imagino que tendrá una máscara de 255.255.255.0.

Puedes mirar la tabla de rutas en el mikrotik y ver qué máscara lleva la vlan2, y así calcular el rango de IP que utiliza.
 
Invitado dijo:
Por si a alguien le sirviera de informacion. Ayer Movistar me dejo finalmente sin television (internet y telefono sí funcionaban aún con el Mikrotik y la configuracion antigua).
Así que me toco recuperar el Comtrend, resetearlo, y dejar que se actualizara. Acto seguido, tuve que volver a activar en el deco el DHCP., y con eso ya me funciono al completo la TV. Posteriormente, reconfigure el el Mikrotik invirtiendo los cambios que tuve que hacer en su dia para poner la configuracion antigua, y listo. Sin apenas problemas. Uso un AP extra que no tuve que tocar nada, y el segundo deco que tengo de segunda mano, le cambie tambien la IP a una mas del rango que coge ahora por DHCP el principal. Hasta ahora bien. Tambien ya que estaba, añadi la simetria a la FTTH, y perfecto. Menos traumatico de lo que me temia.

pues que suerte. A mi ayer me pusiero la simetria y, ALUCINA, volvieron a la configuración antigua, por lo que tuve que volver al Comtrend. De momento lo he dejado, porque tendrìa que rehacer toda la configuracion del Mikrotik  y volver a la antigua (creo que la tengo guardada).
 
Arriba