Router ZTE F680: Dudas, preguntas, etc..

Pues hoy, por casualidad... veo que el router se ha actualizado (no sé cuándo).
Recordemos lo que tenía (en el F680 que tiene 3 antenas externas): http://www.adslzone.net/postt389554.html#p2764944

Y ahora lo que aparece es:

Nótese cómo se han actualizado los campos:
Software Version: de v2.0.10T8 a v2.0.10T9
Boot Loader Version: de v2.0.10T4 a v2.0.10T5

No tengo ni idea de cuándo se ha realizado esta actualización automática, no me he enterado.
- ¿Alguien sabe cuándo ha sido?
- Y lo que es más importante: ¿Alguien sabe los cambios/mejoras que ha introducido? (además, de cambiar el logo arriba a la izquierda, claro)
 
Re:

elarbe19 dijo:
se actualiza solo por el ACS, y veo que es el mismo firmware que tiene el de jazztel
Sí, soy de Jazztel, con 200/200Mbps contratados.
Ya sé que se actualiza sólo, pero mi curiosidad son las dos preguntillas que puse en el anterior post:
- ¿Alguien sabe cuándo ha sido?
- Y lo que es más importante: ¿Alguien sabe los cambios/mejoras que ha introducido? (además, de
cambiar el logo arriba a la izquierda, claro)
 
Re: Re:

oiluj dijo:
elarbe19 dijo:
se actualiza solo por el ACS, y veo que es el mismo firmware que tiene el de jazztel
Sí, soy de Jazztel, con 200/200Mbps contratados.
Ya sé que se actualiza sólo, pero mi curiosidad son las dos preguntillas que puse en el anterior post:
- ¿Alguien sabe cuándo ha sido?
- Y lo que es más importante: ¿Alguien sabe los cambios/mejoras que ha introducido? (además, de
cambiar el logo arriba a la izquierda, claro)

mira a ver en el apartado netwok connection WAN y mira a ver esto IPv4 Online Duration

pasalo a horas, lo mismo puedes sacar el tiempo que lleva con la ip asignada.

mejoras?

Algun BUG parcheado y dudo que algo más
 
Lleva casi 5 días.
Aunque claro, no sé si el Jueves pasado por la tarde-noche fue justo cuando se actualizó automáticamente (y se reinició)... o si fue antes y ese reinicio de hace casi 5 días fue debido a otras causas (por ejemplo: recuerdo que para meter la MAC de un móvil en la lista de dispositivos admitidos en el filtro MAC, el router se quedó atascado, y lo tuve que desenchufar-enchufar de nuevo. No sé si fue justo ahí, pero... por ahí andaría)

elarbe19, ¿cuál era la página donde estaban los archivos de los firmwares de Jazztel? Sé que lo vi en su día en un post tuyo, pero ahora no lo encuentro...
EDITO: Era el hilo http://www.adslzone.net/postt403284.html
¿Ya has sacado la manera de acceder a los archivos de firmware de los F660/F680?
 
Hola,

he visto que algunos usuarios han conseguido configurar la app CSipSimple para realizar llamadas desde el smartphone. Quisiera saber si alguien sabe los datos SIP de Jazztel o donde podría conseguirlos.

Por cierto, tengo el F680 con antenas internas y también ha sido actualizado a la misma versión.

Muchas gracias.
 
oiluj dijo:
Lleva casi 5 días.
Aunque claro, no sé si el Jueves pasado por la tarde-noche fue justo cuando se actualizó automáticamente (y se reinició)... o si fue antes y ese reinicio de hace casi 5 días fue debido a otras causas (por ejemplo: recuerdo que para meter la MAC de un móvil en la lista de dispositivos admitidos en el filtro MAC, el router se quedó atascado, y lo tuve que desenchufar-enchufar de nuevo. No sé si fue justo ahí, pero... por ahí andaría)

elarbe19, ¿cuál era la página donde estaban los archivos de los firmwares de Jazztel? Sé que lo vi en su día en un post tuyo, pero ahora no lo encuentro...
EDITO: Era el hilo http://www.adslzone.net/postt403284.html
¿Ya has sacado la manera de acceder a los archivos de firmware de los F660/F680?
Pues no se si os pasará a vosotros pero a mi me tarda mas de 10 minutos en aparecer la banda wifi 5ghz, parece q me sucede desde q actualizaron el router. En la banda 2,4 ghz sin problemas. Ya he abierto incidencia en el foro de soporte.
 
fuika28 dijo:
Pues no se si os pasará a vosotros pero a mi me tarda mas de 10 minutos en aparecer la banda wifi 5ghz, parece q me sucede desde q actualizaron el router. En la banda 2,4 ghz sin problemas. Ya he abierto incidencia en el foro de soporte.
A mí no me pasa eso que dices.
Prueba a hacer un hard reset al router, a ver.
 
Re: Re:

elarbe19 dijo:
yoshito dijo:
Buenas noticias

Lo he conseguido (se tenia que poder leches jajaja).

Si lo probais vereis como os funciona jejejeje

Por si a alguien le sirve de ayuda

Saludetes a todos

En el 660 no funciona a pesar de salir la flecha verde.

Tengo una subred 192.168.2.0 a la cual se llega a través de 192.168.1.141 y ni hace tracert ni ping
Me emocione y no se porque creo que me funciono un rato.

Pero vamos tienes razon en el 680 tampoco funciona y dicho esto estoy jodido jajaja

Me parece tan raro, que siendo tan potente no pueda hacer esto....

En fin a ver si encontramos alguna solución a este tema porque es una mierda.

Saludetes
 
Re: Re:

elarbe19 dijo:
yoshito dijo:
Buenas noticias

Lo he conseguido (se tenia que poder leches jajaja).

Si lo probais vereis como os funciona jejejeje

Por si a alguien le sirve de ayuda

Saludetes a todos

En el 660 no funciona a pesar de salir la flecha verde.

Tengo una subred 192.168.2.0 a la cual se llega a través de 192.168.1.141 y ni hace tracert ni ping
Se me ocurre que quiza entrando por telnet se pueda hacer. Pero el problema es que el telnet esta capado. Encontre en otro foro una forma para descaparlo.

Pego el texto y el enlace por si te viene bien.

http://bandaancha.eu/foros/wol-zte-f680-anadir-arp-conseguir-1721351
-------------------------------------------------------------------------------------------------------
El telnet admite todo los comandos que quieras pero hay una limitación a nivel de DB que actualiza jazztel nada más encender el
router.
Si conectais el router antes de enchufarlo a la fibra teneis acceso a todos los comandos del telnet y podeis modificar y volcar la DB.
-------------------------------------------------------------------------------------------------------
Si lo consigues informa que me interesa
 
Buenas, inicialmente me instalaron el modelo con antenas internas y como no me llegaba bien la cobertura wifi a toda la casa solicité el cambio por el modelo con las 3 antenas externas, el cual sí ha ampliado la cobertura. Pero antes de devolverlo, quería confirmar si el nuevo modelo tiene alguna funcionalidad mas o corrige algún problema del modelo con antenas externas.
Gracias
Un saludo
 
Re:

oiluj dijo:
Por algo nuestro amigo Bron le puso un 9/10 en su análisis de RedesZone.
Y no se llevó el 10 por el tema de los USB. A ver si hay suerte y se soluciona con futuras revisiones de firmware.
Por cierto, yo tengo (modelo con tres antenas exteriores):
Hardware Version V2.0
Software Version V2.0.10T8
Boot Loader Version V2.0.10T4

¿Sabemos de alguna otra versión?
Si la nueva es ZTEG F680 y lleva las antenas interiores (no visibles),  creo que es mejor el de las antenas
 
Hola compañero sobre el tema de los datos sip, si en la nuevas actualizaciones no han cambiado nada se podira sacar igual que el otro modelo f660 mira en su hilo un saludo
 
Pero eso sirve para ponerlo como si fuese un módem y utilizar luego yo otro router ?? A ver si me explico ya hay alguna manera de poner el f680 en modo bridge para luego yo poner le el router que quiera
 
No, no sirve para eso. Pero sí que sirve para poder por ejemplo, configurar una ONT simple (es la que se conecta a la OLT remota) y luego poder utilizar un router neutro propio, tuyo.

Ese password se ha de configurar en la ONT y una vez conectada, ya puedes conectar el router que quieras.

Enviado desde mi ONE A2003 mediante Tapatalk
 
Arriba