Router ZTE F680: Dudas, preguntas, etc..

#81
A ver,

Pues que he configurado un teléfono Android con una App llamada CSIPSimple con los datos de Jazztel.

Ahora utilizo un viejo android para usarlo de teléfono fijo conectado vía WiFi al router. Aprovechando que nuestra telefonía es a través de VoIP, pues puedes configurar un teléfono Softphone. Báscicamente es como si configurases un teléfono IP, pero a través de WiFi.

Esto te permite quitar los teléfonos analógicos, poner una ONT cualquiera y un router neutro que quieras. Pero claro, para esto debes conocer los datos de Jazztel, como el password GPON (el que valida la ONT contra la OLT y los datos SIP)

Los datos SIP los configuras en la App CSIPSimple de tu Android y listo, ya tienes teléfono fijo conectado via WiFi.
 
#82
Re:

Juangilreiki dijo:
En mi caso soy un puto loco de los juegos online y me gustaría comprarme un router de 400 euros ( asus) que te puedo asegurar que le pega 20 patas al f680 que está muy bien para un usuario medio pero no para los jugadores profesionales .
Por aquí, jugón en plataforma Steam y con este router, el personal pregunta si estás al lado del servidor (ping 5).
Puede que otras plataformas tipo consolas sean más problemáticas, lo desconozco, pero para el PC, nuestra experiencia es positiva 100%.
Matiz: hablamos de conexión por cable.
 
#83
Hola, me han puesto este router recientemente, y de momento va bastante bien, no tengo ninguna queja
pero he intentado activar el servio de DDNS de no-ip y no acabo de entender que datos hay que poner en algunos sitios:

WAN Connection
Service Name -->no-ip
Custom Server--->mi  direccion de no-ip (xxxxx.no-ip.org)
Custom URL---->????
Hostname -->????
Provider Name -->mi username
Provider Password-->mi password

alguien lo tiene funcionando bien?
 
#84
No rellenes esta sección del router. Actívalo en el área de cliente, servicios autogestionados de línea, "acceso remoto", con xxxx.ddns.jazztel.es
 
#85
QAN dijo:
No rellenes esta sección del router. Actívalo en el área de cliente, servicios autogestionados de línea, "acceso remoto", con xxxx.ddns.jazztel.es
Exacto, desde el área de clientes te puedes configurar un dominio no-ip.

Te creas uno y en unos minutos ya podrás utilizarlo. Es automático ynno tienes que configurar nada en el router.

Enviado desde mi ONE A2003 mediante Tapatalk
 
#86
hola compañero:

Goldeneye dijo:
Exacto, desde el área de clientes te puedes configurar un dominio no-ip.

Te creas uno y en unos minutos ya podrás utilizarlo. Es automático ynno tienes que configurar nada en el router.

Enviado desde mi ONE A2003 mediante Tapatalk
aunque mi consulta no va relacionada con esta respuestas , comento estoy tratando de utiliza otro router como ata y no me aclaro bien con los datos de vozip uno de ellos el  el user agent que anteriormente tenia relacion el modelo/version de sofware, esto en el f680 ha cambiado ??
 
#87
Pues francamente, en modelos anteriores no sé que User Agent hay configurado. Pero por ejemplo en el CSIPSimple (una App de Android para VoIP) no he puesto nada como User Agent. Así que es muy posible que ya nada importe lo que pongas.
 
#88
Como dice Goldeneye, el User-Agent no debe de importar. Pero creo que el router manda como User-Agent su modelo y versión de firmware.

Pero... si no recuerdo mal, después de que logramos sacar los datos SIP por serie-USB.... elarbe19 no consiguió hacer funcionar la línea SIP en otros dispositivos. ¿Y ahora sí que se puede? ¿O qué le falló a elarbe19?

Aquí empezaban los mensajes:
http://www.adslzone.net/postt376438-195.html#p2805736
 
#89
Razorblade dijo:
Como dice Goldeneye, el User-Agent no debe de importar. Pero creo que el router manda como User-Agent su modelo y versión de firmware.

Pero... si no recuerdo mal, después de que logramos sacar los datos SIP por serie-USB.... elarbe19 no consiguió hacer funcionar la línea SIP en otros dispositivos. ¿Y ahora sí que se puede? ¿O qué le falló a elarbe19?

Aquí empezaban los mensajes:
http://www.adslzone.net/postt376438-195.html#p2805736
Yo no he conseguido configurar el cisco spa122, algunas llamadas se oian y otras no.

Enviado desde mi OnePlus One
 
#90
Yo no he puesto nada en User Agent en el CSIPSimple en mi Android.

Y tampoco creo que el router lo envíe, ya que estoy utilizando un router ASUS.

ONT Orange > ASUS > CSIPSimple (android por WiFi)

Y he de decir que el sonido y las llamadas funcionan bien.

Enviado desde mi ONE A2003 mediante Tapatalk
 
#91
Hoy me han instalado los 300 Mb de MásMóvil y me han puesto este router, es la versión con antenas internas y tiene fecha de Nov 2015.

Se han encontrado diferencias apreciables de rendimiento entre la versión de antenas externas y la de internas? De momento he estado trasteando un poco y no tengo quejas.

Además he sustituido 3 aparatos por uno solo: la ONT ZTE ZXA10 F601, el router ZTE ZXHN H298N (que tan solo gestionaba el teléfono) y otro router ASUS RT-N66U.

No se si Jazztel me pedirá el equipo pero si no lo hace y a alguien le interesa lo puedo vender barato.

Un saludo!
 
#92
Creo haber visto a lagún usuario con este mismo modelo sin las antenas externas. Y creo recordar que no ha reportado ningun tipo de incidencia relacionada con el rendimiento WiFi.

Por si las moscas, yo conservaría el router por si un día te pide los equipos. Yo me fui de ONO y éste en su día me reclamó el Hitron (Por mí que se metan por donde les quepa esa basura de equipo), con lo cuál lo tuve que devolver. Se lo devolví con caja y todo.
 
#93
Re:

Goldeneye dijo:
Creo haber visto a lagún usuario con este mismo modelo sin las antenas externas. Y creo recordar que no ha reportado ningun tipo de incidencia relacionada con el rendimiento WiFi.

Por si las moscas, yo conservaría el router por si un día te pide los equipos. Yo me fui de ONO y éste en su día me reclamó el Hitron (Por mí que se metan por donde les quepa esa basura de equipo), con lo cuál lo tuve que devolver. Se lo devolví con caja y todo.
Gracias Goldeneye por la respuesta, me alegra saber eso. De momento hoy Jazztel me ha mandado un mail confirmando la baja y no menciona nada de los equipos.

Un saludo!
 
#94
Bueno, me he cansado de esperar a Orange, y al final he hecho portabilidad a Jazztel. Pedida a las 10:xx, y a las 12:30-13:00 ya tenía todo instalado, no sé si es que están desesperados por ganar clientes o que no querían que me contra-ofertaran o algo xD. Me han puesto el F680 y de momento todo perfecto, parece que en algunos servidores he bajado algo de ping (aunque tampoco tenía problemas con ello, tenia FTTH de Movistar). Lo que me preocupaba que era la bajada de velocidad respecto a Movistar tampoco ha sido para tanto. Bajando a tope por torrent mientras veo contenido por Acestream y navego por internet, todo perfecto, ni se para el stream y las páginas cargan al momento, no sé si será que el router hace un buen trabajo balanceando la carga o que es así en todos.

Mi móvil, un LG G3, apenas cogía 20 mb con el router de Movistar, ahora de momento estoy entre 170 y 180 (tanto de bajada como de subida). No sé como sería el modelo de las antenas en rendimiento wifi, pero yo de momento no encuentro problemas.

¿Hay alguna configuración que se considere necesaria o algo para el F680?
 
#95
Yo tengo dos Internet en Madrid jazztel y Galicia R
El f680 vía wifi es una pasada de hecho yo le he comprado a jazztel un 2 f680 para mi casa de Galicia que tengo como router principal de wifi teniendo en Galicia 150 megas con R
Cómo veis en mi firma llego a 160 y 170 aveces con este router vía wifi 5hz ac mientras con el cisco y Technicolor de R apenas llegaba a 140
Te recomiendo como configuración poner ip fija al pc y a ese pc un DMZ
 
#96
Buenas chicos

Llevo como una semana con jazztel y con este cacharro y basante contento. Me parece que es un buen router, pero tengo un pequeño problemilla a ver si me podeis ayudar un poco.

Necesito configurar una ruta estatica, que cuando un equipo ataque a las ips vaya a traves de un tunel vpn que tengo montado con 2 servidores. Cuando el router reciba una peticion de conexion a la ip pj 192.168.2.1 lo redirija a la ip 192.168.1.2 (que es el servidor con el tunel). Para configurar esto he ido a Network ->Routing (IPv4)-> static routing y he metido los valores.



Como podeis ver , me saca una bonita x en rojo y si me voy a Routing Table no me aparece la ruta que he metido....

La verdad es que estoy planteandome seriamente poner como puerta de enlace el servidor y dejarme de lios, pero no me gusta demasiado depender del servidor cuando esto lo puede hacer el router.

Muchas gracias tios

Saludetes

En en otro extremo tengo un router adsl cacafuti y hace esto sin problema.

A ver si podeis ayudarme un poquillo, porque me veo llamando a jazztel para que no sepan de que les estoy hablando.
 
#97
Pero..... En tu comentario dices 192.168.2.1

Y en la foto pones 192.168.2.0

No sé, pero es correcto eso???
 
#98
Si no me equivoco,no se pueden hacer rutas estaticas hacia otra subred en la Lan. En el 660 pasa igual. Limitaciones del firmware y tal...

Enviado desde mi OnePlus One
 
#99
Goldeneye dijo:
Pero..... En tu comentario dices 192.168.2.1

Y en la foto pones 192.168.2.0

No sé, pero es correcto eso???
Si, eso es correcto. Las ips que acaban en 0 (no es del todo cierto pero para este ejemplo vale y de norma general es asi) realmente no es una ip, sino la subred completa. Quieres decir es desde la ip 192.168.2.0 a la 192.168.2.255.

Cuando se define un rago de ips por ejemplo 192.168.2.0 con mascara 255.255.255.0 tienes:
La ip 192.168.2.0 es el identificador de red
La ip 192.168.2.255 es la ip de broadcast
Desde la Ip 192.168.2.1 a la ip 192.168. 2.254 son ips validas para equipos

Realmente esto te lo marca la mascara de subred.

Y te digo más, si esto lo hago en un router Zyxel que tengo de ADSL de Jazztel lo hace sin problema...

elarbe19 dijo:
Si no me equivoco,no se pueden hacer rutas estaticas hacia otra subred en la Lan. En el 660 pasa igual. Limitaciones del firmware y tal...

Enviado desde mi OnePlus One
Pues vaya mierda entonces. Limitaciones del firmware... parece mas que lo han capado que otra cosa. Entonces esta pantalla de configuracion no vale para nada.... Vaya mierda macho....

Hombre yo vi una cosa rara y es que a mi entender no deberia escoger la WanConnection para en enrutamiento sino la lan. Ayer desbloquee el router a ver si veia alguna configuración con esto y que va. La verdad es que me parece rarisimo.... pero bueno, que le vamos a hacer sino hay mas opción tendre que enrutar a traver de mi servidor que ese si me da todas las opciones del mundo.

Miraré por el Telnet a ver si veo algo y os cuento.

Gracias por vuestra ayuda
 
Buenas noticias

Lo he conseguido (se tenia que poder leches jajaja).

Hay que entrar en el router como administrador, crear una interface Wan con IPv4 y con las direcciones IP de lan y hecho esto ya te deja asignarla en el routing y funciona (o al menos eso me parece).

Os vais a Network -> Wan -> Wan Conection
New Connection Name: pones in nombre por ejemplo LanConnection
Enable VLAN: apagado
Type: Route (no hay otra opcion)
MTU: lo que ponga
Link Type: IP
Link Type: IPv4
IP Type: Static
Enable Nat: Activado
IP Adress: Ponemos una ip libre de nuestra red en mi caso he puesto la ip 192.168.1.2
Subnet Mask: la marcara de nuestra red 255.255.255.0
Gateway : Aqui ponemos la ip principal del router en mi caso 192.168.1.1
DNS Server1 IP Address: Podemos poner tambien la misma ip del router
Pulsamos Create



Si lo hemos hecho bien en la pestaña de Status -> Network interface -> Wan Conection aparecera conectado



Ahora ya si podemos ir a Network -> Routing(IPv4)-> Static Routing y configurarlo:

WAN Connection: Seleccionamos LanConnection(o el nombre que le hayamos dado.
Network Address: la ip de la red de destino en mi caso 192.168.2.0
Subnet Mask: la mascara de la red de destino en mi caso 255.255.255.0
Gateway: El ip del equipo que va a enrutar en mi caso es el 192.168.1.3.



Y magia ahora nos aparecera la red y con un tic en verde.



Si vamos a la routing table veremos que ahora ya si aparece la ruta



Si lo probais vereis como os funciona jejejeje

Por si a alguien le sirve de ayuda

Saludetes a todos
 
Arriba