Router ZTE F680: Dudas, preguntas, etc..

constans73 dijo:
Por fin se ha puesto fin al problema de enroutamiento de MasMovil en el ZTE F680, ayer me cambiaron el firmware y me lo han  actualizado a la versión ZTEGF6804P1T6 y ya me routea perfectamente.  Si teneis ese problema pedir la actualización del firmware.

Saludos a tos.
Podrías confirmar que con esa actualización de sofware solucionaste el problema de visibilidad entre dispositivos?
Qué versión de hardware tienes?
Gracias
Un saludo
 
Buenos dias,

Estaba pensando en poner un router de Xiaomi y quitar el de Masmovil, pero he visto que el Xiaomi no permite la gestion de VLAN, con lo cual deberia dejar si o si el de Masmovil, queria ponerlo en modo bridge y veo que tampoco da la opcion, no se si esa opcion aparecera al actualizar el firmware o no, ahora mismo tengo:

Hardware Version: V2.0
Software Version: V2.0.10P2T2I
Boot Loader Version: V2.0.10T5

Queria saber si alguien tiene una version mas nueva de firmware, o es la ultima, porque en caso de que no se pueda, usare una ONT que ya tengo configurada con mis data junto a aun ASUS RT-AC66U, porque no se si os pasa a vosotros, pero el router de masmovil no me permite mas de 10 reservas de IPs (DHCP Binding).
 
Hola, hoy me he comprado un f680 v2 de yoigo y lo he estado configurando para que me funcione en jazztel. E un principio ya esta todo OK. Funciona todo inlcuida la voip ya que consegui sacar los datos de mi antiguo F660.

Lo unico que me faltaria es consegurir los datos de configuración del TR69.

¿Alguien que tenga este router en jazztel me puede enseñar o decir como esta configurado?
Gracias.
 
Buenas tardes:
Sobre este router: ZTE F680:
Estoy valorando cambiar a la fibra 300 de Yoigo (desde Movistar):
Creo que Yoigo usa cg-nat, pero se puede solicitar el uso de ip pública dinámica (cambio de ip pública cada vez que se reinicia el router).
Mi pregunta es si con el Jdownloader se puede reiniciar de modo automático sin problemas este modelo de router, con las opciones de reconexión automática para las descargas directas.
Muchas gracias.
Un saludo.
 
Re:

bertozero dijo:
Hola. Hace unas semanas he cambiado mi fibra de Vodafone por Mas Movil y me han instalado el F680. Tenía instalado un Gateway de xiaomi y algun dispositivo más de domótica por wifi, que no he conseguido volver a conectar.
Después de leerme todo este hilo quería preguntaros si a alguien más le ha ocurrido esto (creo que los problemas con la cromecast que alguien contó podría ser algo parecido) y si el que no se conecte puede ser por el problema de no verse los aparatos..
Creéis que si pido que me lo actualicen se podría solucionar?
Gracias

A mi me pasa lo mismo yo tengo una raspberry por cable y un gateway Xiaomi por wifi. No se ven entre ellos pero cuando pongo la Raspberry por wifi ya se ven. Me uno a la solucion del router ZTE 680 para que los dispositivos por cable y wifi se vean entre ello en ciertos protocolos. EL problema viene de Multicast.
 
Hola
También con problemas de conexión entre dispositivos de diferentes interfaces.
Los Chromecasts en 5G no son visibles desde 2'4G
El Xiaomi Gateway en 2'4 G a veces es visible por LAN, pero se desconecta (hassio)
El Xiaomi Gateway en 2'4 G no es visible por LAN en domoticz (raspberry o Windows)
Una NAS (Openmediavault) en LAN no es visible ni desde 2'4G ni desde 5G.
Tengo el firmware T6, me parece increíble tener estos problemas de conectividad en el año 2018, cuando con mis routers viejos de Orange o Vodafone me iba todo correcto.
 
Buenas tardes!

Por aqui un nuevo usuario del F680 de MasMovil (Version sin antenas v4.0 y firm 4P1T6)

¿Alguno ha conseguido hacer funcionar la impresora a traves del usb?

Tengo otro f680 de Jazztel modelo con antenas y la configure sin problemas con la ip 192.168.1.1 raw y puerto 9100, pero con el nuevo me resulta imposible y me estoy volviendo loco.

¿Alguien me puede ayudar?

Muchisimas gracias de antemano
 
Acabo de instalar ERESMAS fibra con el router Z-F680. No lleva antenas, por si sirve de pista. El problema es al configurar la seguridad de wifi.  El técnico me dijo que para entrar como administrador se ponía 1234 y 1234 El problema viene al cambiar la contraseña del router como administrador, da error siempre.
No entiendo como puedo cambiar la contraseña  del router sin que se quede bloqueado sin aceptar ni el usuario ni la contraseña como administrador. Tampoco encuentro instrucciones de éste router en PDF para estudiar como funciona. 

Una ayuda por favor.
 
Hola. Tengo este router proporcionado por Yoigo, con antenas interiores. Tengo el último firm y una IP privada después de reclamar que me sacaran del dicchoso CG-NAT. EStoy mirando en este y otros foros y no encuentro respuesta. Tampoco me la han dado en el Servicio Técnico? de Yoigo (me pidió que le dejara libre la línea y corto la incidencia dejándome la wifi con otro SSID y sin contraseña). Me dice que el problema, que a continuación expongo, es de mi configuración de no el de un router capado.  
Tengo el router en un salón y conectado por cable via LAN un Seagate NAS personal Cloud y un TV Sony android.  En otra habitación tengo una vieja PS3 y un TV samsung con DNLA (No Smart TV). Mantengo activadas las dos redes wifi 2.4 y 5 mhz.
Pues bien, ni en la TV samsung ni en PS3 puedo localizar como servidor de medios el Seagate, pese a que tengo activada esa funcionalidad. Ya os digo que no es un problema de distancia. He hecho las pruebas con el TV al lado del router y tampoco. A pesar de estar todo en la misma red, solo los aparatos via LAN se ven y detectan entre sí. Por wifi ni la TV SAmsung ni la PS3 (obviamente, por antiguedad, solo trabajan por la wifi 2.4) ven los dispositivos Dlna de la casa y en especial el Seagate que es donde guardo todo el multimedia). Tal era mi mosqueo que instalé un DNLA receptor en mi móvil y en la red de 5GH no tarda ni un segundo en "ver" el Seagate DNLA y reproducir todo, en la red de 2.4 el teléfono funciona igual de bien (tengo salida a internet)  pero no ve el dispositivo dlna. Es como si esa red, la de 2,4, tuviera algo capado y consigo dar con la tecla. Yoigo dice que es Seagate o mi configuración y Seagate me dice que es el router. En otros foros he leido que hay gente que le pasa con la red de 5 e incluso por LAN. Un misterio. Si podéis ayudarme lo agradezco.
 
Hola,
He leido mucho este hilo peor no me aclaro. En Pepephone me dicen que me dan este router, supongo que es igual al jazztel pq pepephone usa red de Jazztel.
Tengo un router neutro que no usa VLAN, y me gustaria dejar de usar el router de Jazztel/pepehone y usar solamente el mio. Dicen que no se puede poner en modo bridge. y que no te dan los datos de acceso.

Hay modo incluso comprando un switch o algo, de poder usar mi router neutro ?
Como se consiguen los datos de conexión ?
No quiero usar teléfono, de hecho Pepehone no da teléfono, solo fibra.

gracias
 
Puedes conectar tu router a continuación del proporcionado. La única pega es que tendrás dos equipos encendidos. No es lo que quieres, pero sí es similar a querer poner un switch, como dices.
 
pepitopatan dijo:
Hola. Tengo este router proporcionado por Yoigo, con antenas interiores. Tengo el último firm y una IP privada después de reclamar que me sacaran del dicchoso CG-NAT. EStoy mirando en este y otros foros y no encuentro respuesta. Tampoco me la han dado en el Servicio Técnico? de Yoigo (me pidió que le dejara libre la línea y corto la incidencia dejándome la wifi con otro SSID y sin contraseña). Me dice que el problema, que a continuación expongo, es de mi configuración de no el de un router capado.  
Tengo el router en un salón y conectado por cable via LAN un Seagate NAS personal Cloud y un TV Sony android.  En otra habitación tengo una vieja PS3 y un TV samsung con DNLA (No Smart TV). Mantengo activadas las dos redes wifi 2.4 y 5 mhz.
Pues bien, ni en la TV samsung ni en PS3 puedo localizar como servidor de medios el Seagate, pese a que tengo activada esa funcionalidad. Ya os digo que no es un problema de distancia. He hecho las pruebas con el TV al lado del router y tampoco. A pesar de estar todo en la misma red, solo los aparatos via LAN se ven y detectan entre sí. Por wifi ni la TV SAmsung ni la PS3 (obviamente, por antiguedad, solo trabajan por la wifi 2.4) ven los dispositivos Dlna de la casa y en especial el Seagate que es donde guardo todo el multimedia). Tal era mi mosqueo que instalé un DNLA receptor en mi móvil y en la red de 5GH no tarda ni un segundo en "ver" el Seagate DNLA y reproducir todo, en la red de 2.4 el teléfono funciona igual de bien (tengo salida a internet)  pero no ve el dispositivo dlna. Es como si esa red, la de 2,4, tuviera algo capado y consigo dar con la tecla. Yoigo dice que es Seagate o mi configuración y Seagate me dice que es el router. En otros foros he leido que hay gente que le pasa con la red de 5 e incluso por LAN. Un misterio. Si podéis ayudarme lo agradezco.
Esto es por culpa del firmware, una cagada o bien del fabricante del router, o bien por Yoigo. No se puede hacer nada.

Los equipos entre LAN-LAN no hay problema, se ven todos.
Pero los equipos WLAN-LAN no se pueden ver. 

Es una cagada. Hasta que no actualicen el firmware corrigiendo este error, no se puede hacer nada.
 
Re:

QAN dijo:
Puedes conectar tu router a continuación del proporcionado. La única pega es que tendrás dos equipos encendidos. No es lo que quieres, pero sí es similar a querer poner un switch, como dices.
No te entiendo, si no se puede poner en modo Bridge no puedo hacer eso, tener dos routers y por tanto doble NAT entiendo que genera problemas.

Y para no tener doble NAT, o necesito uno en modo bridge, o " las claves" para usarlas en mi router eoutro entiendo, aparte de una ONT compatible, pq a mi me darán router y ONT juntas en el mismo aparato.
Pero no sé como se obtienen esas claves de conexion.
 
Depende de tus necesidades y eso hay que explicarlo bien. Yo tengo un segundo router para ampliación de alcance, en modo punto de acceso, pero si lo uso en modo router, creo una subred que no me da problemas. Si necesitas servicios concretos, es otra historia.
 
Buenas,

Tengo este router (de Jazztel) y me preguntaba si funciona el puerto USB para conectar un modem usb. He buscado tanto en este hilo como dentro del foro y otros foros y no me queda claro. En caso de que funcione, ¿algún modem recomendado? Sería como backup, en caso de que interrumpan el servicio de fibra (para la corriente ya tendría un SAI).

En otro caso tengo este conectado a un Livebox 2 (el que hace de ONT es el F680) que nada más que hace de range extender. Para ese router si tengo más opciones? ¿Habría manera de que solo entre en funcionamiento si detecta que no hay señal de fibra?

Gracias,
 
Arriba